Gelöst [#10386] Zwei Fehler beim Upadte der Datenbank

fanello

Gut bekanntes Mitglied
4. November 2010
502
1
Hi,

habe folgende zwei Fehler beim Versuch die DB zu updaten erhalten:

Screenshot 2015-03-03 17.28.37.jpg

Screenshot 2015-03-03 17.29.12.jpg

Könnt ihr mir sagen, was hier das Problem ist?
DB ist akutell 2,5 GB groß.

Ich bedanke mich für eure Hilfe.

Grüße Benny
 

Anhänge

  • Screenshot 2015-03-03 17.28.37.jpg
    Screenshot 2015-03-03 17.28.37.jpg
    95,7 KB · Aufrufe: 51
  • Screenshot 2015-03-03 17.29.12.jpg
    Screenshot 2015-03-03 17.29.12.jpg
    92,4 KB · Aufrufe: 42

Janusch

Administrator
Mitarbeiter
24. März 2006
13.921
264
AW: Zwei Fehler beim Upadte der Datenbank

Hallo,

deine Transaction-Log Datei ist voll.

Am besten Backup aufspielen und mit diesem SQL-Befehl diese verkleinern:

DBCC SHRINKDATABASE('eazybusiness')

danach sollte es gehen. Zum Ausführen wie hier beschrieben vorgehen: Kategorie:JTL-Wawi:Hinweise FAQ ? JTLWiki
 

fanello

Gut bekanntes Mitglied
4. November 2010
502
1
AW: Zwei Fehler beim Upadte der Datenbank

Vielen Dank, die DB ist jetzt 1GB kleiner 🙂..... Mal sehen ob das update geht, ich gebe Bescheid 🙂.

Nochmals vielen Dank für die schnelle Hilfe.

Grüße Benny
 

fanello

Gut bekanntes Mitglied
4. November 2010
502
1
AW: Zwei Fehler beim Upadte der Datenbank

Es hängt nun seit 2 Stunden bei Aktualisierung auf Version 099926, Fortschritt: 885/907... Hier kam auch vorher der andere Fehler..
 

Janusch

Administrator
Mitarbeiter
24. März 2006
13.921
264
AW: Zwei Fehler beim Upadte der Datenbank

Wie groß ist die DB?
Und wecher SQL-Server ist im Einsatz?

Du kannst den Befehl von oben auch so zwischendurch ausführen, so wird die Datei verkleinert.
 

fanello

Gut bekanntes Mitglied
4. November 2010
502
1
AW: Zwei Fehler beim Upadte der Datenbank

Hmm Update ist immer noch bei 885.... DB ist jetzt 1,5GB groß, SQL Server 2012 wird verwendet...
 

Janusch

Administrator
Mitarbeiter
24. März 2006
13.921
264
AW: Zwei Fehler beim Upadte der Datenbank

ist das Express?
Falls ja schaue im Taskmanager ob der Process sqlserv.exe die 1 GB RAM grenze überschritten hat. Dann ab da wird es sehr langsam.
 

maik.schwefer

Moderator
Mitarbeiter
1. August 2012
2.548
46
Köln
AW: Zwei Fehler beim Upadte der Datenbank

Hallo,

das Problem ist uns bekannt und wird für die Version 942 behoben sein. Wir haben die Kundensuche in der Maske "Kunden" in der Wawi optimiert und bei Datenbanken mit sehr vielen Kundendaten kann das Update schon sehr lange dauern. Die Version 942 wird nächste Woche Mittwoch rauskommen.
 

Ähnliche Themen