strato

  • Wichtiger Hinweis Liebe Kunden, solltet Ihr den DATEV Rechnungsdatenservice 2.0 nutzen, dann müsst Ihr bis zum 30.06.2024 JTL-Wawi 1.9 installieren. Danach wird die Schnittstelle für ältere Versionen nicht mehr unterstützt.
  • JTL-Connect 2024: Ihr habt noch kein Ticket? Jetzt Early Bird Ticket zum Vorzugspreis sichern! HIER geht es zum Ticketverkauf

  1. Neu Suche Kunden von Strato Managed Server wegen Probleme mit PHP / ZIP

    Suche Kunden von Strato Managed Server wegen Probleme mit PHP / ZIP Hallo an Alle, Kurz gefasst: Ich nutze den JTL shop/Wawi auf den Managed Server bei Strato mit PHP 7.3 und es funktioniert. Alle PHP Versionen bei strato ab 7.4 haben keinen ZIP-Archive, welche in meinem Fall, keinen Abgleich...
  2. Gelöst URL-Pfade scheinen nicht zu stimmen - Fehlermeldung bei Seitenaufruf

    Hallo zusammen, ich bin gerade echt am Verzweifeln. Der Free-Shop ist eingerichtet und mit dem WAWI verbunden und synchronisiert. Doch auf der Seite erscheinen zwar die Kategorien mit Megamenü, doch beim Klick auf den Inhalt wird folgendes angezeigt: "Not Found The requested URL...
  3. Neu JTL WAWI auf STRATO V Server installieren ?!

    Guten Morgen zusammen, wir möchten unsere JTL WAWI auf einem Strato V Server installieren, allerdings klappt das alles noch nicht so recht..:confused: Die Strato Server Adresse, also bei dem Schritt JTL Datenbankverwaltung Serveradresse, ist ja dann wie folgt...
  4. Neu Wawi Schnittstelle zum Strato Shop und einem LaCash Kassensystem

    Hallo, wir betreiben einen Strato Onlineshop und zwei Einzelhandelsläden. In beiden Läden steht ein Kassensystem von LaCash, das über eine Wawi Schnittstelle verfügt. Zur Zeit sind die Systeme stand alone. Zukünftig möchte ich den Onlineshop und die Kassensysteme über eine JTL Wawi System...
  5. Neu Probleme bei der Installation/Template einspielen

    Hallo, ich bin Neuling bei dem Umgang mit JTL Shop. Mein Hoster ist Strato. Ich war vorher woanders, dieser Hoster unterstütze aber kein ioncode loader. Der Strato Support meinte, bei Ihnen ist JTL lauffähig. Bei der Installation ist mir aufgefallen, dass sie Windows Server verwenden, JTL...