payment

  • "Hermes B2C" wird zum 29.02.2020 abgeschaltet und durch das neue "Hermes-Shipping-Interface" (HSI) ersetzt.
    Wer noch "Hermes B2C" nutzt sollte rechtzeitig umsteigen
    Weiterführende Infos gibt es hier: Infos zur Schnittstelle

  1. Gelöst Status der Zahlung beim import von CSV Zahlungen (stripe)

    Hallo Ich erhalte Zahlungen über den Zahlungsanbieter Stripe. Dort exportiere ich eine CSV der Zahlungen, welche ich beim Zahlungsabgleich importiere. Allerdings können Zahlungen verschiedene Stati haben. (komplett / pending / angefochten) Beim Einrichten der Zahlungsmethode kann ich ja das...
  2. Neu Neues kostenloses Plugin: Mollie Payment

    Neuer Zahlungsanbieter Mollie nun auch für den JTL-Shop verfügbar Zusammen mit Mollie haben wir das passende Plugin dazu entwickelt. Damit kannst du ganz einfach die modernen Zahlungsarten von Mollie anbinden. So einfach war Payment im JTL-Shop noch nie: Keine Vertragsbindung Keine...
  3. Neu Payment im JTL Shop

    Hallo liebe JTL User, ich würde gerne im Shop die Zahlungsarten für die Kunden Komfortabler gestalten. Würde gerne anbieten: -PayPal -Amazon Payment -Sofort Überweisung An Amazon Payment ( am Plug In, obwohl es erfolgreich installiert ist) beiße ich mir gerade die Zähne aus. Wer kennt sich aus...
  4. Neu Zahlungsarten Design

    Hallo, aufgrund unseres Firmenstandorts können wir PayPal Plus leider nicht verwenden, und somit auch nicht die Payment Wall, die mir vom Design her besonders gut gefallen hat. Wie könnte man aber ungefähr das Design der Payment Wall übernehmen? Oder wo kann man das Design ändern? Ich finde...
  5. Neu Multicarrier

    hallo, nutzt jemand vielleicht bereits produktiv im geschäft multicarrier im versand- bzw. payment bereich und kann darüber berichten? wie z.b. adyen und parcel one oder ähnliche? beste grüße guido
  6. Neu SuS ITS Paymill 4.00 - Nicht erreichbar

    Hallo zusammen, ich hoffe irgendwer kann mir dabei helfen. Ich hab ein Problem mit dem "SuS ITS Paymill" Plugin und zwar kann ich nach der Installation das Plugin nicht öffnen. Bei dem Versuch es zu öffnen erhalte ich HTTP Error 500. Mein Shop läuft auf der Version 4.04, falls das weiterhilft...