Neu Worker findet keinen aktiven Mandanten mehr seit gestern

Status
Es sind keine weiteren Antworten möglich.

Neumann

Gut bekanntes Mitglied
18. Juni 2015
227
15
Hallo!

Wir haben seit gestern nachmittag massive Probleme mit dem Worker - aus dem Nichts. Es wurden keine Einstellungen geändert. Plötzlich findet der Worker "Keine Hintergunddienst aktiven Mandanten".
"Insgesamt 0 Mandanten gefunden".
irgend jemand eine Idee?
Worker neu gestartet - gleiches Ergebnis.
Den ganzen Server neu gestartet - gleiches Ergebnis.
Der POS Server scheint zu laufen.
Ich weiss nicht mal, wo ich ansetzen soll.

Dankbar für Tipps.

Tobi Neumann
 

Ivan T.

Moderator
Mitarbeiter
12. August 2021
39
26
Hallo,

hast du geschaut ob der Mandant in der Wawi aktiviert ist? Evtl. hat ein MA die Einstellungen geändert.
Admin->JTL- Worker ->aktivieren für diesen Madanten

Wenn kein Haken drin ist, diesen setzen und Worker neu starten

Gruß
Ivan
 

Neumann

Gut bekanntes Mitglied
18. Juni 2015
227
15
Hallo,

hast du geschaut ob der Mandant in der Wawi aktiviert ist? Evtl. hat ein MA die Einstellungen geändert.
Admin->JTL- Worker ->aktivieren für diesen Madanten

Wenn kein Haken drin ist, diesen setzen und Worker neu starten

Gruß
Ivan
Hallo Ivan,

das habe ich als allererstes kontrolliert. Haken sind gesetzt. Mandant wird nicht gefunden. DAS ist das Problem.
 
Status
Es sind keine weiteren Antworten möglich.
Ähnliche Themen
Titel Forum Antworten Datum
Neu Fehler Worker - Shopware 5 - Steuersätze Shopware-Connector 4
JTL Worker 2.0 Fehler JTL-Wawi 1.6 0
Neu Wie beendet ein normaler User den Worker .... User helfen Usern - Fragen zu JTL-Wawi 11
JTL-Worker als Windows-Dienst einrichten - mehrere Mandanten JTL-Wawi 1.6 5
Worker alt oder Worker 2.0 JTL-Wawi 1.6 15
Neu GELÖST - Worker 2.0 bricht den Ableich des Shops mit Fehler ab JTL-Wawi - Fehler und Bugs 2
Worker 2.0 JTL-Wawi 1.6 6
Neu Stabilität des Worker/MSSQL User helfen Usern - Fragen zu JTL-Wawi 3
Seit Update auf Worker 2.0 und WaWi 1.6 Fehlermeldungen JTL-Wawi 1.6 3
Neu Worker 2.0 Abgleich mit JTL Shop wird mit Fehler beendet JTL-Wawi - Fehler und Bugs 19
JTL Worker 2.0 "Mit Fehlern beendet" JTL-Wawi 1.6 7
Neu Worker stürzt wöchentlich ab JTL-Wawi - Fehler und Bugs 1
Seit Update von 1.5.5.0 auf 1.6.39.0 funktioniert der Worker nicht mehr JTL-Wawi 1.6 2
Neu JTL Worker richtig einstellen Installation von JTL-Wawi 6
Neu Welche Rechte für den Worker? User helfen Usern - Fragen zu JTL-Wawi 4
Neu JTL-Datenbankverwaltung findet Datenbank nicht mehr JTL-Wawi - Fehler und Bugs 0
Neu So wenig los hier!? Wo sind denn alle und warum findet hier nur noch so wenig Austausch statt? Smalltalk 20
Neu Mindestens ein Attribut hat keinen Namen - Artikel Attribute ohne Übersetzung - kein Bearbeiten/Hinzufügen möglich JTL-Wawi - Fehler und Bugs 1

Ähnliche Themen