Gelöst Welche Android Version wird für JTL-POS benötigt?

MatthiasN

Offizieller Servicepartner
SPBanner
2. Februar 2011
49
6
Dresden
JTL Pos benötigt mindestens Android 5.

Das Gerät funktioniert sehr gut. Haben wir unter anderem getestet und sind zufrieden. Macht auch optisch etwas her.
 

Über uns

  • In unserem moderierten JTL-Forum könnt Ihr Euch themenbezogen mit der JTL-Community rund um die Produkte von JTL, passende Erweiterungen und den E-Commerce im Allgemeinen austauschen, Tipps und Tricks teilen sowie Verbesserungswünsche und Fehler diskutieren.

    Unsere Forumsnutzer helfen sich untereinander auch gerne weiter, wenn Sie mal nicht weiterkommen oder einen Ratschlag benötigen.

Schnell-Navigation

Benutzer Menü