Verwiesen an Support Was passiert da beim Upload

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

utuz

Gut bekanntes Mitglied
26. Juni 2008
425
12
Hallo Leute,
ich habe zum wiederholten male folgenden Problem, wenn ich einen Abgleich mit dem Shop mache.
Einer meiner aktualisierten Datenstämme wird in SW gelöscht inkl. der Hersteller und anschließend wieder hochgeladen, jetzt aber nicht mehr zugeordnet zu den vorhandenen Herstellern, sondern als ersatz mit einen "-".
Ich hatte das Thema hier schon mal.
Meine anderen Datenstämme die gleichzeitig mit hochgeladen werden, sind davon nicht betroffen.

Gesendet: Kategorien (2931 Stück)
Gelöscht: Bilder (16772 Stück)
Gelöscht: Artikel (6354 Stück)
Gelöscht: Hersteller (17 Stück)
Gesendet: GlobalData (1 Stück)
Gesendet: Hersteller (40 Stück)

Ich habe vermutet, das das etwas mit der Datenaktualisierung per Ameise zu tun haben könnte.
Da gibt es eine Option, die die Warengruppen bei jedem Einlesen neu aufsetzen soll. Diese Option brauche ich für die anderen Datenstämme nicht.
Aber bei diesem einen Datenstamm ist es notwendig, weil manchmal die Kategorie geringfügig geändert angelegt werden z.B. mit oder ohne Leerzeichen.
Ob das tatsächlich was damit zu tun haben kann, weiß ich nicht.
Ich gehe davon aus, das es durch das neu aufsetzen der Kategorieren nicht mehr übereinstimmt mit den Kategorienummern die SW anlegt.

Wenn dem tatsächlich so ist, wäre das ja nicht grundsätzlich ein Problem, aber bei der Neuanlage werden die vorher gelöschten Hersteller nicht wieder hochgeladen.
Deshalb muss ich zunächst in der Datenbank alles ohne Herstellerbezg löschen, dann die Hersteller nochmal extra hochladen und ein weiteres Mal einen Komplettabgleich starten. Es bleiben allerdings am Ende immer noch ein paar Artikel ohne Herstellerbezug.
Das kommt seltsamerweise auch bei Artikel vor, deren Hersteller schon vor dem erneuten hochladen vorhanden waren.

Frage nun, woran könnte das leigen und wie könnte man das in Zukunft vermeiden?
Doppelt und dreifaches Uploaden ist mehr als nervig weil schlicht Zeitraubend.
Gruß Joachim
 

utuz

Gut bekanntes Mitglied
26. Juni 2008
425
12
Hallo Adrian,
wenn ich recht informiert bin, kann man nur dann ein Ticket anlegen, wenn man etwas gekauft oder gemietet hat. Das ist aber nicht der Fall.
Sollte sich das geändert haben, lass mich das wissen.
Gruß Joachim
 

utuz

Gut bekanntes Mitglied
26. Juni 2008
425
12
Habe gerade einen neuen Subshop in SW angelegt und einen Komplettabgleich gemacht.
So wie auf dem Bild ersichtlich, sieht das nach jedem Upload aus.
Es werden immer diese 34 Artikel ohne Hersteller angezeigt, obwohl tatsächlich ein Hersteller hinterlegt ist.
Wie kann man das dauerhaft lösen, das ich nicht immer im nachhinnein die Zuordnung händisch vornehmen muss?
Gruß Joachim

fehlende hersteller zuordnung.jpg
 

Anhänge

Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Lieferschwelle überschritten. Was ist zu tun? Business Jungle 1
Neu Packtisch+ Was bedeuten die Parkhaus Symbole? User helfen Usern - Fragen zu JTL-Wawi 2
Neu Shopabgleich überträgt alles, nur nicht das was soll! JTL-Wawi - Fehler und Bugs 6
Neu Was machen die neuen Connectoreinstellungen Shopify-Connector 1
Neu [DeutschePost] 23.09.20 There was no endpoint JTL-ShippingLabels - Fehler und Bugs 1
Neu Änderung bei Sofortüberweisung - Was muss ich beachten? Allgemeine Fragen zu JTL-Shop 3
Neu Was für Artikel werden da gesendet? Shopware-Connector 0
Gelöst Wochenend - Update shop-master.zip - was eventuell nicht funktioniert JTL-Shop - BETA - Feedback und Bugmeldungen 9
Neu Amazon fulfilled Prime - DPD Prio - Was muss dafür grundsätzlich bei Amazon eingestellt sein JTL-ShippingLabels - Fehler und Bugs 1
In Bearbeitung 404. That’s an error. The requested URL https://oauth2.api.jtl-software.com was not found on this serve JTL-Wawi - Fehler und Bugs 7
Neu "Artikel Etiketten" Was nutzt ihr für welche? User helfen Usern - Fragen zu JTL-Wawi 0
Gelöst montag morgen, und was funktioniert wiedermal nicht? JTL Shipping Gelöste Themen in diesem Bereich 60
Neu Was sind eure beliebtesten bzw meist genutzten Zahlungsmittel im Shop? Smalltalk 8
Neu Ein paar (alte) Artikel können nicht angezeigt, gelöscht oder sonstwas werden. Funktionen im Menu ausgegraut. Was kann man tun? User helfen Usern - Fragen zu JTL-Wawi 4
Gelöst HILFE WAS HABE ICH GEMACHT Gelöste Themen in diesem Bereich 4
Neu Artikel anlegen oder Wawi mit Online-Shop verbinden - was kommt zuerst? Arbeitsabläufe in JTL-Wawi 2
Neu Workflow Was habt ihr soo User helfen Usern - Fragen zu JTL-Wawi 3
Neu Beim Import WooC an JTL werden Artikel auf volle Euro gerundet WooCommerce-Connector 0
In Diskussion Beim Wareneingang picken beachtet Picklisten Vorgaben nicht JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 2
Beantwortet Varkombi beim Import automatisch generieren Arbeitsabläufe in JTL-Wawi 3
Neu VPE 10er Pack beim Einkauf, Stück beim Verkauf, Netto-EK. User helfen Usern - Fragen zu JTL-Wawi 2
Neu HTTP ERROR 500 beim Versuch auf den Admin-Bereich einzuloggen Einrichtung von JTL-Shop 2
Neu Beim verstecken Link wird man auf die Startseite geleitet Allgemeine Fragen zu JTL-Shop 3
Neu Sonderzeichen beim DPD Export verschwinden JTL-ShippingLabels - Fehler und Bugs 2
Neu Fehler beim Scannen von Artikeln - Artikel nicht gefunden! ABER es gibt ihn doch! JTL-POS - Fehler und Bugs 12
Neu Felder mit definierten Darstellungsbedingungen werden beim Druck nicht mehr angezeigt Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 2
In Bearbeitung JTL-WAWI + FFN hängt beim Start und in Log JTL-Wawi - Fehler und Bugs 1
Neu MULTISHOP 2.0 greift nicht beim zweiten Mandanten Onlineshop-Anbindung 1
Neu Problem beim Update auf 1.5.31.1 User helfen Usern - Fragen zu JTL-Wawi 4
Gelöst Fehler beim Erstellen des FBA Anlieferplans - Missing_Dimensions Amazon-Lister - Fehler und Bugs 3
In Bearbeitung Problem beim Rechnung drucken, speichern und mailen (Ungültiger Versuch, VisibleFieldCount aufzurufen) Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 7
Neu Nova - Unterkategorien beim Tablet nicht auswählbar JTL-Shop - BETA - Feedback und Bugmeldungen 3
Beim Bearbeiten und Einstellen bzw. Listen von Artikeln auf ebay.co.uk tritt ständig eine Fehlermeldung auf. JTL-Wawi - Fehler und Bugs 3
In Diskussion Kassenstand falsch, nachdem TSE beim ersten Versuch Kartenzahlung nicht erfolgreich signiert JTL-POS - Fehler und Bugs 2
In Bearbeitung Kassenbuch falsch, nachdem TSE beim ersten Versuch Barzahlung nicht erfolgreich signiert JTL-POS - Fehler und Bugs 7
Gelöst wizard.php beim anmelden im backend abschalten? Gelöste Themen in diesem Bereich 1
In Bearbeitung Probleme beim Aufschalten einiger Amazonlister (Fehlercode 8560) Amazon-Lister - Fehler und Bugs 4
Gelöst [Deutsche Post] UPDATE: 09.10.20 Fehler beim erstellen der Versandetiketten Gelöste Themen in diesem Bereich 1
Gelöst [DPD] Fehlermeldungen beim erstellen der Versandetiketten 09.10.20 Gelöste Themen in diesem Bereich 1
In Bearbeitung Problem beim Versanddatenexport - zusätzliches Semikolon im Hauptbereich Schnittstellen Import / Export 3
Gelöst Gelöst: Eigenes Child-Template beim Release Candidate v5.0.0.rc3 JTL-Shop - BETA - Feedback und Bugmeldungen 8
In Diskussion Fehlermeldung beim Versand an Postfiliale JTL-ShippingLabels - Fehler und Bugs 3
Gelöst [Internetmarke / Harmonised Label] Fehlermeldung beim Ausliefern Gelöste Themen in diesem Bereich 0
Neu Der Grundpreis beim Sonderpreis Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Offen [DHL] [UPDATE 19.10.20] Fehlermeldungen beim Ausliefern JTL-ShippingLabels - Fehler und Bugs 9
Neu Warnungen beim Abgleich ohne spezifische Informationen. Shopware-Connector 0
Neu Artikel Bilder werden beim Anklicken nicht vergrößert, Fehlermeldung erscheint, Update 1.5.19.0 Allgemeine Fragen zu JTL-Shop 6
Neu Fehler beim versenden der Emails über ServiceDesk Servicedesk (Beta) 5
In Bearbeitung Beim ausliefern werden sporadisch emails verschickt obwohl nicht erwünscht oder ausgewählt JTL-Wawi - Fehler und Bugs 4
Neu Fehlermeldung beim Drucken von Adressetiketten nach Update auf 1.5.30.1 JTL-Wawi - Fehler und Bugs 1
Ähnliche Themen