Neu Warnhinweis in Shopify: Veraltete API bei JTL Connector

  • Wichtiger Hinweis Liebe Kunden, solltet Ihr den DATEV Rechnungsdatenservice 2.0 nutzen, dann müsst Ihr bis zum 30.06.2024 JTL-Wawi 1.9 installieren. Danach wird die Schnittstelle für ältere Versionen nicht mehr unterstützt.

Tol

Mitglied
31. August 2021
3
0
Hallo,

obwohl der JTL Connector bereits geupdatet wurde, taucht seit ein paar Tagen immer wieder folgender Warnhinweis bei Shopify auf:

"Ein Entwickler muss deine privaten Apps und/oder Admin-Webhooks aktualisieren
Einige deiner privaten Apps und/oder Admin-Webhook-Abonnements funktionieren eventuell nicht wie gewohnt, da sie veraltete API-Versionen verwenden. Kontaktiere deinen Entwickler, um sicherzustellen, dass es für deinen Shop keine Unterbrechungen gibt. Wenn du den ursprünglichen Entwickler nicht erreichen kannst, kannst du einen Shopify-Experten engagieren.
Diese Nachricht basiert auf Daten der letzten 14 Tage und spiegelt eventuell nicht die aktuell reparierten Apps und Webhooks wider.
  • Private Apps, die vor dem 1. Januar 2023 aktualisiert werden müssen: JTL-Connector"
Muss noch etwas getan werden, damit die Meldung verschwindet?


Bitte um Info. Vielen Dank
 

Tol

Mitglied
31. August 2021
3
0
Die Nachricht wurde ab Ende letzter Woche nicht mehr angezeigt, taucht aber seit gestern erneut wieder auf.
Muss hier noch etwas gemacht werden oder wird eine bestimme Version der JTL Wawi benötigt?
 

Tim Platzke

Moderator
Mitarbeiter
9. Juni 2022
128
66
Nein es muss nichts weiter angepasst werden und auch keine bestimmte wawi version verwendet werden. Die Änderung wurde bereits auf unserer Seite durchgeführt.
 

Ähnliche Themen