TIP wieder Modified shop auf PHP 8 läuft mit Connector 3.11 und älteren Versionen

  • Wichtiger Hinweis: Aufgrund der aktuell globalen Probleme bei Microsoft ist auch das JTL Team derzeit nur bedingt erreichbar. Wir arbeiten derzeit an einer Lösung.
  • JTL-Connect 2024: Ihr habt noch kein Ticket? Jetzt Early Bird Ticket zum Vorzugspreis sichern! HIER geht es zum Ticketverkauf

  • Wartungsarbeiten - Kundencenter 22.07.24 ab 21 Uhr bis 23.07.24 vormittags. Das Kundencenter wird in dieser Zeit nicht erreichbar sein.

Litho

Gut bekanntes Mitglied
17. Juni 2017
312
20
Die letzten Connector Versionen funktionieren ja nur in unter Php 7.4.
Wer seinen Shop auf 8.xx updaten möchte hatte damit aktuell ein Problem.
EW-Dresden hat eine überarbeitete Connectorversion ins Modified Froum gepostest mit dem das geht, weil man mittels htaccess das Connectorverzeichs auf PHP 7.4 setzt.
Wer das Updaten nicht einspielen will, sollte sich es holen und die htaccess des JTLconnector Verzeichnis in sein Online-Verzeichnis legen. Dann kann man PHP version hochschalten. Bei mir laufen die MEC Shop alle auf 8.1 bei Allinkl und der Connector tut!

Gruß
Litho