Neu SEO: Keine UTF-Zeichen in Google Snippets mehr?

  • Wichtiger Hinweis Liebe Kunden, solltet Ihr den DATEV Rechnungsdatenservice 2.0 nutzen, dann müsst Ihr bis zum 30.06.2024 JTL-Wawi 1.9 installieren. Danach wird die Schnittstelle für ältere Versionen nicht mehr unterstützt.
  • JTL-Connect 2024: Ihr habt noch kein Ticket? Jetzt Early Bird Ticket zum Vorzugspreis sichern! HIER geht es zum Ticketverkauf

Klebetoshi

Aktives Mitglied
15. Oktober 2015
61
8
Hallo,

vor einigen Wochen ist mir aufgefallen, dass unsere Meta Descriptions bei den Google Snippets allesamt die optisch ansprechenden UTF-8-Zeichen verloren haben, in unserem Fall kleine Häkchen. Sie werden einfach nicht mehr von Google dargestellt.
Ich habe etwas über die selektive Löschung der Sonderzeichen aufgeschnappt, allerdings ist das natürlich auch wieder eine Mutmaßung und eine konkrete Info darüber habe ich nicht gefunden...

Weiß jemand mehr? Es ist ja nicht so, dass wir Fake-Sterne in den Metas haben oder mit diesen Zeichen übertreiben, deshalb ist es mir ein Rätsel, warum Google sie bei uns deaktiviert hat.
 
  • Gefällt mir
Reaktionen: danhi

NETZdinge.de

Sehr aktives Mitglied
7. April 2010
2.179
292
Ja, Google ergreift da so seine Maßnahmen… Da kannst du unterm Strich nichts machen.

Das Problem ist, dass das schon oft missbräuchlich betrieben wird und da greift Google dann eben durch.

Unterm Strich ist es natürlich auch sinnvoller, den Platz mit relevanten Keywords zu versehen. Natürlich ist es so eine schöne optische Hervorhebung, vielleicht kann man aber mit einem zusätzlichen guten Keyword auch ein paar Rankings gut machen.
 

Klebetoshi

Aktives Mitglied
15. Oktober 2015
61
8
Übrigens kann ich diesbezüglich eine interessante Entwicklung schildern.
Google entfernt offenbar laut einigen Quellen die Sonderzeichen wie Sterne, Herzen und was es sonst noch alles gibt - bei offensichtlichem Missbrauch. Unsere Geschichte hat einen anderen Hintergrund. Wir haben uns mit dem Problem an JTL-Support gewandt und voilà, es handelt sich um einen Bug in der Shop-Version: https://issues.jtl-software.de/issues/SHOP-2316

Ich hoffe sehr, dass dies mit hoher Priorität seitens der Entwicklung aufgefasst wird, schließlich können wir nicht die einzigen sein, die das Problem haben. Und hey, die Optik der Snippets ist so gesehen ein Marketing-Tool, daher ist es sehr ungünstig darauf zu verzichten.
 
  • Gefällt mir
Reaktionen: danhi

ewald

Aktives Mitglied
22. November 2017
40
1
Guten Morgen zusammen,

mir ist es auch aufgefallen. Allerdings schon eher. Wenn ich z.B. "versandkostenfrei ✓" reinschreibe und dann speichere und den Artikel oder die Kategorie direkt wieder öffne steht folgendes drin "versandkostenfrei ?"

Bei mir kommt es gar nicht erst bis zum Shop :D

EDIT: Mein Fehler.... mit "√" gehts :D

Viele Grüße,
Matthias
 
Zuletzt bearbeitet:

ewald

Aktives Mitglied
22. November 2017
40
1
Hey,

also so wie ich das verstehe wurde der Fix im master gespeichert. Also einfach mal schauen, ob die dort markierten Änderungen in der neusten Shopversion enthalten sind.
Falls nicht die Änderungen händisch in der Datei ergänzen.

LG,
Matthias
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu SEO Pfad und _1 Artikel im JTL Shop 5.2.4 Allgemeine Fragen zu JTL-Shop 7
Neu Bilder-Anzahl nach SEO Weiterleitungen aufräumen? Betrieb / Pflege von JTL-Shop 0
Neu Ausgewählte Filterseiten indexieren (SEO) Templates für JTL-Shop 2
2 JTL-Shops = unterschiedlicher SEO-URL-Stamm nötig JTL-Wawi 1.8 5
Neu Keine überverkäufe zulassen Allgemeine Fragen zu JTL-Shop 2
Keine Produktionsartikel in den Bestellvorschlägen JTL-Wawi 1.7 0
Neu Keine Anzeige von Freipositionen wenn Beschreibung (Langtext) Aktiv Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu 1.9.4.3 Keine Mehrpaketsendungen mit der neuen UPS OAuth-Schnittstelle möglich JTL-ShippingLabels - Fehler und Bugs 9
Neu JTL-POS KAsse - exportiert nichts an Wawi und kann keine Aufträge aufrufen JTL-POS - Fehler und Bugs 3
Neu Shop 5.3.1 zeigt im Checkout keine Zahlungsarten mehr an JTL-Shop - Fehler und Bugs 6
Neu Keine Steuerzone für -1 OR 2+299-299-1=0+0+0+1 -- hinterlegt! JTL-Shop - Fehler und Bugs 0
Nach Update auf Version 1.9.4.1 bzw. 1.9.4.2 keine Artikel JTL-Wawi 1.9 6
Neu POS hat keine Verbindung zur Datenbank JTL-POS - Fehler und Bugs 2
Neu Keine Verbindung zur Datenbank JTL-Wawi - Fehler und Bugs 3
Keine Verbindung zum Datenbankserver JTL-Wawi 1.8 1
Neu Template des Adminmenus im Plugin zeigt keine Variablen an Technische Fragen zu Plugins und Templates 6
Neu Artikel wird als Warenpost erkannt, obwohl er keine Warenpost ist JTL-ShippingLabels - Fehler und Bugs 11
JTL-WAWI API: Authorization has been denied for this request. (Keine Rechte) JTL-Wawi 1.8 11
Ebay keine Übernahme von Bestand eBay-Anbindung - Fehler und Bugs 20
Einschränkungen, wenn keine Verbindung zum Lizenzserver JTL-Wawi 1.8 0
Neu Entwickler-Logs: ... keine Logs vorhanden!? WooCommerce-Connector 7
Stücklistenartikel - keine Übernahme des ek JTL-Wawi 1.8 1
Neu Es werden nur jpg Bilder angezeigt und keine webP Gelöste Themen in diesem Bereich 3
Keine Reaktion nach Anmeldung - Fast 2 Minuten JTL-Wawi 1.8 4
Neu Servicedesk - Domain-Hoster gewechselt, E-Mail erfolgreich getestet, aber keine E-Mails landen im Service Desk! Gelöste Themen in diesem Bereich 7
Neu Amazon Variationswerte Mapping - Keine passenden Werte vorhanden Amazon-Lister - Fehler und Bugs 1
Finde auch nach 2 Stunden noch keine Doku zur db-struktur :-( JTL-Wawi 1.8 5
Beantwortet Keine Umstatzsteuer bei ausländischen Kunden Allgemeine Fragen zu JTL-Shop 7

Ähnliche Themen