Neu Selbsterstellte Produktseiten neue Keywords hinzufügen funktioniert nicht

oemi1980

Gut bekanntes Mitglied
30. November 2007
131
1
Hallo,

wenn ich unter selbsterstellte Produktseiten Keywords hinzifüge oder diese nachbessere -> Speichere -> auf dem Artikel rechtsklick -> verknüpfte Felder aktualisieren klicke ...
Steht da zwar unter Status wird gesendet und später dann auch Erfolgreich aber im SellerCentral sehe ich, dass die Keywords nicht hinzugefügt worden sind.
Anders schaut es bei neuen Selbsterstellten Produktseiten aus denn hier werden die Keywords sofort übernommen nur nachbessern geht halt nicht.

Gruß
Oemi
 

Patrick Braunstein

Moderator
Mitarbeiter
20. Februar 2020
147
21
Hallo Oemi,

hast du in der Produktseite die Texte manuell eingefügt oder hast du die Werte mit einem Feld verknüpft?
Oder hast du eine feste Verknüpfung gemacht?
 

oemi1980

Gut bekanntes Mitglied
30. November 2007
131
1
Wie oben beschrieben habe ich die Felder mit einem festen Wert verknüpt und anschliessen die verknüpften Felder aktualisiert.
 

Patrick Braunstein

Moderator
Mitarbeiter
20. Februar 2020
147
21
Kannst du bitte einmal prüfen ob die Änderungen im Sellercentral ankommen? Dazu muss du bitte im Menü des Sellercentral Lagerbestand->Mehrere Artikel hochladen wählen.
Anschließend im Tab "Upload Status prüfen" die gewünschte Übertragung raussuchen (Die neueste wird immer oben angezeigt.)
Hier findest du in der Regel einen Link "aktualisierte Vorlage.....herunterladen".
Hier erhälst du eine Excel-Datei.
Im Tab Vorlage bzw. Template findest du die Werte die durch die Wawi gesendet wurden.

Sind die gewünschten Werte enthalten wurde alles korrekt übertragen. Dann erlaubt Amazon ggf. keine Änderung an den Keywords und es kann nur noch der Amazon-Support helfen.
 

oemi1980

Gut bekanntes Mitglied
30. November 2007
131
1
Habe einen Weg gefunden den Bug zu umgehen und dieser geht wie folgt.
1) Lösen der Verknüfung nachdem ich den Artikel mit Keywords verknüpft unter neue Produktseite erstellen gelistet habe.
2) Anschliessend ergänze ich die Keywords nach Bedarf und speichere ab.
3) Ich öffne den Artikel einfach nochmal und speichere ein weiteres mal aus Selbsterstellte Produktseiten heraus.
4) Der Artikel springt automatisch auf einzustellend <- und anschliessend auf gesendet.

Nach ner Zeit ist der Artikel dann korrekt eingestellt also mit Keywords.
Verknüpfung aktualisieren und erneut senden hat bei mir nie funktioniert weshalb ich jede Fehlermeldung mit dem genannten Trick handhabe.
So habe ich gestern mehr als 30 Artikel listen können welche Amazon trotz Verknüpfung aktualisieren und erneut senden abgelehnt hat.

In Zukunft werde ich jedem Artikel unter Eigene Felder Keywords zuweisen und diese verknüpft an Amazon übertragen, dann sollte ich diese Art von Problemen nicht mehr haben.
Sollte ich Keywords verändern wollen, gehe ich den Weg (1-4) den ich oben beschrieben habe.
 

LCP_Crailsheim

Mitglied
21. Juli 2019
12
6
Hi.
Wir legen die Amazon Keywords unter Attribute an. Kannst du ja auch mit dem Angebot verknüpfen. Der Vorteil im Vergleich zu den Eigenen Feldern ist die Multilingualität. Attribute können mehrsprachig hinterlegt werden. Falls du mal auf Amazon Italien oder ähnlichen verkaufen möchtest. Eigene Felder können nur in einer Sprache gepflegt werden. Da müsstest du ein neues anlegen und neu verknüpfen. Nur so als Tip, falls du das in Zukunft vorhast.
 
  • Gefällt mir
Reaktionen: Patrick Braunstein
Ähnliche Themen
Titel Forum Antworten Datum
Neu An die Produktseiten-URLs ein .html anzuhängen? Allgemeine Fragen zu JTL-Shop 3
Neu Neuerstellung von Produktseiten IT, FR, ES nicht lösbarer Fehler Amazon-Lister - Fehler und Bugs 2
In Bearbeitung Max Upload für neu erstellte Produktseiten hochfahren Amazon-Lister - Ideen, Lob und Kritik 1
Neu Wie bekomme ich die Platzhalter für Bilder in eine neue Template? User helfen Usern - Fragen zu JTL-Wawi 1
Neu Neue E-Mail über Service Desk erstellen Servicedesk (Beta) 2
Neu Neue Plattformen anlegen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Neue Formulare: Darstellung nur in PDF Anhang bei Mail? User helfen Usern - Fragen zu JTL-Wawi 1
Neu Neue kostenlose Einsteigerschulung News, Events und Umfragen 0
Neu Neue Kundengruppe in bestehenden Sichtbar User helfen Usern - Fragen zu JTL-Wawi 0
Beantwortet JTL-SCX – Unsere neue Marktplatz-Schnittstelle Einrichtung und Installation von JTL-eazyAuction 2
Neu Custom Connector > CategoryController > Attributes - Pull berücksichtigt neue Kategorie-Attribute im Endpoint bestehender Host-Kategorien nicht Technische Fragen zu den JTL-Connectoren 5
Beantwortet Neue Lagerplätze- Aufträge werden nicht zugewiesen Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 1
Neu Neue Version 2.0 ab sofort verfügbar! Fragen rund um LS-POS 0
Neu Shop 5.0.1 Neue Produkte werden in Startseite nicht angezeigt JTL-Shop - Fehler und Bugs 2
Beantwortet DHL Versenden - Nachdruck löscht Trackingnummer und setzt neue Trackingnummer JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 20
Neu Wunsch für Shop5: Neue Kundenattribut-Typen hidden und readonly JTL-Shop - Ideen, Lob und Kritik 1
Neu Portlets drag&drop führt zu neue Seite mit dem Bild JTL-Shop - Fehler und Bugs 1
Neu Fehler beim Update auf die neue Version der JTL Wawi User helfen Usern - Fragen zu JTL-Wawi 2
Neu Fehler beim Update auf die neue Version der JTL Wawi User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler beim Update auf die neue Version der JTL Wawi User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler beim Update auf die neue Version der JTL Wawi User helfen Usern - Fragen zu JTL-Wawi 0
Neue Standard Schriftart dem JTL Shop 5 hinzufügen Einrichtung JTL-Shop5 1
Neu Datenbank-Abfrage Lampe an wenn neue Bestellung eingegangen User helfen Usern - Fragen zu JTL-Wawi 3

Ähnliche Themen