Neu Seit dem Update auf 5.2.2 KEIN Suchfeld mehr auf dem Handy

  • Wichtiger Hinweis Liebe Kunden, solltet Ihr den DATEV Rechnungsdatenservice 2.0 nutzen, dann müsst Ihr bis zum 30.06.2024 JTL-Wawi 1.9 installieren. Danach wird die Schnittstelle für ältere Versionen nicht mehr unterstützt.
  • JTL-Connect 2024: Ihr habt noch kein Ticket? Jetzt Early Bird Ticket zum Vorzugspreis sichern! HIER geht es zum Ticketverkauf

deliman

Sehr aktives Mitglied
13. Februar 2016
964
117
Kann ich auch bestätigen. Die Shopsuche (Lupe) wird mobil nicht mehr angezeigt. In unseren 5.1.5er Shops ist sie mobil noch sichtbar.
 

Star Piercing

Sehr aktives Mitglied
1. Dezember 2012
1.289
315
@RomanXP
Hast du bei dir die lupe auf dem Desktop schon mal angeklickt (ohne was einzugeben)? bei der .ch kommt ein fata error:
Code:
Fatal error: Uncaught JTL\Link\SpecialPageNotFoundException: Special page for link type 29 could not be found. Please check the notifications in the admin backend and resolve all issues regarding missing special pages. in /home/xpeditio/www/dev_xp-edition.ch/includes/src/Services/JTL/LinkService.php:227 Stack trace: #0 /home/xpeditio/www/dev_xp-edition.ch/includes/src/Services/JTL/LinkService.php(247): JTL\Services\JTL\LinkService->getSpecialPage(29) #1 /home/xpeditio/www/dev_xp-edition.ch/includes/src/Router/ControllerFactory.php(190): JTL\Services\JTL\LinkService->getSpecialPageID(29) #2 /home/xpeditio/www/dev_xp-edition.ch/includes/src/Router/ControllerFactory.php(158): JTL\Router\ControllerFactory->fail(Object(Laminas\Diactoros\ServerRequest)) #3 /home/xpeditio/www/dev_xp-edition.ch/includes/src/Router/Controller/DefaultController.php(91): JTL\Router\ControllerFactory->getEntryPoint(Object(Laminas\Diactoros\ServerRequest)) #4 /home/xpeditio/www/dev_xp-edition.ch/includes/src/Router/Router.php(666): JTL\Router\Controller\DefaultController->getResponse(Object(Laminas\Diactoros\ServerRequest), Array, Object(JTL\Smarty\JTLSmarty)) #5 /home/xpeditio/www/dev_xp-edition.ch/includes/src/Shop.php(455): JTL\Router\Router->dispatch(Object(JTL\Smarty\JTLSmarty)) #6 /home/xpeditio/www/dev_xp-edition.ch/index.php(7): JTL\Shop::dispatch() #7 {main} thrown in /home/xpeditio/www/dev_xp-edition.ch/includes/src/Services/JTL/LinkService.php on line 227
Und bei der .eu wird die seite nicht geunden.
 

RomanXP

Mitglied
12. August 2022
55
3
@RomanXP
Hast du bei dir die lupe auf dem Desktop schon mal angeklickt (ohne was einzugeben)? bei der .ch kommt ein fata error:
Code:
Fatal error: Uncaught JTL\Link\SpecialPageNotFoundException: Special page for link type 29 could not be found. Please check the notifications in the admin backend and resolve all issues regarding missing special pages. in /home/xpeditio/www/dev_xp-edition.ch/includes/src/Services/JTL/LinkService.php:227 Stack trace: #0 /home/xpeditio/www/dev_xp-edition.ch/includes/src/Services/JTL/LinkService.php(247): JTL\Services\JTL\LinkService->getSpecialPage(29) #1 /home/xpeditio/www/dev_xp-edition.ch/includes/src/Router/ControllerFactory.php(190): JTL\Services\JTL\LinkService->getSpecialPageID(29) #2 /home/xpeditio/www/dev_xp-edition.ch/includes/src/Router/ControllerFactory.php(158): JTL\Router\ControllerFactory->fail(Object(Laminas\Diactoros\ServerRequest)) #3 /home/xpeditio/www/dev_xp-edition.ch/includes/src/Router/Controller/DefaultController.php(91): JTL\Router\ControllerFactory->getEntryPoint(Object(Laminas\Diactoros\ServerRequest)) #4 /home/xpeditio/www/dev_xp-edition.ch/includes/src/Router/Router.php(666): JTL\Router\Controller\DefaultController->getResponse(Object(Laminas\Diactoros\ServerRequest), Array, Object(JTL\Smarty\JTLSmarty)) #5 /home/xpeditio/www/dev_xp-edition.ch/includes/src/Shop.php(455): JTL\Router\Router->dispatch(Object(JTL\Smarty\JTLSmarty)) #6 /home/xpeditio/www/dev_xp-edition.ch/index.php(7): JTL\Shop::dispatch() #7 {main} thrown in /home/xpeditio/www/dev_xp-edition.ch/includes/src/Services/JTL/LinkService.php on line 227
Und bei der .eu wird die seite nicht geunden.
Danke.
Verstehe nur nicht, was du machst...? Lupe? Sorry, aber welche Lupe...?
 

RomanXP

Mitglied
12. August 2022
55
3
Anderer Ansatz:
Hab noch eine dritte Seite - und da zeigt er mir die Suche auch unter 5.2.2 an.
Dabei stelle ich fest, dass die Standard Suchleiste einfach anders dargestellt wird. Siehe Bilder.

Wo stelle ich das so wie in der Grill-Schür ein
?
Dann fällt die Suchleiste unter das Logo vor der Navigation.

Screenshot 2023-02-16 105153.jpg

Screenshot 2023-02-16 105127.jpg
 
Zuletzt bearbeitet:

RomanXP

Mitglied
12. August 2022
55
3
Anderer Ansatz:
Hab noch eine dritte Seite - und da zeigt er mir die Suche auch unter 5.2.2 an.
Dabei stelle ich fest, dass die Standard Suchleiste einfach anders dargestellt wird. Siehe Bilder.

Wo stelle ich das so wie in der Grill-Schür ein
?
Dann fällt die Suchleiste unter das Logo vor der Navigation.

Den Anhang 94660 betrachten

Den Anhang 94663 betrachten
Leute,
hier würde ich mich über einen Tipp freuen.
-> Wie und wo kann ich die Position der Shop-Navigation bestimmen?

Danke.
 

Teilespezi

Aktives Mitglied
11. August 2020
7
0
Morgen zusammen, bei mir ist nun auch kein Suchfeld mehr bei der Mobilen Ansicht verfügbar.
Shopversion 5.22
Wawi 1.6.45.0
Was muss ich nun machen um die Suchfunktion wieder auf dem Handy angezeigt zu bekommen?
Danke und Gruß
Oliver
 

Anhänge

  • Desktop Ansicht.jpg
    Desktop Ansicht.jpg
    157,4 KB · Aufrufe: 17
  • mobile Ansicht.jpg
    mobile Ansicht.jpg
    91 KB · Aufrufe: 16

Predpray

Sehr aktives Mitglied
26. Oktober 2018
350
40
Zehdenick
Firma
Born-Store
Sehr interessant. Habe heute das Update zu 99,8% fehlerfrei durchbekommen. Nun stelle ich fest, dass mein Suchfeld verschwunden ist. Aber auf dem Desktop. Mobil ist alles fein. Gibt es da schon Ansätze wie ich das wieder nutzbar mache?
Gruß Frank
 

Teilespezi

Aktives Mitglied
11. August 2020
7
0
Sehr interessant. Habe heute das Update zu 99,8% fehlerfrei durchbekommen. Nun stelle ich fest, dass mein Suchfeld verschwunden ist. Aber auf dem Desktop. Mobil ist alles fein. Gibt es da schon Ansätze wie ich das wieder nutzbar mache?
Gruß Frank
Hallo, für alle, die dieses Problem haben, der Support hat dieses geantwortet: Bitte gehen Sie noch einmal in Ihre Template Einstellungen und speichern diese einfach nochmal ab. Danach bitte den Objektcache und Template cache einmal leeren.
Bei mir hat es geholfen, hoffe bei euch dann auch.
Gruß
Oliver
 

Predpray

Sehr aktives Mitglied
26. Oktober 2018
350
40
Zehdenick
Firma
Born-Store
Hallo, für alle, die dieses Problem haben, der Support hat dieses geantwortet: Bitte gehen Sie noch einmal in Ihre Template Einstellungen und speichern diese einfach nochmal ab. Danach bitte den Objektcache und Template cache einmal leeren.
Bei mir hat es geholfen, hoffe bei euch dann auch.
Gruß
Oliver
Auch von mir noch einmal die Lösung für das Problem. Sie lag in erster Linie an alten Dateien des Child-Theme. Dort lagen noch alte Dateien die nun nicht mehr mit der neuen Version kompatibel waren und somit diesen Fehler ausgelöst haben. Nach dem entfernen dieser alten Dateien und dem löschen des Caches wurde alles korrekt dargestellt. Außerdem musste die .htaccess im Admin Ordner angepasst werden. Keine Ahnung, warum JTL hier nicht gleich die Richtige mitliefert, aber hier muss unbedingt angepasst werden.
Die mitgelieferte .htaccess beinhaltet lediglich:
Richtig muss es aber so aussehen:
RewriteEngine on
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteCond %{REQUEST_URI} !^/favicon.ico
RewriteRule ^. index.php [L]
Das nicht vorhanden sein dieses Eintrags führt zu 404 Fehlern im Backend.
 
  • Gefällt mir
Reaktionen: RomanXP
Ähnliche Themen
Titel Forum Antworten Datum
Seit dem Update auf 1.9.4.5 schließen sich WAWI und WORKER ständig. JTL-Wawi 1.9 23
Neu Warensendung, seit dem 1. Juli 2024, statt bisher 1 kg sind nun bis zu 2 kg erlaubt. JTL-ShippingLabels - Ideen, Lob und Kritik 0
Kein Zugriff über die App Seit Tarifwechsel auf 5G JTL-Wawi App 7
Neu Probleme mit Adressen seit Update auf WooCommerce 8.9.3 WooCommerce-Connector 0
Neu Absturz seit neuestem Update 30.05.24 JTL-POS - Fehler und Bugs 4
Neu Versandbenachrichtigungen werden seit Update auf 1.9 gesendet JTL-Wawi - Fehler und Bugs 1
Neu Mailversand - Probleme seit Umstieg auf Exchange User helfen Usern - Fragen zu JTL-Wawi 2
Neu ebay Synch - 504 Gateway Time-out - seit gestern Mittag eBay-Anbindung - Fehler und Bugs 2
Kein ebay Abgleich seit Update auf 1.9.4.1 - error calling EaEbayNegotiationEligibleItemPost eBay-Anbindung - Fehler und Bugs 10
Serverproblem? Unerträglich langsames Tempo der Wawi 1.7.11.0 - seit gestern abend JTL-Wawi 1.7 0
Neu JTL Search funktioniert nicht seit Shopupdate auf 5.3.1 JTL-Shop - Fehler und Bugs 0
Rechnungen werden nicht mehr erstellt seit Umstieg auf Fulfillment JTL-Wawi 1.8 0
Wawi 1.9 - Stückliste wird bei Auslieferung über JTL-POS auf dem Bon gedruckt JTL-Wawi 1.9 0
Neu Farbe setzen funktioniert nach dem Updaten anders als früher. Was kann ich dagegen tun? Arbeitsabläufe in JTL-Wawi 0
In Bearbeitung TES wird nicht auf dem Bog als QR-Code gedruckt Allgemeine Fragen zu JTL-POS 2
Neu Artikelretoure zurückhalten und dem gleichen Kunden zuweisen Gelöste Themen in diesem Bereich 4
Neu Connectorabgleich überschreibt Einträge in Linkertabelle - Var.Kombis werden nicht unter dem Vaterartikel angelegt PrestaShop-Connector 1
Versanddaten Export aus dem Packtisch Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 0
Neu Bilder stimmen im Shop nicht mit dem Artikel überein JTL-Shop - Fehler und Bugs 1
Gelöst 1.0.10.4 stürzt regelmäßig ab nach dem Scannen JTL-POS - Fehler und Bugs 7
Neu Abgleich Woocommerce / JTL mit dem Connector Shopware-Connector 1
Neu Nach dem Anlegen eines Artikels ist dieser nicht mehr sichtbar User helfen Usern - Fragen zu JTL-Wawi 6
Mit Wawi nur auf dem Server arbeiten oder auf Server-Client Betrieb umstellen? JTL-Wawi 1.8 7
Neu Fehlermeldung "Ein Element mit dem gleichen Schlüssel wurde bereits hinzugefügt" JTL-Wawi - Fehler und Bugs 2
Neu Update von 5.2.2 auf 5.3.2 Datenbank-Update startet nicht JTL-Shop - Fehler und Bugs 4
Neu Wawi 1.9.4.4 funktioniert aktuell (noch) nicht mit LS-POS (Update) Fragen rund um LS-POS 3
Neu PayPal Checkout Plugin Update Arbeitsabläufe in JTL-Wawi 1
Neu CS für Update Shop 4.x auf Aktuell gesucht. Smalltalk 5
Neu Zahlungsmöglichkeiten werden nach PayPal Update nicht angezeigt Gelöste Themen in diesem Bereich 24
Neu Update Paypal bringt meinen Server zum Absturz Plugins für JTL-Shop 1
Neu Packliste nach Update von 1.5.55.8 auf 1.8.12.2 User helfen Usern - Fragen zu JTL-Wawi 6
Neu Webstollen Brevo - Update fehlerhaft, keine Lösung von Webstollen. Plugins für JTL-Shop 8
Neu Mediendateien sind nach Update im Shop 5.3.2 nicht mehr zum Download verfügbar, wenn das Format .* (.zip) ist JTL-Shop - Fehler und Bugs 0
Neu Probleme nach Update vom 1.8.x auf 1.9.4.5 Servicedesk (Beta) 1
Neu Nach Update auf SQL 2022 Express keine verbindung mehr mit Client möglich Installation von JTL-Wawi 2
Neu JTL Wawi startet nicht mehr nach Windows Update JTL-Wawi - Fehler und Bugs 1
Neu Update auf eine höhere JTL Wawi-Version Empfehlungen? User helfen Usern - Fragen zu JTL-Wawi 20
Meldung "Please purchase Mail.dll license at https://www.limilabs.com/mail" nach Update auf 1.9.4.4 JTL-Wawi 1.9 10
Fehlermeldung beim Update von der Version 1-6-47-0 auf 1-9-4-5 JTL-Wawi 1.7 6
Neu Update SQL 2017 Express auf 2022 Standard Installation von JTL-Wawi 7
In Diskussion SQL Update aus Workflow heraus JTL-Workflows - Fehler und Bugs 8
Neu JTL-Pos nach Update kein QR-Code mehr und Händlerbeleg doppelt so lang JTL-POS - Fehler und Bugs 6
Neu ++ update von 1.5.55.3 auf 1.6 oder höher nicht möglich ++ Gelöste Themen in diesem Bereich 3
Nach Update auf 1.9.4.3 kein Auftrag mehr unter Versand JTL-Wawi 1.9 11
Neu Shop update vom 5.2.4 auf 5.3.1 - Fehler Kampagne JTL-Shop - Fehler und Bugs 0
Update 1.9.4.3 Ausgabe funktioniert nicht mehr JTL-Wawi 1.9 8
Neu Nach Update auf 1.9.4.2: Amazon-Abgleich hängt bei "Empfange VCS Rechnungsdaten" Amazon-Anbindung - Fehler und Bugs 4
Fehlermeldung beim Update von 1.7 auf 1.9 JTL-Wawi 1.9 13
Nach POS Update Probleme und Downgrade kein Vouchers mehr Allgemeine Fragen zu JTL-Vouchers 2
Neu JTL POS nach Update kein Abgleich mehr JTL-POS - Fehler und Bugs 2

Ähnliche Themen