Neu Problem Bildimport - Mehrfachupload von ein und dem selben Bild

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

andiarbeit

Gut bekanntes Mitglied
17. Juni 2018
103
22
Hallo zusammen,

ich mache gerade die ersten Imports mit der Ameise. Habe folgendes Problem:

Ich habe einen Artikel den es in 500 Farben gibt. ICh lege jeden dieser 500 als individuellen Artikel an. Jeder Artikel bekommt sein individuelles Artikelbild. Klappt
Dann habe ich ein Bild, auf dem ist eine Farbkarte, die alle Farben die für diesen Artikel möglich sind in einer Übersicht zeigt. Das soll jedem Artikel als Bild 2 zugeordnet werden

Jetzt habe ich in meiner CSV mit 500 Zeilen das Fabkarten Bild als Bild 2 zugeordnet.
Dann importiert. PAsst soweit
Jetzt sehe ich, dass das Bild 2 wurde 500mal auf dem Webserver abgespeichert obwohl 1mal für alle 500 Artikel reichen würde

Kann ich beim Import sagen, dass das Bild bereits auf dem Server vorhanden ist und immer diese eine Bild verwendet werden soll? Und wenn ja wie?


Ich nutze
JT Wawi, JTL Connector, Wordpress und WooCommerce
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
4.273
567
Ich habe die Befürchtung, dass das nicht Sache der Ameise ist.
Ich geh ganz stark davon aus, dass das gleiche Problem besteht, wenn Du ein Bild mehreren Artikeln manuell hinzufügst. In diesem Falle ist die Frage eher etwas für den Connector oder im schlimmsten Falle sogar für WooCommerce direkt.
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Problem mit langem Artikelnamen auf dem BON JTL-POS - Fehler und Bugs 0
Neu Problem mit Datenbank-Import nach Wawi (PC)-Neuinstallation Win 7 auf Win 10 User helfen Usern - Fragen zu JTL-Wawi 9
Neu Problem Auftrag geändert JTL-Workflows - Fehler und Bugs 1
Gelöst Problem mit den Steuersätzen Shopify-Connector 2
Neu Problem mit Kreditkartenzahlung SumUp bei Unterschriften JTL-POS - Fragen zu Hardware 0
Neu Problem POS mit WAWI abgleichen Allgemeine Fragen zu JTL-POS 2
Gelöst Problem: Selbsterstellte Produkte automatisch auf Amazon UK, Spanien usw. Amazon-Lister - Fehler und Bugs 2
Neu Grundsätzliches Problem mit der JTL Ameise JTL-Ameise - Fehler und Bugs 29
Verwiesen an Support/SP Problem JTL-POS mit OPI Schnittstelle an ICT220 - Abrechnung JTL-Wawi Aufträge über EC-Karte nicht möglich Allgemeine Fragen zu JTL-POS 2
Neu Anzeige der Artikelanmerkungen Problem mit Zeilenumbruch Individuelle Listenansichten in der JTL-Wawi 2
Neu PROBLEM: Import durch Ameise Indiv. VK-Brutto User helfen Usern - Fragen zu JTL-Wawi 1
In Bearbeitung Problem beim Update der Vorlagen für eBay eBay-Designvorlagen - Fehler und Bugs 11
Neu Umlaute Problem - UTF-8 Modified eCommerce-Connector 6
Offen Problem mit Grundpreis Gambio-Connector 3
Neu Bonuspunkte Position ( Versendet aber nicht gepickt Problem) User helfen Usern - Fragen zu JTL-Wawi 0
Neu Problem mit Bildern Ebay Variationsartikel Arbeitsabläufe in JTL-Wawi 8
Offen WMS Mobil auf Apple Ipad mit kleinem Problem JTL-WMS - Fehler und Bugs 3
Neu JTL Shopify Connector - Steuer Problem Shopify-Connector 6
Neu Riesen Problem mit neuem Connector Gambio-Connector 29
Neu Editor-Problem und Darstellungsproblem in der Artikelübersicht JTL-Wawi - Fehler und Bugs 0
Neu Problem mit Plugin, kann mir jemand sagen was der Fehler bedeutet? Plugins für JTL-Shop 4
Neu LS-POS - RAW Druckvorlage problem mit @Logo1 Fragen rund um LS-POS 3
Neu Problem mit Lizenzierung JTL-Wawi User helfen Usern - Fragen zu JTL-Wawi 2
Neu (gelöst) Problem mit Variationsbox/Variationsauswahl Gelöste Themen in diesem Bereich 0
Neu Mwst Problem im Warenkorb WooCommerce-Connector 3
Gelöst Problem Anbindung WooCommerce 4 Gelöste Themen in diesem Bereich 1
Ähnliche Themen