Neu Online Kundengruppe wählen / an Shop senden

  • Wenn Ihr uns das erste Mal besucht, lest euch bitte zuerst die Foren-Regeln durch.

SaschaG

Aktives Mitglied
22. Januar 2016
35
4
#1
Ich kann bei Kundengruppe keine Kundengruppen auswählen, und daher leider auch keine meiner Kunden in den Onlineshop übertragen. Es werden keine angezeigt, obwohl die Haken alle im Onlineshop gesetzt sind (Unter Onlineshop-Anbindung bei Kundengruppen). Es gibt auch eine Standard-Kundengruppe. Komplettabgleich wurde schon durchgeführt (Wir haben einen neuen Onlineshop der jetzt online gehen soll, der Alte wurde gelöscht)

1565677821616.png

Wenn ich dann auf "Kunde an Shop senden" klicke, erscheint eine Fehlermeldung.

1565677887179.png
 
15. März 2019
22
4
#2
Hallo, bitte erstell ein Support- Ticket für uns, damit die Kollegen sich dies einmal anschauen können. Sende uns von diesem Fehler den Errorlog. Bitte teile uns zusätzlich noch weitere Informationen mit wie z. B. ist ein Connector angebunden, welche Wawi Version und so weiter.
 
Zustimmungen: SaschaG

Rektor

Gut bekanntes Mitglied
22. November 2011
111
12
#3
Bei uns das gleiche Problem, JTL- Shop-aktuell, Wawi 1.4.33.1. Es kann keine Kundengruppe ausgewählt werden und wird standardmäßig "Endkunde" übertragen. Es erscheint keine Fehlermeldung, dennoch wird immer "Endkunde" übermittelt, obwohl keine Auswahl angezeigt wird.
 
Zustimmungen: SaschaG

SaschaG

Aktives Mitglied
22. Januar 2016
35
4
#4
Bei uns lässt sich nicht mal die Standardkundengruppe "Endkunde" wählen, ich kriege die bestehenden Kunden aus der WaWi nicht in den neuen Shop. Support- Ticket habe ich heute Mittag schon erstellt.
 

SaschaG

Aktives Mitglied
22. Januar 2016
35
4
#6
Gerade kam eine Antwort vom Support (wir selbst haben noch die 1.4.32.0):


https://issues.jtl-software.de/issues/WAWI-38150 - Fehlermeldung bei der Funktion "Kunde an Shop senden": Der Index und die Länge müssen sich auf eine Position in der Zeichenfolge beziehen. - behoben mit 1.4.34.0

https://issues.jtl-software.de/issues/WAWI-38317 - Kunden an Onlineshop senden berücksichtigt Rückmeldung aus dem JTL-Shop nicht - behoben mit 1.4.35.0

Beide Fehler stehen im Zusammenhang.

Das Verhalten sollte somit mit der Version 1.4.35.0 endgültig behoben sein.
 
Zustimmungen: Rektor