Neu Österreichische Post (Beta): Skalierung der Labels zu klein

Se David

Aktives Mitglied
4. Januar 2016
15
0
Liebe Community, lieber Forum-Support

wir nutzen seit 2 Tagen mit der Wawi-Version 1.4.32.1 JTL Shipping Labels mit der Österreichischen Post und ich muss sagen es funktioniert hervorragend einfach (sowohl über die Wawi als auch über den Packtisch).

Aber (und obwohl mir der Support bestätigt hat, das sei kein Problem - sorry fürs "Übergehen", ich brauche da einfach Erfahrungsberichte zur Beruhigung), der Barcode + die Empfängeradresse werden sehr klein skaliert. Das Etikett füllt den ganzen Bereich meines 100x150 Labels (Zebra 420gk) aus, weil ich die Einstellung im JTL-Drucker mit verkleinern verwende (wodurch es eben sehr klein wird).
Ich habe einen guten Barcodescanner und mit viel Mühe schaffe ich es, die Barcodes zu scannen (noch schwerer bei den neuen international paket outbond light Labels, da hier ein 2. kleiner Barcode gedruckt wird, deswegen dient auch das als Beispiel im Anhang und nicht das nationale Postlabel) - ich möchte nicht wissen, wie sehr sich die Postbeamten damit rumplagen müssen...

Laut PLC (Österreichische Post Software)-Support verwendet JTL hier die 100x200 PDF Vorlage (anstatt eines ZPL2 Strings - laut JTL Support kann die Wawi kein ZPL2, sondern nur .pdf) die dann natürlich skaliert werden muss. Eine 100x150er Vorlage hätte ein anderes Format (Fettschrift, größerer Barcode)...

Wie handhabt ihr das? "Pfeift ihr drauf", weil es trotzdem nie zu Problemen kommt oder habt ihr irgendwelche besonderen Einstellungen?

Meine Settings:
*) in der Windows Druckerkonfiguration ist das Label für den Zebra schon auf 100x150 eingestellt mit möglichst wenig Rand
*) JTL Drucker Konfiguration alle Einstellungen versucht, nur die mit "verkleinern" schaffen es, ein vollständiges Label zu drucken

Im Anhang der Vergleich: Links wie es aus der Wawi rauskommt (Barcode schwer scanbar, Adresse sehr klein, musste ich leider schwärzen) ----- Rechts wie es aus dem PLC kommt, wo er offensichtlich ein anderes Template benutzt.

ich freue mich auf eure Antworten, liebe Grüße, David
 

Anhänge

romualdo

Aktives Mitglied
19. Dezember 2015
20
0
Hallo,

Hab heute meine Zugang zum PLC bekommen und bin grad am Konfigurieren ... lese hier mal mit .. Gibt es irgendwo eine Anleitung wie man die Wawi ordnungsfemäss anbindet?

lg
ron
 

Se David

Aktives Mitglied
4. Januar 2016
15
0
(habe glaube ich den Guide für Hermes benutzt und auf die Post umgemünzt - fordere gleich mal diese besonderen Api-Zugangsdaten von plc@post.at an, damit du die Wawi verknüpfen kannst....aber bitte nicht mein Thema kapern :p)
 

Shopküche.de

Offizieller Servicepartner
SPBanner
Wir haben selbiges Problem. Vom JTL-Support wurde es wie folgt beantwortet:
Das Liegt in der tat am Label selbst, die Österreichische Post nutzt die Druckersprache ZPL. Diese Sprache kann die Wawi nicht weshalb das Etikett einen Unterschied aufweist. Trotzdem kann das Versandetikett gedruckt und durch Mitarbeiter der Post gescannt werden.

Damit eine Besserung eintreffen kann muss die Wawi die Druckersprache ZPL Unterstützen was leider keine kleine Aufgabe ist da es die komplette Wawi betrifft. Wann das Thema angegangen werden kann, kann ich Ihnen nicht sagen. Sobald es Verbesserungen gibt werden wir versuchen diese zukünftig anzubinden.
 

Se David

Aktives Mitglied
4. Januar 2016
15
0
Wir haben selbiges Problem. Vom JTL-Support wurde es wie folgt beantwortet:
hmm, wenn es die Post-Mitarbeiter trotzdem zustellen können...passt es ja... leider reicht mein technisches Verständnis nicht, aber könnte man nicht statt dem 100x200 Template das 100x150 nutzen? Dann wär es für die mit 100x200 noch größer skaliert, statt bei 100x150 Labels zu klein