Neu Newsletter-Versand funktioniert nicht

Buinger

Gut bekanntes Mitglied
30. April 2009
271
2
Das Versenden unseres Newsletters an die Testemailadresse funktioniert einwandfrei (per SMTP), der erfolgreiche Testversand ist im Email- Logbuch ordnungsgemäß dokumentiert. Wenn man aber dann den Newsletter verschickt, bleibt der Zähler bei "Verschickt" auf "0" und im Email-Logbuch (und auch im "normalen" Log) ist nichts zu sehen.

Screen Shot 2021-04-27 at 2.09.15 PM.png

Hat jemand eine Ahnung woran das liegen könnte?

Vielen Dank.
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Newsletter Checkbox bei Registrierung / Bestellung Einrichtung von JTL-Shop4 0
Neu Newsletter HTML Anzeige Allgemeine Fragen zu JTL-Shop 1
Gelöst JTL Hosting Shop 4.06 (B17) / PHP 7,4 / Euer Newsletter Installation / Updates von JTL-Shop 5
Newsletter Aboformular(e) einrichten/einbinden Einrichtung JTL-Shop5 0
Konfiguration Newsletter unter Shop 5 Einrichtung JTL-Shop5 5
Neu Fehler Newsletter JTL-Shop - Fehler und Bugs 4
Neu FreischaltUrl / Landingpage nach erfolgreiche Newsletter-Anmeldung Technische Fragen zu Plugins und Templates 2
Neu Newsletter erstellen / Vorlagendesign bearbeiten Templates für JTL-Shop 1
Neu Newsletter Anmeldung Name Betrieb / Pflege von JTL-Shop 2
Beantwortet 2 x Newsletter Anmeldung Einrichtung JTL-Shop5 2
E-Mail-Versand mit SSL/TLS geht nicht Einrichtung JTL-Shop5 0
Neu Versand mit Europaket - Fehlermeldung 1101 - Die Angabe der Zeile ist nicht möglich JTL-ShippingLabels - Fehler und Bugs 0
Gelöst Versandbestätigung per Mail versenden über einen Eintrag unter Versand => Packtisch/WMS-Ausgabe Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 3
Neu mehrere Lieferungen zu einem Versand zusammenfügenv Arbeitsabläufe in JTL-Wawi 0
Neu Versand von Gefahrgut User helfen Usern - Fragen zu JTL-Wawi 0
Gelöst Paket-Versand über WMS Rechnungsausdrucke fehlen sporadisch Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 9
Kostenlos Einsteigerschulung: Tag 4 - Versand & Retouren Messen, Stammtische und interessante Events 0
In Bearbeitung Seit Connector Update: Wenn Versand gesetzt, wird kein Lieferschein über den Connector an Shopware 5 übertragen Shopware-Connector 1
Neu Versand- und Freitextpositionen in Dokumenten ohne Text Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 7
Neu Versand (F8) - unbezahlt User helfen Usern - Fragen zu JTL-Wawi 0
Neu 1.5.44.0 - Fehler bei Emailvorlagenbearbeitung und Versand JTL-Wawi - Fehler und Bugs 1
Neu Email Versand Problem (Timeout?) bei Lieferantenbestellung JTL-Wawi - Fehler und Bugs 0
Neu JTL Plugin für den Versand per Spedition Dienstleistung, Jobs und Ähnliches 4
Neu PayPal Plus - Keine Kreditkartenzahlung möglich bei Versand nach China JTL-Shop - Fehler und Bugs 0
Beantwortet Auftrag ohne Versand abschließen per SQL User helfen Usern - Fragen zu JTL-Wawi 1
Neu Versand bzw. -art nicht als Position auf Rechnung Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 4
Neu Gewicht Versand automatisch in WooCommerce Shop aus Wawi User helfen Usern - Fragen zu JTL-Wawi 0
Neu Aufträge an den Versand via dotliquid in einer Mail übergeben User helfen Usern - Fragen zu JTL-Wawi 0
Kostenlose Einsteigerschulung: Tag 4 - Versand & Retouren Messen, Stammtische und interessante Events 0
Neu Amazon Versand und JTL Shipping Label User helfen Usern 1
Neu Arbeitsablauf Versand bei teillieferbaren Bestellungen Arbeitsabläufe in JTL-Wawi 2
Neu Rechnung Vorlage - Zolltarifnummer auch bei Versand User helfen Usern - Fragen zu JTL-Wawi 1
Neu Im Popup "Versand" keine Inhalte aus OPC JTL-Shop - Fehler und Bugs 4
Neu Workflow: Versandklasse ändern nach WMS Versand User helfen Usern - Fragen zu JTL-Wawi 0
Neu Googleshopping-Fehlendes Unterattribut [Land (Unterattribut von [Versand])] User helfen Usern - Fragen zu JTL-Wawi 0
Neu Auftrag ohne Versand abgeschlossen JTL-Wawi - Fehler und Bugs 2
Neu TLS1.2 oder höher für JTL-POS E-Mail-Versand gewünscht. JTL-POS - Ideen, Lob und Kritik 4
Neu Ebay: Abgleich funktioniert nicht, holt keine Bestellungen ab. eBay-Anbindung - Fehler und Bugs 14
Neu jump-to-votes-tab funktioniert in mobilen Version nicht JTL-Shop - Fehler und Bugs 1
Neu JTL Debug funktioniert nicht richtig Technische Fragen zu Plugins und Templates 0
Update 4.06 B17 auf 5.01 > Error 500 und Fehlerausgabe funktioniert nicht Upgrade JTL-Shop4 auf JTL-Shop5 2
In Bearbeitung Favoriten Artikelsuche funktioniert nicht JTL-POS - Fehler und Bugs 1
Neu Schleife in JTL Exportvorlage funktioniert nicht Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 2
Neu Weiterleitung funktioniert nicht Allgemeine Fragen zu JTL-Shop 2
Gelöst Workflow funktioniert nur in der Simulation JTL-Workflows - Fehler und Bugs 3
Gelöst Verbindung zur Wawi funktioniert nicht mehr JTL-POS - Fehler und Bugs 4
Gelöst Anbindung FirstCash Terminal funktioniert nicht Einrichtung / Updates von JTL-POS 6
Neu $isTablet funktioniert nicht in iPad JTL-Shop - BETA - Feedback und Bugmeldungen 1
Neu Captcha Plugin funktioniert nicht Plugins für JTL-Shop 0
Neu Erster Amazon Abgleich funktioniert nicht Amazon-Anbindung - Fehler und Bugs 6

Ähnliche Themen