Nach Update Wawi 1.0.11.6 -> 1.0.11.8: Webserver zeigt Error 500.

fibergirl

Sehr aktives Mitglied
14. April 2016
833
266
Erster Webshop-Abgleich nach Update auf 1.0.11.8. (Sonderpreis in einem Artikel aktiviert.)

Der Abgleich bricht ab mit einem kleinen Fensterchen: HTTP-Error: 500 [OK]

Nach Klick auf [OK] kommt ein anderes Fenster: Verbindung wurde vom Webserver abgebrochen! [OK]

Das ganze dreimal abwechselnd, dann hören die Fehlermeldungen auf.

Anbei ein Screenshot des Webshopabgleichs.

Das Shop-Log gibt anscheinend auch nichts her, die letzten Einträge sind:

[TABLE="class: list table, width: 1038"]
[TR]
[TD]Result: 0[/TD]
[TD="class: tcenter"]
Debug​
[/TD]
[TD="class: tcenter"]09.06.2016 - 08:53:32[/TD]
[/TR]
[TR]
[TD]xxxxxxxx - yyyyyyyy[/TD]
[TD="class: tcenter"]
Debug​
[/TD]
[TD="class: tcenter"]09.06.2016 - 08:53:32[/TD]
[/TR]
[TR]
[TD]Synclogin Object ( cMail: cName: xxxxxxxx cPass: yyyyyyyy )[/TD]
[/TR]
[/TABLE]

Was kann ich nun tun?
 

Anhänge

  • 2016-06-09 09_04_59.jpg
    2016-06-09 09_04_59.jpg
    31,7 KB · Aufrufe: 15

fibergirl

Sehr aktives Mitglied
14. April 2016
833
266
AW: Nach Update Wawi 1.0.11.6 -> 1.0.11.8: Webserver zeigt Error 500.

Oh, sorry, das war mein Fehler.
Hatte gleichzeitig auch gerade ein Template-Problem durch herumbasteln.
Jetzt läuft der Abgleich wieder.

Also [Gelöst.]

Allerdings, hm ... dass die Shopfront den Wawi-Abgleich beeinflussen kann ... das überrascht mich jetzt.
 

Ähnliche Themen