Neu Lieferstatus des Artikels wird nicht mehr angezeigt / Bearbeitungszeit kann nicht gespeichert werden.

HelmaSpona

Gut bekanntes Mitglied
7. Dezember 2012
658
12
Kerken
Hallo zusammen,
Ich musste gestern mit Verwunderung feststellen, dass zu keinem meiner Artikel mehr der Lieferstatus (das Lieferstatus-Feld aus den Artikeldaten unter Sonstiges) angezeigt wird. Es ist aber aktiviert im Backend. In der Artikelübersicht steht es noch, aber in der Detailansicht nicht und in der Artikelübersicht fehlt es auch bei den Variationsartikeln.

Ich habe immer den Lieferstatus anzeigen lassen und die Lieferzeit aus den Versandarten per CSS ausgeblendet. Ich habe nichts geändert, am Shop und ich weiß auch nicht, wann die ANzeige verschwunden ist. Das wäre aber nicht das Problem, könnte ich die WAWI bewegen, bei den Artikeln eine zusätzliche Bearbeitungszeit zu speichern. Wenn ich die Lieferzeit aus der VErsandart anzeigen lasse und die zusätzliche Bearbeitungszeit beim Artikel ist ja auch alles in Ordnung. Es gibt aber Artikel, da kann ich so oft ich will die Bearbeitungszeit eingeben und speichern, öffne ich den Artikel das nächste mal, steht die wieder auf 0. Es hat auch nichts damit zu tun, ob es Stücklistenartikel sind. Bei manchen geht das, bei manchen nicht. Und bei einem Stücklistenartikel kann ich auch beim Einzelartikel der Teil der Stückliste ist, die Bearbeitungszeit nicht speichern.



Bin ich zu blöd?

WAWI 1.3.21.0
Shop: 4.06
 

Patrick Gugelsberger

Moderator
Mitarbeiter
1. Februar 2019
400
62
Hallo @HelmaSpona,

tritt das Problem auch mit dem originalen Evo Template und deaktivierten Plugins auf?

Bezüglich der Bearbeitungszeit die nicht übertragen wird würde ich dir empfehlen ein Ticket in unserem Wawi Support zu eröffnen.

Ich sehe auch das du Ticket Support für den Shop hast, sollte das Verhalten also auch mit aktiviertem Standard Template und deaktivierten Plugins auftreten eröffne einfach mal ein Ticket bei uns und wir posten die Lösung anschließend hier.
 

HelmaSpona

Gut bekanntes Mitglied
7. Dezember 2012
658
12
Kerken
Ja, das Problem tritt auch mit Original-Evo und deaktivierten Plug-Ins auf. Ich hab es aber jetzt so gelöst, dass ich für alle Artikel eine entsprechende Bearbeitungszeit hinterlegt habe. Die habe ich ich einfach mit der Ameise importiert. Das klappte auch bei den Artikeln, wo es manuell nicht ging.

Inzwischen hab ich auch auf die Wawi 1.4.x aktualisiert und könnte das Problem zumindest mit der alten Version nicht mehr reproduzieren..
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Lieferstatus / Bestellstatus wird nicht übermittelt bei DROP Sendungen Shopware-Connector 0
Neu Workflow: Bedingung Lieferstatus "Ausstehend" -> gibt es diese Variable? User helfen Usern - Fragen zu JTL-Wawi 2
Neu Rechtssicherer Onlineauftritt - 2-Klick-Regel für das Erreichen des Impressums sicherstellen Allgemeine Fragen zu JTL-Shop 5
Neu Problem mit Fstr() beim Formatieren des Einzelstückpreises User helfen Usern - Fragen zu JTL-Wawi 1
Neu Frage zu "Zustand" und "Meldung" + Start des Workflows - falsche Doku JTL-Track&Trace - Ideen, Lob und Kritik 0
Neu Ermittlung des GLD überdenken (durchschnittlicher EK) ... Verfälschung von Gewinnmargen / Statistiken etc. JTL-Wawi - Ideen, Lob und Kritik 38
Neu Logo des Shops in Firefox Übersicht Templates für JTL-Shop 2
Neu Änderung des Firmensitzes - nun ist die MWST Berechnung falsch JTL-Wawi - Fehler und Bugs 6
Neu Am 01.01.2022 tritt die Neuregelung des §476 BGB in Kraft User helfen Usern - Fragen zu JTL-Wawi 1
Neu Wie kann ich die News-Seite des NOVA-Templates löschen? Allgemeine Fragen zu JTL-Shop 1
Neu Meldung: Der Nutzer des Webservice konnte nicht authentifiziert werden. JTL-ShippingLabels - Fehler und Bugs 2
Neu Responsivität einer Custom Header - Box - sowie des linken Logos | Nova Child Templates für JTL-Shop 23
Anzeige des Herstellernamens wenn Artikel in Warenkorb gelegt wird Einrichtung JTL-Shop5 1
In Diskussion Bei Änderung des Lagerstands Email + Merkmal setzen JTL-Workflows - Ideen, Lob und Kritik 5
Neu Provision am Ende des Monats User helfen Usern - Fragen zu JTL-Wawi 2
Neu Amazon carriercode wird nicht übertragen + Email Adresse fehlt bei DHL nach übertrag der Daten des Kunden. JTL-ShippingLabels - Fehler und Bugs 0
Neu Pickliste - Zuordnung des Lagers User helfen Usern - Fragen zu JTL-Wawi 0
Neu Auf Herstellerseiten nur Kategorien des jeweiligen Herstellers anzeigen Allgemeine Fragen zu JTL-Shop 0
Neu Fehlermeldung beim aktualisiseren des Angebotes eBay-Anbindung - Fehler und Bugs 0
Neu JTL DHL Wunschpaket - Packstation -> DHL Kundennummer des Kunden? Plugins für JTL-Shop 1
Beantwortet Versandklasse des Artikels ändern wenn Verfügbarkeit 0 oder kleiner JTL-Workflows - Fehler und Bugs 4
Neu Konfigurator Größe des tooltip Fensters Templates für JTL-Shop 1
In Bearbeitung SUNMI POS;: Keine Reaktion mehr des Touchscreens JTL-POS - Fehler und Bugs 1
Neu Fehler beim laden des Projektbausteins JTL-Wawi - Fehler und Bugs 1
Neu Einrichten des E-Mail Versandes User helfen Usern - Fragen zu JTL-Wawi 4
Neu Exportformat Vorlage des Inhalts 1 Funktionsattribut hinzufügen Einrichtung von JTL-Shop4 1
Neu Bug: Template Datein des Child-Templates werden nicht bei include anweisungen geladen JTL-Shop - Fehler und Bugs 2
Neu Workflow zum Auslesen des Lagerstandes - Anstossen nach Uhrzeit User helfen Usern - Fragen zu JTL-Wawi 0
Neu Workflow Verfügbarkeit eines Artikels User helfen Usern - Fragen zu JTL-Wawi 1
Neu Lagerbestand eines Artikels per SQL User helfen Usern - Fragen zu JTL-Wawi 5

Ähnliche Themen