Neu Lieferstatus des Artikels wird nicht mehr angezeigt / Bearbeitungszeit kann nicht gespeichert werden.

HelmaSpona

Gut bekanntes Mitglied
7. Dezember 2012
683
15
Kerken
Hallo zusammen,
Ich musste gestern mit Verwunderung feststellen, dass zu keinem meiner Artikel mehr der Lieferstatus (das Lieferstatus-Feld aus den Artikeldaten unter Sonstiges) angezeigt wird. Es ist aber aktiviert im Backend. In der Artikelübersicht steht es noch, aber in der Detailansicht nicht und in der Artikelübersicht fehlt es auch bei den Variationsartikeln.

Ich habe immer den Lieferstatus anzeigen lassen und die Lieferzeit aus den Versandarten per CSS ausgeblendet. Ich habe nichts geändert, am Shop und ich weiß auch nicht, wann die ANzeige verschwunden ist. Das wäre aber nicht das Problem, könnte ich die WAWI bewegen, bei den Artikeln eine zusätzliche Bearbeitungszeit zu speichern. Wenn ich die Lieferzeit aus der VErsandart anzeigen lasse und die zusätzliche Bearbeitungszeit beim Artikel ist ja auch alles in Ordnung. Es gibt aber Artikel, da kann ich so oft ich will die Bearbeitungszeit eingeben und speichern, öffne ich den Artikel das nächste mal, steht die wieder auf 0. Es hat auch nichts damit zu tun, ob es Stücklistenartikel sind. Bei manchen geht das, bei manchen nicht. Und bei einem Stücklistenartikel kann ich auch beim Einzelartikel der Teil der Stückliste ist, die Bearbeitungszeit nicht speichern.



Bin ich zu blöd?

WAWI 1.3.21.0
Shop: 4.06
 

Patrick Gugelsberger

Moderator
Mitarbeiter
1. Februar 2019
452
74
Hallo @HelmaSpona,

tritt das Problem auch mit dem originalen Evo Template und deaktivierten Plugins auf?

Bezüglich der Bearbeitungszeit die nicht übertragen wird würde ich dir empfehlen ein Ticket in unserem Wawi Support zu eröffnen.

Ich sehe auch das du Ticket Support für den Shop hast, sollte das Verhalten also auch mit aktiviertem Standard Template und deaktivierten Plugins auftreten eröffne einfach mal ein Ticket bei uns und wir posten die Lösung anschließend hier.
 

HelmaSpona

Gut bekanntes Mitglied
7. Dezember 2012
683
15
Kerken
Ja, das Problem tritt auch mit Original-Evo und deaktivierten Plug-Ins auf. Ich hab es aber jetzt so gelöst, dass ich für alle Artikel eine entsprechende Bearbeitungszeit hinterlegt habe. Die habe ich ich einfach mit der Ameise importiert. Das klappte auch bei den Artikeln, wo es manuell nicht ging.

Inzwischen hab ich auch auf die Wawi 1.4.x aktualisiert und könnte das Problem zumindest mit der alten Version nicht mehr reproduzieren..
 
Ähnliche Themen
Titel Forum Antworten Datum
Beantwortet Lieferstatus eines Artikels nach verfügbarem Lagerbestand automatisch per Workflow ändern lassen. JTL-Workflows - Ideen, Lob und Kritik 2
Neu Gesamtwert des Auftrags auf der Rechnung ausweisen Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Handwerkerrechnung - Ausweisung des Lohnkostenanteils zur steuerlichen Absetzbarkeit Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu nach Update auf JTL WAWI 1.7.5.2 abbruch des abgleiches Modified eCommerce-Connector 1
Neu Automatischer Versand des Gutscheins (JTL Vouchers) funktioniert nicht Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 2
Neu Child Template erstellen für Laufband oberhalb des Headers Technische Fragen zu Plugins und Templates 0
Beantwortet JTL-POS stürzt beim Verbinden des internen Druckers von sunmi T2s ab JTL-POS - Fehler und Bugs 8
Neu Exportvorlage Lieferantenbestellung ohne EK des Liefernaten User helfen Usern - Fragen zu JTL-Wawi 0
Liefernachweis mit Bild des Artikels JTL-Wawi 1.6 2
Neu Falsche Zahlart bei Einlösung des Shop-Guthabens JTL-Wawi - Fehler und Bugs 0
Neu Retoure: Erfassung/Änderung des "eingetroffen"-Datums möglich Arbeitsabläufe in JTL-Wawi 0
Issue angelegt [WAWI-65140] Einzelartikel(Stückliste) des Produktionsartikel in Einkaufsliste JTL-Plan&Produce - Ideen, Lob und Kritik 2
Neu SQLState=22003, NativeError=0, Message=[Microsoft][ODBC SQL Server Driver]Numerische Werte außerhalb des zulässigen Bereichs JTL-Wawi - Fehler und Bugs 0
Neu Textfarbe des Megamenü css Templates für JTL-Shop 20
Neu Attribute des Artikels auf der Übersichtskarte Allgemeine Fragen zu JTL-Shop 1
Neu Farbe des Menu ändern Allgemeine Fragen zu JTL-Shop 0
Neu Wawi Anmeldung nicht möglich Fehler 26 ( Fehler beim bestimmen des angegebenen Servers / der angegeben Instanz JTL-Wawi - Fehler und Bugs 5
Neu Timeout bei Aufruf des 5.1.2 Shops / SQL Query blockiert anderes Queries JTL-Shop - Fehler und Bugs 5
Neu Weiterentwicklung des Connectors ist gesichert Modified eCommerce-Connector 3
WRONG TYPE - Der Typ des Attributes erlaubt die Eingabe von Dezimalzahlen. Otto.de - Anbindung (SCX) 0
Neu DHL Shipping Keine Hausnummer-Prob./Verbasteln des Straßennamens vermeidbar? JTL-ShippingLabels - Fehler und Bugs 2
Neu Berechnung des Datumsunterschieds in der SQL-Abfrage User helfen Usern 2
Neu Amazon Multi-Channel-Versand überschreibt ext. Auftragsnummer des Onlineshops Amazon-Anbindung - Fehler und Bugs 0
Issue angelegt JTL 1.6 Aufträge zusammenfassen, Versandpositionen immer am Ende des neuen Auftrags JTL-Wawi 1.6 3
Neu Pickliste -> Abdruck des Felds "vorauss. Lieferdatum" User helfen Usern - Fragen zu JTL-Wawi 1
Neu UPS im Versandarchiv des UPS-Portals wird nur ein "." bei dem Empfängernamen angezeigt. JTL-ShippingLabels - Fehler und Bugs 0
Neu Artikel friert nach Anlage und erfassen des Bestandes ein. JTL-Wawi 1.6 4
Neu Artikel doppelt nach einspielen des Wawi Backup Shopify-Connector 1
Neu Liefertermin eines Artikels an Shopify übertragen Shopify-Connector 0
Neu Probleme bei der Preisanzeige eines Artikels beim JTL Shop 5 mit Nova Template Technische Fragen zu Plugins und Templates 12

Ähnliche Themen