Neu Kontaktformular schickt keine Nachrichten (mehr?)

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

mhu

Mitglied
19. Mai 2020
46
3
Hallo zusammen,

mir ist heute per Zufall aufgefallen, dass das Kontaktformular auf meiner Seite keine Nachrichten mehr an die hinterlegte Mailadresse schickt. Auch wenn ich die Mailadresse ändere tut sich nichts.

  • Mailversand läuft über Google
  • Mails von der WAWI (Kundenbestellungen, etc.) kommen regulär an
  • Testmails (Vorlagen, etc.) geschickt aus dem Backend der Seite kommen ebenfalls an (Empfängeradresse ist die gleiche, wie beim Nachrichtenversand)
  • Betreff ist angelegt und kann ausgewählt werden
  • Kein Versand ob mit oder ohne aktiviertem Captcha
Im Logfile sehe ich die unlängst geschickten (System)Nachrichten, aber nicht die Nachrichten vom Kontaktformular. Hier finden sich nur Einträge von vor 2 Wochen, da dürfte es also schon mal funktioniert haben. Bin mir auch ziemlich sicher, dass ich den Versand der Nachrichten VOR go-live der Seite getestet habe...

Habt ihr eine Idee, woran das liegen könnte?
 

bbfdesign

Offizieller Servicepartner
SPBanner
28. September 2013
146
9
Moin,

wird recaptcha genutzt? Ggf. mal probieren, ob das Formular ohne recaptcha funktioniert. Wenn ja, dann einen neuen Code generieren und einbinden.
 

mhu

Mitglied
19. Mai 2020
46
3
Gerade nochmals ausprobiert: Betreff gelöscht und neu angelegt, Kontaktformular deaktiviert - brachte keine Verbesserung. Bin ratlos... Log zeigt auch keine Fehler an. (Hat allerdings den Fehler gezeigt, dass beim Betreff keine Bezeichnung ausgefüllt war, also irgendwas kommt doch da an...)
 

mhu

Mitglied
19. Mai 2020
46
3
Was genau meinst du? Ich habe die Felder des Kontaktformulares ja über das Backend eingestellt... oder meinst du den Text vorher und nachher? Kann dir grad nicht folgen...
 

mhu

Mitglied
19. Mai 2020
46
3
Pfff... fckn Facepalm. Die Option "Mail senden" war deaktiviert. Warum auch immer. Habs jetzt aktiviert, funktioniert natürlich wieder wie geschmiert.

Also Lösung: Unter System-Vorlagen-Kontaktformular-Option "Mail senden" wieder aktivieren.


Danke für das "mit dem Kopf darauf stossen!" Thema kann geschlossen werden!
 
  • Gefällt mir
Reaktionen: bbfdesign
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Shop 5.0 Kontaktformular sendet nichts Einrichtung von JTL-Shop4 8
Neu Text ins Kontaktformular einfügen Einrichtung von JTL-Shop4 2
Neu Kontaktformular Allgemeine Fragen zu JTL-Shop 1
Neu VK Brutto -> Netto keine Änderung nach Steuerumstellung User helfen Usern - Fragen zu JTL-Wawi 1
In Diskussion ShippingLabel - Versandart ändern nach Ausdruck zeigt keine Wirkung JTL-ShippingLabels - Ideen, Lob und Kritik 2
Neu Onlineshop-Abgleich überträgt keine Artikel User helfen Usern - Fragen zu JTL-Wawi 6
Neu DHL Wunschpaket - keine Anzeige der Services nach Aktivierung des Plugins. Technische Fragen zu Plugins und Templates 1
Neu Google Shopping Plugin - Exportdatei enthält keine Artikel Plugins für JTL-Shop 7
Beantwortet [JTL Shop 5] Nach Update zu JTL Shop 5 keine Abgleiche mehr mit der Wawi JTL-Shop - Fehler und Bugs 29
Neu [JTL Shop 5] Im Footer keine Links mehr JTL-Shop - Fehler und Bugs 3
Neu Komplettabgleich - Markierung „Alles“ setzt keine Hacken bei „Bestände“ und „Preise“ User helfen Usern - Fragen zu JTL-Wawi 1
Neu Keine URL in Sitemap - JTL Shop 5 JTL-Shop - Fehler und Bugs 12
Neu Privatkunden im Ausland beliefert. JTL hat keine Steuern berechnet.!? User helfen Usern - Fragen zu JTL-Wawi 4
Neu JTL Shop 5 - Keine Bilder der Unterkategorie in mobiler Ansicht JTL-Shop - Fehler und Bugs 8
Neu Manueller Zahlungsabgleich - falsche zuweisungen - keine zuweisung JTL-Wawi - Fehler und Bugs 0
Gelöst eBay-Abgleich fehlgeschlagen: Der Server lieferte keine Antwort zurück. heute 16.42Uhr Einrichtung und Installation von JTL-eazyAuction 8
Neu Artikel two-way Sync + keine Kunden/Aufräge WooCommerce-Connector 0
Neu Fehler beim Ausliefern Auftrag wird nicht ausgeliefert: Keine Teillieferung erlaubt JTL-Wawi - Fehler und Bugs 2
Neu Keine Produktbilder Allgemeine Fragen zu JTL-Shop 9
Neu Keine Verbindung zur Datenbank im Netzwerk User helfen Usern - Fragen zu JTL-Wawi 4
Neu Keine Sidebar mehr im Shop5 Desktop-View ??? JTL-Shop - Ideen, Lob und Kritik 9
Neu Keine gültige Multishop Lizenz - Webshop ausgeblendet Onlineshop-Anbindung 2
Neu Retourenscheine International erstellen - es gibt keine Lösung JTL-Track&Trace - Ideen, Lob und Kritik 1
In Bearbeitung Bei "Amazon-Lister->Variationen zuweisen" gibt es keine Auswahlmöglichkeit für "material-size", wieso? Amazon-Lister - Fehler und Bugs 1
Neu DHL Warenpost erzeugt keine Labels JTL-ShippingLabels - Fehler und Bugs 2
Neu Nach löschen aller Artikel im Shop keine Neuanlage der Artikel möglich Shopware-Connector 0
Neu JTL Shop 5 mit Wawi verbinden - Keine Verbindung möglich! JTL-Shop - Fehler und Bugs 9
Neu Keine unterscheidlichen Preise für WAWI und Onlineshop - automatisches Übernehmen vom gleichen Preis Arbeitsabläufe in JTL-Wawi 3
Neu Auftragsexport - Textdatei - feste Abstände - keine Trennzeichen Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Kundenbereich>Onlineshop - "Kundengruppe" keine zuordnung möglich (POS) JTL-Wawi - Fehler und Bugs 0
Verwiesen an Support Die Sequenz enthält keine Elemente JTL-Workflows - Fehler und Bugs 1
Neu Keine Anzeige von Artikel Slidern auf der Starseite Allgemeine Fragen zu JTL-Shop 2
Neu Plötzlich keine USt. auf der Rechnung eines Kunden User helfen Usern - Fragen zu JTL-Wawi 7
Neu JTL findet KEINE Lizenz ??? Gambio-Connector 1
Neu Keine Verbindung von der Wawi zum Shop 5 JTL-Shop - Fehler und Bugs 6
Neu Connector überträgt keine Kategorien bzw löscht beim Abgleich die Kategorien der bestellten Artikel Shopware-Connector 0
Neu nach Wechsel vom Testsystem (Wawi) ist keine Verbindung zur aktiven Wawi möglich Shopware-Connector 0
In Bearbeitung JTL easy auction - Amazon importiert keine Angebote Einrichtung und Installation von JTL-eazyAuction 1
Neu SQL Datenbank keine Verbindung Installation von JTL-Wawi 0
In Diskussion DHL Express GWS - keine Exportvorlage JTL-ShippingLabels - Fehler und Bugs 1
Neu JTL Shipping Labels Server nicht erreichbar - Heute wieder mal keine Versandlabels JTL-ShippingLabels - Fehler und Bugs 20
Neu Wie Variationskombinationen importieren, wenn es keine Väter gibt? JTL-Ameise - Ideen, Lob und Kritik 11
Neu Keine Verbindung zur WAWI möglich. Die Shop-URL verweist nicht auf einen gültigen Shop! Bitte prüfen Sie die Connector-Konfiguration Allgemeines zu den JTL-Connectoren 0
In Bearbeitung Ich bekomme keine Buchungsdaten mehr aus der Ameise User helfen Usern - Fragen zu JTL-Wawi 4
Gelöst JTL Konfigurator zeigt keine Konfigurationen an / kann jemand helfen? User helfen Usern - Fragen zu JTL-Wawi 5
Neu Keine Rückmeldung - Lange Ladezeit JTL-Wawi - Fehler und Bugs 2
Neu Standardsuche findet keine Suchbegriffe, wenn andere als die Standardsprache gewählt ist Allgemeine Fragen zu JTL-Shop 0
Neu Keine Zahlungsart an JTL WaWi übertragen bei bei Nullbon (Umtausch gegen Artikel gleichen Warenwertes) JTL-POS - Fehler und Bugs 5
Neu Keine Verbindung zur TSE möglich über Epson Drucker JTL-POS - Fehler und Bugs 3
In Bearbeitung Nach Windows Update keine Verbindung zur Datenbank JTL-Wawi - Fehler und Bugs 17
Ähnliche Themen