Offen Kompatibilität PHP Version 7.4

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

Henrik4LG

Neues Mitglied
23. April 2020
8
0
Moin moin aus Hamburg,

hat jemand informationen bzgl. der Kompatibilität mit der PHP Version 7.4. Ich erhalte beim installieren immer folgenden Fehler.

Class ZipArchive not found. PHP 5 >= 5.2.0, PECL zip >= 1.1.0 installed?

Ich konnte es nun einmal mit der Version 7.3.18 installieren, da gibt es keine Probleme. Das ist auch das aktuelle minimum für German Market. Ich würde dennoch gerne alleine aus Performance- und Sicherheitsgründen auf die aktuelle 7.4 wechseln. Hat jemand Erfahrungen, ob ich jetzt einfach meine PHP Version upgraden kann?

Beste Grüße,
 

mobile-bags.de

Gut bekanntes Mitglied
10. Dezember 2013
306
20
Gera
Also Woo in Verbindung mit Wawi im Standard läuft bestens, wenn der Shop auf PHP 7.4 eingestellt ist. Sogar deutlich schneller, so ist zumindest mein Empfinden.
Die Frage wäre also: Welche Deiner Plugins unterstützen diese Version noch nicht.
Für die Rechtsauslegung verwenden wir gemanized, aber mit Sicherheit wird German Market auch PHP7.4 unterstützen; B2B-Market zumindest macht es und es ist der gleiche Hersteller.
Ja also ich würde das an Deiner Stelle mal auf PHP7.4 umstellen; und danach ausgiebig testen (wenn keine Testumgebung vorhanden).
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Version 1.5.37.0 von JTL-Wawi Problemen mit externen Anbindungen geführt. Die Kompatibilität ihrer Software von Drittanbieterseite ist womöglich davon User helfen Usern - Fragen zu JTL-Wawi 3
Neu Kompatibilität JTL Shop 4.06 (Build9) mit JTL Wawi 1.4 oder 1.5 Allgemeine Fragen zu JTL-Shop 1
Neu bildverwaltung.php funktioniert nicht. (Shop 5) Einrichtung von JTL-Shop 0
Neu Welche PHP-Version mindestens notwendig? Shopware-Connector 1
Neu Fehler Parse Error Connector finder.php:41 Shopware-Connector 7
Neu PHP in Plugin hinzufügen und von dort auf Datenbank/Variablen zugreifen Technische Fragen zu Plugins und Templates 1
Neu PHP ausführen wenn im FrontendLink Form submitted/Button gedrückt Technische Fragen zu Plugins und Templates 2
Neu Von FrontendLink PHP file auf Datenbank zugreifen Technische Fragen zu Plugins und Templates 1
Neu Bootstrap.php function prepareFrontend Technische Fragen zu Plugins und Templates 1
Gelöst ebay kein abgleich - Accountdaten sind gültig - Fehler "Returncode: 502 eazyauction.de/ebayInterface/testEbayUser.php eBay-Anbindung - Fehler und Bugs 3
Gelöst Plugin Shop 5 mit Bootstrapper.php Artikel modifizieren Gelöste Themen in diesem Bereich 2
Neu Shop5 Installation Fehler URL install.php?task=doinstall nicht erreichbar JTL-Shop - BETA - Feedback und Bugmeldungen 4
Gelöst master - admin/includes/admininclude.php "require autoload.php" doppelt JTL-Shop - BETA - Feedback und Bugmeldungen 1
Neu Achtung vor Update bitte bei PHP die Intl Version prüfen, sonst keine Kunden Registrierung möglich JTL-Shop - BETA - Feedback und Bugmeldungen 9
Neu Wie installiert man SQLITE3 PHP in Woocomere? WooCommerce-Connector 1
Neu Problem Update von Version 4 auf 5 - Plugin Manager - Admin Seite weiß Installation / Updates von JTL-Shop 1
Neu WICHTIG: Problem mit JTL-Wawi Version 1.5.37.0Problem mit JTL-Wawi Version 1.5.37.0 JTL-Wawi - Fehler und Bugs 8
Verwiesen an Support JTL-Zahlkungsmodul, EInrichtung fehlgeschlagen "Bitte verwenden Sie die neuste Version der Software" User helfen Usern - Fragen zu JTL-Wawi 1
Neu Changelog Version 1.9.9.5 Releasebereich LS-POS 0
Neu Neue Version 1.9.9.5 ab sofort verfügbar! Fragen rund um LS-POS 0
Neu Titelleiste bei Ebay ändern Version 1.5.35.1 User helfen Usern - Fragen zu JTL-Wawi 2
Neu Suche: JTL Shops auf neuste Version aktualisieren Dienstleistung, Jobs und Ähnliches 0
Changelog Version 1.9.9.4 Releasebereich LS-POS 0
Neue Version 1.9.9.4 ab sofort verfügbar! Fragen rund um LS-POS 0
Neu Connector version 2.8.1 Shopware Fehlerhaft Shopware-Connector 6
Neu Probleme beim Update von Version 1.5.34.1 auf 1.5.35 JTL-Wawi - Fehler und Bugs 23
Neu Frage Shop5 wird es da auch eine Lite Version geben wie beim Shop4 Allgemeine Fragen zu JTL-Shop 8
Neu Neuer JTL SHOP - Version 4 oder 5? Allgemeine Fragen zu JTL-Shop 9
Neu Fehler beim Update der WAWI auf eine Version ab 29.0 - Lösung bei mir... Installation von JTL-Wawi 0
Neu ecoDMS: Aeltere Windows Client Version fuer 18.09 User helfen Usern 1
Gelöst L&L neue Version - Abwärtskompatibilität gibt es wohl nicht Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 20
Neu Anmeldung bei kundencenter.jtl-software.de regelmäßig erforderlich trotz StandAlone Version Einrichtung / Updates von JTL-POS 7
In Bearbeitung Trotz aktueller Version, Zahlungsart "eBay Managed Payments" fehlt Installation von JTL-Wawi 1
Ähnliche Themen