Neu Keine Produktbilder

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

Zirah_ma

Mitglied
28. Juni 2020
26
2
Hallo, neben den Artikeldetails werden keine Produktbilder angezeigt. Alle anderen Bildansichten sind da. Nur wenn man einen Artikel anklickt, um ihn zu kaufen, erscheint kein Bild.
Versucht habe ich bereits das hier: 'Nach dem Onlineabgleich (Komplettabgleich) sind wir im Backend auf Storefront-->Bilder-->Übersicht gegangen. Dort wurde der Cache geleert und anschließend wurde auf Generieren geklickt und zack, alle bilder wieder da.'
Leider hat das nichts gebracht.

Thanx for help
 

Zirah_ma

Mitglied
28. Juni 2020
26
2
Ich nutze JTL Shop neueste Version, welcher bei JTL gehostet wird. Vorher war es ein Testshop, ebenfalls bei JTL gehostet.
 

brahem

Neues Mitglied
25. Dezember 2020
7
0
Hallo

Was muss man genau anpassen? bei mir werden auch die Bilder nicht angezeigt.
Auf dem Server sind auch die Bilder nicht da . (Komplettabgleich) ist durchgeführt trotzdem kein Upload.

Thnx
 

FPrüfer

Moderator
Mitarbeiter
19. Februar 2016
1.489
342
Halle
Auf dem Server sind auch die Bilder nicht da .
Hallo,
wenn die Bilder beim Bilderabgleich nicht auf dem Server landen, dann sind höchstwahrscheinlich die Bildpfade durch den Webser-Prozess nicht beschreibbar. Prüf mal im Shop-Backend, ob dir dort fehlende Schreibrechte für Verzeichnisse angezeigt werden und ergänze diese ggfs.
 

Zirah_ma

Mitglied
28. Juni 2020
26
2
Hallo, achso, oh.

Ich habe einfach zum Evo-template umgeswitcht. Die Bilder waren in dieser Ansicht sofort alle zu sehen. Dann habe ich über das Entwicklertool von Firefox gearbeitet. Einfach den Quelltext mit dem Child-Theme verglichen. Dann kommt man ziemlich schnell dahinter, wo der Fehler zu suchen ist. Ich musste diese Zeilen in meine CSS im Child-Theme einfügen:

.image-gallery ul.image-container li.active {
display: inline-block;
vertical-align: middle;
}

Hinter inline-block habe ich noch ein '!important' gesetzt. Alle Bilder werden gewünscht angezeigt.

Bei Dir kann es jedoch ebenso gut ein anderer Fehler sein. Einfach mal im Entwicklertool suchen.

Gruß und viel Erfolg
 

FPrüfer

Moderator
Mitarbeiter
19. Februar 2016
1.489
342
Halle
Wie schon in dem anderen Thread geschrieben, sieht das so aus, als ob der Webserver das Verzeichnis /media/image/storage nicht lesen kann. Oder die Datei ist NICHT vorhanden. Dann konnte der Prozess beim Abgleich zwar den DB-Eintrag für das Bild erstellen, aber diese physisch nicht anlegen. Hast du mal geprüft ob in /media/image/storage tatsächlich Dateien vorhanden sind?
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Keine Bild-Links mehr im Shopware Produktexport (Varianten Lösung) Shopware-Connector 3
Neu Funktion für Keine, Kurz- & Langbeschreibung Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Keine gültige Multilizenz???? Allgemeines zu den JTL-Connectoren 2
Neu Es werden Keine Paypalzahlungen mehr an die WaWi übertragen JTL-Shop - Fehler und Bugs 3
Neu DATEV Rechnungsdatenservice 2.0 überträgt keine Amazon Rechnungsdaten Schnittstellen Import / Export 0
Neu Keine Änderung der Auftragsfarben möglich? User helfen Usern - Fragen zu JTL-Wawi 4
Neu Shop nimmt keine Bilder an JTL-Wawi - Fehler und Bugs 1
Neu Für diesen Zielort stehen keine Versandarten zur Verfügung. Bitte kontaktieren Sie uns direkt, um diese Bestellung abzuwickeln. Betrieb / Pflege von JTL-Shop 1
Neu Angebotsvorlagen oder einzustellende/laufende Angebote: Menge = Verfügbar (wenn >0, sonst 0) keine Funktion? Einrichtung und Installation von JTL-eazyAuction 4
In Bearbeitung Konfigurationsartikel in POS fehlerhaft? Falsche Preise, keine Validierung JTL-POS - Fehler und Bugs 4
Neu Rechnungsdatenservice 2.0 Fehler - keine Objektinstanz Schnittstellen Import / Export 1
nach Update von JTL Shop 4 auf 5 keine Kategoriebilder mehr Upgrade JTL-Shop4 auf JTL-Shop5 5
Verwiesen an Support DPD Webdienst gibt keine Versandlabel aus JTL-ShippingLabels - Fehler und Bugs 1
Offen Mobile Server Verwaltung - keine Benutzer sichtbar JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 3
Neu JTL Shop 5 Keine Neuregistrierung möglich Einrichtung JTL-Shop5 3
Neu Es steht keine Versandart für Ihre Bestellung zur Verfügung. Bitte kontaktieren Sie uns direkt, um diese Bestellung abzuwickeln. Allgemeine Fragen zu JTL-Shop 1
Neu Fast keine Google ergebnisse Allgemeine Fragen zu JTL-Shop 3
Verwiesen an Support DHL Versenden 3.0 keine Zolldokumente JTL-ShippingLabels - Fehler und Bugs 1
Issue angelegt Amazon VSC Lite - keine Workflows mehr möglich? JTL-Workflows - Fehler und Bugs 2
Neu Keine Übertragung an DHL möglich JTL-Wawi - Fehler und Bugs 1
Neu Probleme seit Update auf 1.5.38.1 : keine Amazon FBA Bestellungen mehr und Fehler beim Zugriff auf Wawi Logbuch Amazon-Anbindung - Fehler und Bugs 1
Gelöst Keine Bestände im Shop bei Varkombi, dadurch keine Bestellung möglich User helfen Usern - Fragen zu JTL-Wawi 10
In Diskussion Zahlungsart erlaubt keine Teillieferung JTL-ShippingLabels - Fehler und Bugs 3
Gelöst Workflow schreibt keine Datei mit Endung JTL-Workflows - Fehler und Bugs 2
JTL Shop5 Nova Template keine Responsive Ansicht TOP Angebote und News Einrichtung JTL-Shop5 4
Neu Varianten haben manchmal den Preis 0 und keine Preisspanne Allgemeine Fragen zu JTL-Shop 4
Neu Shop5 versendet keine Emails ueber SMTP JTL-Shop - Fehler und Bugs 8
Neu UstID Prüfung - wie wird geloggt? amtliche Bestätigung ab 01.01.2021 weggefallen - keine Briefe mehr. User helfen Usern - Fragen zu JTL-Wawi 4
Neu Keine Unterstützung der Transparenz bei *.png Bildern? Allgemeine Fragen zu JTL-Shop 3
Neu VK Brutto -> Netto keine Änderung nach Steuerumstellung User helfen Usern - Fragen zu JTL-Wawi 1
In Diskussion ShippingLabel - Versandart ändern nach Ausdruck zeigt keine Wirkung JTL-ShippingLabels - Ideen, Lob und Kritik 2
Neu Onlineshop-Abgleich überträgt keine Artikel User helfen Usern - Fragen zu JTL-Wawi 6
Neu DHL Wunschpaket - keine Anzeige der Services nach Aktivierung des Plugins. Technische Fragen zu Plugins und Templates 5
Neu Google Shopping Plugin - Exportdatei enthält keine Artikel Plugins für JTL-Shop 7
Beantwortet [JTL Shop 5] Nach Update zu JTL Shop 5 keine Abgleiche mehr mit der Wawi JTL-Shop - Fehler und Bugs 29
Neu [JTL Shop 5] Im Footer keine Links mehr JTL-Shop - Fehler und Bugs 5
Neu Komplettabgleich - Markierung „Alles“ setzt keine Hacken bei „Bestände“ und „Preise“ User helfen Usern - Fragen zu JTL-Wawi 1
Neu Keine URL in Sitemap - JTL Shop 5 JTL-Shop - Fehler und Bugs 12
Neu Privatkunden im Ausland beliefert. JTL hat keine Steuern berechnet.!? User helfen Usern - Fragen zu JTL-Wawi 4
Neu JTL Shop 5 - Keine Bilder der Unterkategorie in mobiler Ansicht JTL-Shop - Fehler und Bugs 8
Neu Manueller Zahlungsabgleich - falsche zuweisungen - keine zuweisung JTL-Wawi - Fehler und Bugs 0
Gelöst eBay-Abgleich fehlgeschlagen: Der Server lieferte keine Antwort zurück. heute 16.42Uhr Einrichtung und Installation von JTL-eazyAuction 8
Neu Artikel two-way Sync + keine Kunden/Aufräge WooCommerce-Connector 0
Neu Fehler beim Ausliefern Auftrag wird nicht ausgeliefert: Keine Teillieferung erlaubt JTL-Wawi - Fehler und Bugs 4
Neu Keine Verbindung zur Datenbank im Netzwerk User helfen Usern - Fragen zu JTL-Wawi 4
Neu Keine Sidebar mehr im Shop5 Desktop-View ??? JTL-Shop - Ideen, Lob und Kritik 10
Neu Keine gültige Multishop Lizenz - Webshop ausgeblendet Onlineshop-Anbindung 6
Neu Retourenscheine International erstellen - es gibt keine Lösung JTL-Track&Trace - Ideen, Lob und Kritik 3
In Bearbeitung Bei "Amazon-Lister->Variationen zuweisen" gibt es keine Auswahlmöglichkeit für "material-size", wieso? Amazon-Lister - Fehler und Bugs 1
Neu DHL Warenpost erzeugt keine Labels JTL-ShippingLabels - Fehler und Bugs 2
Ähnliche Themen