Gelöst Internetmarke Brief Prio in JTL-Shipping

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/
Status
Es sind keine weiteren Antworten möglich.

Shoppi01

Gut bekanntes Mitglied
5. Januar 2011
118
5
Möglicherweise arbeitet jemand damit schon und kennt die Lösung.

Ich habe eine Versandart Brief Kompakt Prio angelegt und auch JTL- Shipping/ Export mit Internetmarke konfiguriert. Etikett kommt auch richtig raus. Nur der Tracking-ID wird scheinbar nicht an die Wawi übermittelt. Daher funktioniert der Trackinglink in der Versandemail nicht.
Ich habe auch eine Versandart Einschreiben International Kompakt da klappt alles wunderbar.
Das der Haken bei Prio nicht erscheint nach speichern ist ein Bug und wird behoben von JTL. Wird trotzdem von Shipping beachtet.

viele Grüße
Michael
 

Björn Ponsen

Moderator
Mitarbeiter
1. Juli 2016
853
69
Guten Morgen,

aktuell ist das mit der TrackingID ein Bug es gibt auch schon ein Ticket hierzu https://issues.jtl-software.de/issues/WAWI-21297
In der 1.3.9 ist das Problem bereits behoben. Wenn es darum geht die Option Prio nicht zu nutzen, entweder die neue Versandart entfernen oder ein Ticket aufmachen und wir ändern das in der Datenbank wieder um.
Der Fehler mit dem Haken in der Option ist ebenfalls mit der 1.3.9. behoben
 
  • Gefällt mir
Reaktionen: Jan Weber
Status
Es sind keine weiteren Antworten möglich.