Gelöst Grafik in allen Vorlagen seit Update auf 1.5.36.2 nicht mehr in den Dokumenten

  • Das FBA-Reparatur Tool zur Korrektur der doppelten FBA Aufträge vom 06.06. und folgend steht nun endlich zum Download bereit! HIER gehts zum Download

Arkin

Gut bekanntes Mitglied
28. Juli 2017
155
14
Hi,

wir haben am 07.01.2021 das Update auf die Wawi 1.5.36.2 gemacht.
Seit diesem Tag fehlt eine kleine Grafik (siehe Bild der Gelbe Strich) in allen Dokumenten und allen Ausgabewegen.
Das Objekt selbst ist in der Ebene Basis enthalten, nicht gesperrt, Darstellungsbedingung: immer anzeigen.

Rufe ich die Vorlage zum Bearbeiten auf ist der Strich auch im Layout da, aber gehe ich auf Vorschau in der Bearbeitung wird selbst dort der Strich nicht angezeigt.
Wo ist der Fehler? o_O
Der Strich fehlt bei allen Vorlagen und allen Ausgabewegen.

Bildschirmfoto 2021-01-15 um 15.02.00.png
 

wos

Aktives Mitglied
30. Oktober 2014
27
1
Die Striche fehlen bei uns ebenfalls seit dem update.
Auch noch in der Version 1.5.37
Hat jemand eine Lösung?
 

Arkin

Gut bekanntes Mitglied
28. Juli 2017
155
14
Hat JTL da eine Stellungnahme zu woran es liegt oder ist da ein Support Ticket eher sinnvoll?
 

Arkin

Gut bekanntes Mitglied
28. Juli 2017
155
14
habe den Fehler gefunden.
Der Strich hat scheinbar die Option als Bild Exportieren : Ja mit dem letzten Update als Eigenschaft erhalten.
Stellt man dies auf Nein, ist der Strich zumindest in der Vorschau erstmal wieder da, habe es jetzt noch nicht umgesetzt für alle Vorlagen.
Aber ich gehe davon aus, dass dies der Fehler ist.

Habe als Referenz einfach ein Objekt quadratisch eingefügt und die Werte der Eigenschaften verglichen, dies war der einzige essentielle Unterschied.
Und siehe da, der Strich wurde wieder angezeigt.
 
  • Gefällt mir
Reaktionen: Happy und wos

wos

Aktives Mitglied
30. Oktober 2014
27
1
habe den Fehler gefunden.
Der Strich hat scheinbar die Option als Bild Exportieren : Ja mit dem letzten Update als Eigenschaft erhalten.
Stellt man dies auf Nein, ist der Strich zumindest in der Vorschau erstmal wieder da, habe es jetzt noch nicht umgesetzt für alle Vorlagen.
Aber ich gehe davon aus, dass dies der Fehler ist.

Habe als Referenz einfach ein Objekt quadratisch eingefügt und die Werte der Eigenschaften verglichen, dies war der einzige essentielle Unterschied.
Und siehe da, der Strich wurde wieder angezeigt.


Super, danke für diesen Tipp!
Hat bei uns jetzt auch so funktioniert und die Striche werden wieder gedruckt :)