Neu Fehlerhafte Originalbilder löschen

Morimus

Aktives Mitglied
16. Mai 2019
37
7
Moin zusammen,

mir werden im Shop 5.1.1 unter Fehlerbehebung -> Bilder 52 fehlerhafte Bilder angezeigt.
Die Artikelfotos wurden mittlerweile erneuert.
Mit einem Klick auf Aufräumen werden die fehlerhaften Bilder allerdings nicht gelöscht.
Schaut man sich die Artikelseite an, wird auch ein weißes Bild angezeigt, welches in der Wawi nicht hinzugefügt wurde.

Habe ich eine andere Möglichkeit die Fotos zu löschen?
 

Anhänge

  • Screenshot 2021-10-19 141339.jpg
    Screenshot 2021-10-19 141339.jpg
    189,6 KB · Aufrufe: 9

csaeum

Sehr aktives Mitglied
23. Juli 2011
1.136
106
Küps
Mach eine Komplettübertragung der kompletten Bilder und wenn du willst kannst du davor ja wie du oben schreibst nochmal den Cache löschen.

Dann sollte es Geschichte sein. Alternativ wenn es noch immer da wäre, Artikel mal rausnehmen und Übertragung von Hand und danach wieder aktiv schalten.
 

fritz_0815

Gut bekanntes Mitglied
21. März 2012
179
5
Mach eine Komplettübertragung der kompletten Bilder und wenn du willst kannst du davor ja wie du oben schreibst nochmal den Cache löschen.

Dann sollte es Geschichte sein. Alternativ wenn es noch immer da wäre, Artikel mal rausnehmen und Übertragung von Hand und danach wieder aktiv schalten.
Bei mir das gleiche Problem.
Alles was da steht durchgeführt und die Bilder Fehler gegen nicht weg!
Würde mich jetzt momentan nicht so stören, aber ich kann die Bilder nicht neu generieren , weil wegen den fehlerhadten Bilder mir de websop das mit einer Fehlermeldung abbricht
 

Morimus

Aktives Mitglied
16. Mai 2019
37
7
Mach eine Komplettübertragung der kompletten Bilder und wenn du willst kannst du davor ja wie du oben schreibst nochmal den Cache löschen.

Dann sollte es Geschichte sein. Alternativ wenn es noch immer da wäre, Artikel mal rausnehmen und Übertragung von Hand und danach wieder aktiv schalten.

Leider ohne Erfolg.
Auch das deaktivieren und nach Abgleich wieder aktivieren führte nicht zum Erfolg.

Ein Ticket ist bereits geöffnet.
 
  • Gefällt mir
Reaktionen: csaeum

Morimus

Aktives Mitglied
16. Mai 2019
37
7
Kannst mir mal Schreiben was es war, vielleicht hilft es mir das auch ohne Support zu lösen
Natürlich, mache ich gerne.

Der erste Ansatz vom Support war, wie csaeum netterweise bereits erklärte hatte, die Artikel zu deaktivieren, dann den Abgleich und nach dem Aktivieren wieder einen Abgleich.
Dies führte allerdings bei mir nicht zum Erfolg.
 

csaeum

Sehr aktives Mitglied
23. Juli 2011
1.136
106
Küps
Mach mal bitte noch eines.
Entweder über die Konsole "falls möglich" oder über das FTP Programm.
Alle Verzeichnisse auf die Rechte 755 setzen
alle Dateien auf die Rechte 644 setzen.
Dann nochmal das mit aktivieren und deaktivieren
Falls du ein Problem mit den REchten hast und er dadurch das Bild nicht löschen kann, könnte das helfen die Rechte davor nochmal zu setzen.

Was als letztes noch helfen könnte wäre ein komplettes zurücksetzen der Artikel über den Admin und dann eine Komplettübertragung der Artikel.
 

fritz_0815

Gut bekanntes Mitglied
21. März 2012
179
5
Die rechte passen und ein Komplettabgleich wurde auch schon durchgeführt.
Die Bilder sind auch auf dem Server.
In der WAWI zb 3 Bilder, im Webshop 4 , eines mit dem grauen Fotoapparat.
Wenn ich das Bild was feherhaft ist ich über FTP herunterlade, in den Artikel einfüge, abgleiche erscheint auch dann das Bild im Webshop korrekt.
Wenn ich dann das Bild wieder in der WAWI lösche, dann abgleiche ist der Fehler weg.
Umständlich bei 218 Fehlerhaften Bildern
Liegt nicht an den Rechten, bestimmt ein Fehler in der Datenbank
 

Morimus

Aktives Mitglied
16. Mai 2019
37
7
Die rechte passen und ein Komplettabgleich wurde auch schon durchgeführt.
Die Bilder sind auch auf dem Server.
In der WAWI zb 3 Bilder, im Webshop 4 , eines mit dem grauen Fotoapparat.
Wenn ich das Bild was feherhaft ist ich über FTP herunterlade, in den Artikel einfüge, abgleiche erscheint auch dann das Bild im Webshop korrekt.
Wenn ich dann das Bild wieder in der WAWI lösche, dann abgleiche ist der Fehler weg.
Umständlich bei 218 Fehlerhaften Bildern
Liegt nicht an den Rechten, bestimmt ein Fehler in der Datenbank
Wo genau liegen die fehlerhaften Bilder bei dir?
Bei mir sind es tatsächlich nur die Bilder, die ich auch hinzugefügt habe.
 

csaeum

Sehr aktives Mitglied
23. Juli 2011
1.136
106
Küps
Die rechte passen und ein Komplettabgleich wurde auch schon durchgeführt.
Die Bilder sind auch auf dem Server.
In der WAWI zb 3 Bilder, im Webshop 4 , eines mit dem grauen Fotoapparat.
Wenn ich das Bild was feherhaft ist ich über FTP herunterlade, in den Artikel einfüge, abgleiche erscheint auch dann das Bild im Webshop korrekt.
Wenn ich dann das Bild wieder in der WAWI lösche, dann abgleiche ist der Fehler weg.
Umständlich bei 218 Fehlerhaften Bildern
Liegt nicht an den Rechten, bestimmt ein Fehler in der Datenbank
Okay wie gesagt war ein Vorschlag.
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Umlagerung Fehlerhafte Anzeige JTL-Wawi - Fehler und Bugs 0
Neu Shop 5.1.1 und Evo-Template 5.1.0: Fehlerhafte Bildergalerie- und Preisaktualisierung bei Variationen in Artikel-Übersicht und Artikel-Detailseite JTL-Shop - Fehler und Bugs 4
Beantwortet JTL Packtisch 1.5.48.2 Pickliste lässt sich nicht löschen/picken User helfen Usern - Fragen zu JTL-Wawi 1
Eigene Seite löschen Einrichtung JTL-Shop5 1
Neu doppelte Kunden löschen - per SQL-Studio? User helfen Usern - Fragen zu JTL-Wawi 0
Neu Child Template löschen Allgemeine Fragen zu JTL-Shop 0
Neu Kundendaten im Shop löschen Shopbetrieb / -pflege JTL-Shop3 0
Neu Wie kann ich die News-Seite des NOVA-Templates löschen? Allgemeine Fragen zu JTL-Shop 1
Neu Amazon Konto in der WAWI löschen Einrichtung und Installation von JTL-eazyAuction 1
Neu Artikelstammdaten, Beschreibung, "Ausgabeweg löschen" (z.B. ebay), hat "keine Auswirkung" bei Artikel aktualisieren, Marktplätze > ebay - 1.5.50.2. JTL-Wawi - Fehler und Bugs 0
Neu Einzelnen X-Seller aus einer Cross Selling Gruppe löschen JTL-Ameise - Ideen, Lob und Kritik 1
Neu [Shopware] Connector - Artikelbilder vor jedem Bildimport löschen Shopware-Connector 0
Neu Wawi Abgleich versucht Artikel zu löschen, Shop liefert HTTP 500 Status Onlineshop-Anbindung 1
Neu Zahlung löschen User helfen Usern - Fragen zu JTL-Wawi 4
Artikel mit bestimmtem Funktionsattribut aus Suchergebnis löschen Einrichtung JTL-Shop5 1
Neu Benutzerverwaltung - Benutzer löschen geht nicht? User helfen Usern - Fragen zu JTL-Wawi 3
Neu Firma löschen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Variation lässt sich nicht löschen JTL-Wawi - Fehler und Bugs 0

Ähnliche Themen