Neu Fehlende RSS.xml im Installationspaket shop v5-1-1 und shop v5-0-3

  • JTL-Connect 2022: Ihr habt noch kein Ticket? Jetzt schnell sichern! Die PreConnect ist bereits ausgebucht, auch für die After-Show-Party auf der Ocean Diva sind nur noch wenige Plätze verfügbar! HIER geht es zum Ticketverkauf

  • Das Stable Release von JTL-Wawi 1.6 ist startklar: HIER gehts zum Forenbeitrag

Icarium

Mitglied
13. Januar 2020
35
11
Hallo Community,

Wir haben Probleme mit dem Installationspaketen.
Nach mehrmaligen Installieren (Filezilla, binäres Format, server: all inkl - soweit alles geprüft und ok) hab ich dann mal in beiden Installationspaketen manuell & Via suchfunktion die fehlende Datei "rss.xml" gesucht - und konnte Sie nicht finden.
Damit konnte Sie logischerweise auch nicht auf dem Server übertragen werden und wir hängen beim 1. Schritt der Installation fest.

Außerdem kommt folgender Fehler:
Warning: Class "JTL\Update\Migration" not found in /www/htdocs/XXXXXX/XXXXXXX/includes/class_aliases.php on line 83
{"shopURL":"http:\/\/DOMAIN.DE\/","installed":false}

Könnte man mir bitte die Datei zeitnah zur Verfügung stellen oder eine Info geben, wo ich diese für Shop 5.0 finden kann???
Bitte um Hilfe!
Danke
 

Icarium

Mitglied
13. Januar 2020
35
11
Das mit der RSS.XML hab ich jetzt soweit kapiert und verstanden.
Dennoch bräuchte ich Hilfe bei der Fehlermeldung, die verstehe ich leider nicht wirklich :(

Könnte jemand sich der Sache annehmen, bitte?
 

Icarium

Mitglied
13. Januar 2020
35
11
Hallo,
genau das hab ich ich genutzt - kommt eben diesen Fehler mit dem

Warning: Class "JTL\Update\Migration" not found in /www/htdocs/XXXXXX/XXXXXXX/includes/class_aliases.php on line 83
{"shopURL":"http:\/\/DOMAIN.DE\/","installed":false}

Was kann da falsch gelaufen sein? Wo kann ich da anpacken damit ich weiterkomm?