Neu Feedback zu 5.1.2-alpha

ronzei

Mitglied
8. Juli 2021
54
0
Hallo,
betrifft 5.1.2-alpha vom 5.11.2021 und weitere develop davor.

Code:
Undefined index: dmn in /xxxxx/templates_c/NovaChild/xxxx_0.file.item_box.tpl.php on line 39
Trying to get property 'value' of non-object in /xxxxx/templates_c/NovaChild/xxxx_0.file.item_box.tpl.php on line 39

2. Fehler: mein item_box.tpl im NovaChild/productlist/ wird nicht geladen.
(dort kommt diese Variable, die es meines Wissens in 5.1.1 noch nicht gab gar nicht vor....)
Warum werden einige templates im Child nicht geladen?

Danke,
beste Grüße
Ronnie
 

csaeum

Sehr aktives Mitglied
23. Juli 2011
1.169
112
Küps
Warum werden einige templates im Child nicht geladen?
Ja mir schon klar aber diese Frage ist bei einer Alpha absolut sinnfrei.
Weil bei einer Alpha kann das 10min später schon weg sein.
Eine Alpha zu testen macht keinen Sinn.

Ich würde nur bei einer OpenBeta oder einen RC Fehler melden, das macht für mich Sinn!! Die anderen sind zu schnelllebig

Es gibt derzeit 127 Branches im Gitlab, darunter eine wip/5.2 die gestern einige Branches wieder zusammenfasste. https://gitlab.com/jtl-software/jtl-shop/core/-/commits/wip/5.2

Meine Meinung das macht net viel Sinn, ausser du holst dir täglich mehrere Pakete und installierst diese oder bringst selbst Commits mit ein aber dann müsstest du nicht im Forum posten!
 

MHillmann

Moderator
Mitarbeiter
11. Oktober 2018
913
273
Hallo @ronzei

ich weiß ehrlich gesagt nicht was da den Fehler auslösen soll. Eine Suche im Template nach "dmn" bringt keine Treffer und auch sonst weiß ich nicht was da in der item_box.tpl Probleme machen soll.
Daher wie immer die Frage: Kommt der Fehler auch im originalen Nova Template? Wenn nein, was hast du für Veränderungen an der item_box.tpl gemacht?

Viele Grüße
Michael
 
  • Gefällt mir
Reaktionen: csaeum

ronzei

Mitglied
8. Juli 2021
54
0
Hallo @ronzei

ich weiß ehrlich gesagt nicht was da den Fehler auslösen soll. Eine Suche im Template nach "dmn" bringt keine Treffer und auch sonst weiß ich nicht was da in der item_box.tpl Probleme machen soll.
Daher wie immer die Frage: Kommt der Fehler auch im originalen Nova Template? Wenn nein, was hast du für Veränderungen an der item_box.tpl gemacht?

Viele Grüße
Michael
Danke Michael,
sorry, sehr eigenartig.....
Keine Ahnung ab wann und woher das "dmn" aufgetaucht ist. Habe es auch nicht mehr finden können, das hat sich somit erledigt.

item_box.tpl aus dem Child wird auch wieder normal geladen.

Viele Grüße
Ronnie

P.S.: jetzt merke ich auch, dass sich der Fehler auf ein "NovaChild" bezieht, unser Child aber anders heißt. Vielleicht war´s auch im Cache...