Neu Farbauswahl funktioniert in diesem Theme eventuell nicht wie erwartet.

DeePeters

Neues Mitglied
5. November 2023
3
0
Moin moin, ich mache mich gerade vertraut mit dem JTL System und bin auch so eher ein Newbie.

Unter Darstellung>Einstellungen>Templates>Farben
wird mir folgendes angezeigt: Die Farbauswahl funktioniert in diesem Theme eventuell nicht wie erwartet.
Und in der Tat das tut sie wirklich nicht , vielleicht hat ja jemand eine Idee wie man das fixen kann?

Ps. Ich benutze ein Nova Template

 

DeePeters

Neues Mitglied
5. November 2023
3
0
@bbfdesign Erwartet hatte ich wenn ich im Panel Header ( siehe Bild) als Beispiel die Primäre Textfarbe zu rot ändere sich die Textfarbe im Header der Webseite zu rot ändert.

Ps. Die seltsame Kombination aus Farben diente einem Experiment ;)

oder noch genauer wie hier im Video ab Minute 3:20
 

Anhänge

  • Bild_2023-11-06_105503061.png
    Bild_2023-11-06_105503061.png
    34,9 KB · Aufrufe: 3
Zuletzt bearbeitet:

DeePeters

Neues Mitglied
5. November 2023
3
0
Update: Nachdem ich ein Benutzerdefiniertes CSS für ein schwarzes Banner eingefügt hatte, hat alles "normal" funktioniert, auch andere Bereiche wurden nun mit eingefärbt.
Fun Fact: Um Farbliche Änderungen sehen zu können muss ich jedes mal den Browser Cash löschen.
Ich habe jetzt eine Woche Recherche und Rumprobieren gebraucht für zwei Simple Farbwechsel, bin ich der einzige der das irgendwie, nichts für ungut, für Geisteskrank hält?

Oder ich verstehe einfach den Work Flow dahinter nicht, das muss doch auch einfacher gehen.
 
Zuletzt bearbeitet:

css-umsetzung

Offizieller Servicepartner
SPBanner
6. Juli 2011
6.513
1.545
Berlin
Ein einfaches strg-f5 im Browser, wenn du auf der Seite bist reicht aus, dann lädt der Browser die styles neu.

Das ist ein oft angesprochenes Thema, dass es ungünstig ist, die css und JS Version an der Template Version festzumachen, die css Version sollte anders übergeben werden so das der Browser gezwungen wird die styles und das js neu zu laden wenn sich etwas ändert.

Eigentlich sollte das passiert wenn man die Komprimierung im Template auf statisch umstellt, leider reagiert das aber nicht auf Änderungen durch den Theme Editor oder manuelle Änderungen.
 
Ähnliche Themen
Titel Forum Antworten Datum
[JTL-WAWI API] Wie funktioniert die Item-Image API? JTL-Wawi 1.8 0
Neu JTL Shop funktioniert nicht mehr Allgemeine Fragen zu JTL-Shop 2
Neu JTL-Search - funktioniert nach Anmeldung als Kunde schlechter als ohne Anmeldung User helfen Usern - Fragen zu JTL-Wawi 0
Neu Deinstallation WMS: WMS Lager zu Standard Lager funktioniert nicht Installation von JTL-WMS / JTL-Packtisch+ 0
Neu Vorlage hat im Standard die Variable SalesQuotationPositionConfiguration.Name die nicht funktioniert Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Rechnungsvorlage funktioniert nicht User helfen Usern - Fragen zu JTL-Wawi 0
Neu Wie funktioniert Individualproduktion / Einzelfertigung JTL-Plan&Produce - Ideen, Lob und Kritik 4
Neu Shopdaten import funktioniert nicht Shopware-Connector 2
Neu email Einstellung funktioniert nicht Allgemeine Fragen zu JTL-Shop 2
Neu Manueller Workflow alle Artikel markieren funktioniert nicht JTL-Wawi - Fehler und Bugs 3
Barcode funktioniert nicht mit Bindestrich JTL-Wawi 1.8 2
Bildimport funktioniert nicht JTL-Ameise - Fehler und Bugs 9
Neu Shopumstellung - Google Ads funktioniert nicht Plugins für JTL-Shop 3
Neu Ameise Import manuell ausgeführt funktioniert, der gleiche Import über Batch Planung gestartet hat Fehler JTL-Ameise - Fehler und Bugs 2
Neu Abgleich JTL <-> WooCommerce funktioniert nicht mehr WooCommerce-Connector 4
Neu Datenabgleich Artikel funktioniert nicht mehr Gelöste Themen in diesem Bereich 3
Verwiesen an Support Datenbankwiederherstellung nach Update der JTL-POS auf 1.0.9.3 funktioniert nicht (Gerät Sunmi T2) JTL-POS - Fehler und Bugs 1
Neu PayPal Zahlung funktioniert fallweise nicht! Plugins für JTL-Shop 10
Upload-Modul funktioniert nicht JTL-Wawi 1.8 14
Neu Abgleich funktioniert nicht mehr WooCommerce-Connector 4
Neu JTL Shop Abgleich funktioniert nicht mehr Onlineshop-Anbindung 1
Neu Kategoriefilter funktioniert nicht mehr? JTL Ameise - Eigene Exporte 1
Anbindung über Verkaufskanalverwaltung funktioniert nicht Otto.de - Anbindung (SCX) 1
Neu Mapping mit DotLiquid funktioniert nicht korrekt Otto.de - Anbindung (SCX) 5

Ähnliche Themen