Neu Falsche Zeichensatz - Umlaute werden nicht korrekt dargestellt

HM.Stedler

Sehr aktives Mitglied
11. Juni 2019
143
27
Hallo,
wir haben es tatsächlich geschafft, durch ein Update des JTL Shop von 5.2.3. auf 5.2.4 unseren Onlineshop zu crashen. Der Crash ist unser Fehler da wir vergessen hatten alle Plugins zu deaktivieren bevor wir das Update aufgespielt haben.

Wir haben den Shop nun neu aufgesetzt und die bisherige Datenbank auf die neue aufgespielt, ein Paar Bilder etc. manuell noch vom alten Shop auf den neuen Shop transferiert.
Im Prinzip läuft der Shop, es gibt aktuell aber ein Problem wo wir aktuell keinen Lösungsansatz finden.

Im Shop werden alle Artikel und sonstige Beschreibungen mit korrekten Umlauten (äüöß) ausgegeben.
Meldet sich ein Kunde im Onlineshop an um etwas zu bestellen werden ab dem "Warenkorb" die Umlaute nicht mehr korrekt angezeigt (siehe Bild)!

Wie können wir das Problem der falschen Darstellung beheben bzw. warum wird erst nach der Anmeldung der falsche Zeichensatz benutzt?

Danke schon einmal für Eure Unterstützung!
 

Anhänge

  • Screenshot 2023-10-12 155401.png
    Screenshot 2023-10-12 155401.png
    14,8 KB · Aufrufe: 8

FPrüfer

Moderator
Mitarbeiter
19. Februar 2016
1.878
518
Halle
Hallo,
das sieht eher danach aus, dass der Blowfiskey nicht passend zur DB vom alten Shop übernommen wurde und jetzt die Entschlüsselung der Adressdaten nicht korrekt ist.
 
  • Gefällt mir
Reaktionen: HM.Stedler

HM.Stedler

Sehr aktives Mitglied
11. Juni 2019
143
27
Hallo,
das sieht eher danach aus, dass der Blowfiskey nicht passend zur DB vom alten Shop übernommen wurde und jetzt die Entschlüsselung der Adressdaten nicht korrekt ist.
Danke für die Informationen, das passte genau! In der DB die Daten korrekt hinterlegt und schon war der Fehler auf der komplette "Checkout (Kasse) - Seite behoben!
 

Ähnliche Themen