Gelöst Error 500 nach Update auf 4.06.11

B2B-IT

Gut bekanntes Mitglied
15. Januar 2016
120
10
Wir haben gerade einen Shop auf Version 4.06.11 hochgezogen.
Die Startseite funktioniert, aber sobald man einen Link anklickt, kommt Error 500 mit folgender Aussage (Error logging ist aktiv)

1543656820824.png

Im Log im Backend steht kein Fehler drin.

Der Shop ist auf einem 1&1 server gehostet

1543657039586.png

Kann es irgendwie an der MySQL Version liegen?
 

B2B-IT

Gut bekanntes Mitglied
15. Januar 2016
120
10
Fehler gefunden,
durch das Update wurde die htaccess Datei mit ersetzt und somit war der für 1&1 Server notwendige
RewriteBase / Befehl wieder deaktiviert.

Problem geklärt 🙂
 
  • Gefällt mir
Reaktionen: nmueller

Ähnliche Themen