Gelöst Epson TM-T20II Problem mit Bon-Cut

ofenheizer

Sehr aktives Mitglied
26. Oktober 2012
297
61
Hallo,

ich betreibe obigen Drucker per LAN an der POS. Klappt alles wunderbar.
Nur, wenn ich bei Kassieren auf BAR drücke, öffnet sich ja noch ein Fenster, wo ich dann den Bondruck auslöse (oder per Email usw.). In dem Momant wo ich auf BAR drücke, macht der Drucker einen Cut. Der Schnipsel ist ganz dünn. Es sammeln sich mit der Zeit eine Menge haarfeiner Bonreste.
Wähle ich hingegen die andere Zahlart KARTE aus, erfolgt dieser CUT nicht.

Ich habe schon alles abgeklappert, aber nichts gefunden, wo dieser zusätzliche feine Cut hinterlegt ist.

Irgendjemand eine Idee?

Gruss.
Markus
 

ofenheizer

Sehr aktives Mitglied
26. Oktober 2012
297
61
Danke. Ist jetzt zwar nicht kritisch, aber irgendwie unschön. Der Cut passiert quasi mit dem Öffnen der Kassenlade.
 

Stefan_F

Moderator
Mitarbeiter
21. Juli 2017
368
75
Hallo Markus,

wir haben das Ganze nochmal intern geprüft. Hier wird der Befehl für den Bon-Schnitt zweimal geschickt. Einmal von der Kasse und einmal vom Drucker selbst. Entweder kannst du den automatischen Bon-Schnitt in der Kasse oder an deinem Drucker deaktivieren. Danach sollte das Verhalten so nicht mehr auftreten. In unserer Kasse findest du die Einstellung im Menü unter Drucker und dort mit der Checkbox „Papier automatisch schneiden“.

Gruß Stefan
 

ofenheizer

Sehr aktives Mitglied
26. Oktober 2012
297
61
Ok, ich dachte die Funktion ist für den Schnitt nach dem Bondruck selbst.
Ich teste mal.

EDIT: Soeben in der POS nachgesehen, die Checkbox "Papier automatisch schneiden" ist schon deaktiviert. Im Drucker selbst ist es auch deaktiviert. Daher ja meine Verwunderung. Beim Lade öffnen sollte kein CUT passieren.
 

ofenheizer

Sehr aktives Mitglied
26. Oktober 2012
297
61
Ich hole das nochmal hoch.
Denn dieser feine Extra-Schnitt erfolgt immer wenn automatisch die Kassenlade geöffnet wird. Also auch beim Tagesabschluss. Irgendwo wird hier noch ein CUT gesendet. Bei Kartenzahlung, wo die Schublade nicht geöffnet wird, erfolgt dieser Schnitt nicht.

In der POS ist Papier automat. schneiden deaktiviert und im Bondrucker auch.
 
Ähnliche Themen
Titel Forum Antworten Datum
In Bearbeitung TSE Fehlerbehebungsbeleg (ca. 160cm lang) kommt ungefragt nach TSE Ausfall... (1.0.4.8, Epson TM m30-F) Allgemeine Fragen zu JTL-POS 5
Neu Einstellungen für alten Kundendisplay (Epson DM-D110) Fragen rund um LS-POS 0
Neu Problem bei der Preisanzeige User helfen Usern - Fragen zu JTL-Wawi 1
Beantwortet Problem mit Teilversand und nicht mehr lieferbar Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 3
Neu Problem mit 1.5.47.0 JTL-Wawi - Fehler und Bugs 7
Neu Problem mit Waage CAS ER Junior User helfen Usern 0
Neu Nach Update auf 1.5.46.4 Bilder Sync-Problem mit Woocommerce WooCommerce-Connector 1
Neu Problem mit Wawi / Ameise. Händler anlegen, aber keine MwSt usw. Schnittstellen Import / Export 0
Neu Problem mit Wawi / Ameise. Händler anlegen, aber keine MwSt usw. User helfen Usern - Fragen zu JTL-Wawi 0
Neu Problem bei Amazon / Amazon erstellt Rechnung / Kein VCS aktiviert Amazon-Anbindung - Fehler und Bugs 5
Neu Problem mit Update Version 1.5.46.0 und folgende Gelöste Themen in diesem Bereich 6
Beantwortet Amazon Problem API Erstellung Einrichtung JTL-Shop5 1
Neu Problem mit Update (Version 1.5.46.0) JTL-Wawi - Fehler und Bugs 2
Neu Ein Artikel zwei Steuersätze. Wie löse ich das Problem? Arbeitsabläufe in JTL-Wawi 3
Neu Homepage (https://www.jtl-software.de/) / Webserver down? 505 - Joisten, wir haben ein Problem! Smalltalk 2
In Bearbeitung Sunmi T2 + Kundendisplay => Problem JTL-POS - Fehler und Bugs 8
Neu Google Problem - noindex in robots.tt Allgemeine Fragen zu JTL-Shop 1
Nach Update .htaccess Problem Upgrade JTL-Shop4 auf JTL-Shop5 2
Neu Varikombis - Problem mit Vaterartikel oder falsche Denkweise? User helfen Usern - Fragen zu JTL-Wawi 3
Neu Problem beim Listen in Produkttyp "shirt": Some attributes are missing for SKU Amazon-Lister - Fehler und Bugs 5
Neu Problem mit Artikel die für andere Länder/Sprachen gedacht sind... Modified eCommerce-Connector 0
Neu Email Versand Problem (Timeout?) bei Lieferantenbestellung JTL-Wawi - Fehler und Bugs 0
Beantwortet GELÖST: Problem beim Import einer Datenbank JTL-Wawi - Fehler und Bugs 5
Neu Import-Problem: "Überverkäufe ermöglichen" lässt sich nicht aktivieren... User helfen Usern - Fragen zu JTL-Wawi 4
Neu Shopware 6 Abgleich Problem Bilder Shopware-Connector 3

Ähnliche Themen