Gelöst ebay Metadaten fehlen????

  • Wichtiger Hinweis Liebe Kunden, solltet Ihr den DATEV Rechnungsdatenservice 2.0 nutzen, dann müsst Ihr bis zum 30.06.2024 JTL-Wawi 1.9 installieren. Danach wird die Schnittstelle für ältere Versionen nicht mehr unterstützt.
  • JTL-Connect 2024: Ihr habt noch kein Ticket? Jetzt Early Bird Ticket zum Vorzugspreis sichern! HIER geht es zum Ticketverkauf

ple

Sehr aktives Mitglied
20. August 2019
483
62
Hallo zusammen,
bevor ich ein Ticket aufmache wollte ich eben hier nachfragen.
Ich habe bei Ebay die Rahmenbedinungen geändert, entschlackt usw..
Ich glaube seit dem Zeitpunkt ist der Abgleich zwar möglich, aber ich kann nicht mehr in die Ebay Globale Angebotsvorlage hinein.
Der Fehler ist immer Unbenannt.PNG

Der Worker meldet dann Unbenannt.PNG

ich denke, dass hängt mit den neuen Einstellungen bei Ebay zusammen, weiß aber auch nicht wie ich die löschen könnte oder sonst wie.
Das Ebaykonto hatte ich bereits mal entfernt und neu hinzugefügt. Deutschland ist aktiv gesetzt.

Hat einer ne Ahnung was ich da machen kann?

Gruß
 
Zuletzt bearbeitet:

ple

Sehr aktives Mitglied
20. August 2019
483
62
So, ich hab noch ein wenig getestet, ein Backup von 1.5.9 eingespielt und ich kann die globalen Vorlagen wieder öffnen.
Zurück auf das aktuelle und es geht nicht mehr. Ich finde auch keinen Unterschied bei den Einstellungen. SQL Datenbank hatte ich auch mal gelöscht und alles neu angelegt, brachte leider auch nichts.


Komisch finde ich, wenn ich unter Kontodaten Deutschland entferne und Schweiz oder sonst was anklicke und einen Abgleich mache, dann geht es wieder, nur mit Deutschland irgendwie nicht.

Hat vielleicht noch einer ne Idee??

Gruß und Danke
 
Zuletzt bearbeitet:

ple

Sehr aktives Mitglied
20. August 2019
483
62
Moin moin,
ja, Ticket und Link auf diesen Thread hatte ich gestern mal erzeugt, hatte jedoch gehofft dass es ein wenig schneller geht über diesen Thread hier.
Ich bin seit 6 Uhr wieder am testen und machen, bekomme es einfach nicht hin. Als wenn irgend eine Einstellung fehlen würde, nur ich finde diese nicht.
Warum mein alter Laptop damit noch läuft oder auch dessen Backup auf dem neuen Laptop mit aktueller Wawi ist für mich nicht zu verstehen, genauso wie eine frisch installierte Wawi inkl. SQL.

Vielleicht Ansatzweise eine Idee wo man suchen könnte oder testen könnte?
Können die Metadaten irgendwie per Hand gelöscht werden? Wenn ja wo? Oder in welcher Tabelle auf dem SQL?
 

Rico Giesler

Offizieller Servicepartner
SPBanner
10. Mai 2017
13.243
1.510
Hast du mal geschaut ob bei der Kontoanbindung auch ein Marktplatz für eBay ausgewählt ist?
 

Anhänge

  • 49-46.jpg
    49-46.jpg
    91,2 KB · Aufrufe: 106

ple

Sehr aktives Mitglied
20. August 2019
483
62
Ja, eigentlich ist nur Deutschland angewählt. Habe testweise mal England gewählt, dann meckert er nur wegen Währung aber ich komm in die globalen Vorlagen rein.

Habe gerade mal die Datenbanken auf dem SQL gelöscht und komplett neu anlegen lassen. Mit Wawi 1.5.9 hab ich die gleichen Probleme, obwohl der Mandant komplett neu ist. Eben die wichtigsten Felder eingegeben, Account eingerichtet und abgleich gemacht. Die Bestellungen kommen soweit rein, aber mit den Metadaten gibt es immer noch Probleme. Das kann doch nur irgend eine Einstellung in der Wawi sein, die noch fehlt.
 
Zuletzt bearbeitet:

ple

Sehr aktives Mitglied
20. August 2019
483
62
Jup, mehrmals, so ca. 30 Stunden lang inkl. Neuinstallationen usw. :)
JTL lief bis dato eigentlich gut in den Test, naja, bis jetzt leider.
Die Fehlerbeschreibung ist auch echt dürftig. Wenn ich den ernst nehmen sollte, dann muss irgendwas bei Ebay nicht stimmen vielleicht, aber ich wüsste nicht was. Ich habe nur die Rahmenbedinungen geändert für den Versand.
 

ple

Sehr aktives Mitglied
20. August 2019
483
62
So, hab noch ein wenig gewühlt.
Ich bin zwar kein Entwickler, aber müsste die Tabelle ebay_xx_laufzeiten nicht auch gefüllt sein? Zumindest mit SiteID 77 für DE?
Die ist soweit leer.
Unbenannt.PNG

Habe das mal mit Australien getestet, geht ebenfalls nicht mit SiteID 15
Polen hingegen schon mit SiteID 212
Frankreich mit SiteID 71 auch.
Wenn z.B. die Länder aktiv sind, dann komm ich in die globalen Vorlagen rein.

Da passt doch irgendwas nicht mit dem Abgleich.
 
Zuletzt bearbeitet:

Rico Giesler

Offizieller Servicepartner
SPBanner
10. Mai 2017
13.243
1.510
Puh. Da bin ich auch raus da ich genauso wenig Entwickler bin wie du. Da müssen die Kollegen aus dem Support dann schauen woran es hängt. Ticket hattest du ja schon erstellt.
 

ple

Sehr aktives Mitglied
20. August 2019
483
62
Ich bin noch mal an einem anderen Rechner gegangen, wawi frisch installiert, genau das gleiche.
Wenn du einen Entwickler mal treffen solltest auf dem Flur, dann sprech den doch bitte eben an, ich kann hier keine 3 Tage warten bis jemand das Ticket bearbeitet, im schlimmsten Fall kommen nur Standard antworten. Denke ich habe bereits genug herausgefunden woran es liegen wird.
 

ple

Sehr aktives Mitglied
20. August 2019
483
62
Gibt es eine Möglichkeit irgendwie ein wenig Druck zu machen? Ich meine, es ist ja kein Bedienfehler meinerseits, eher ein Bug von JTL.
Ich möchte jetzt ungern meine freigewordene Zeit für Test mit plentymarkets nutzen :)

Neue Info, habe mal einen 2ten eazyAuction Account gemacht.
Wenn ich alle Länder aktiviere gehen folgende Länder nicht.
Deutschland, Hongkong, Russland.
Kannst du das mal bei dir Testen mit einem neuen eazyAuction Account?
Unbenannt.PNG
 

Anhänge

  • 1576657782082.png
    1576657782082.png
    27,2 KB · Aufrufe: 12
Zuletzt bearbeitet:

ple

Sehr aktives Mitglied
20. August 2019
483
62
So, 8 Stunden später habe ich die Inhalte aller ebay_xx_xxxxxxx Tabellen von den funktionierenden Backup in das neue System eingespielt. Abgleich funktioniert wieder wie gewohnt und die Rahmenbedingungen wurden auch alle übernommen. In die globalen Vorlagen komme ich auch wieder rein.
Das ist definitiv ein Bug, mich wundert es nur, dass nicht mehr neue User das Problem haben.
Das muss sich doch irgendwann eingeschlichen haben.

Ich habe ein wenig Sorge, dass durch das eingreifen der DB Tabellen ich mir irgendwo anders was zerschossen habe.

Da ich nicht weiß, wie man am Ticket mehr Informationen anhängen kann, hoffe ich mal, dass hier mitgelesen wird.

Ich empfehle den Mitlesenden den Eingriff nicht selbst durchzuführen, außer man hat Ahnung von der Materie.
 

ple

Sehr aktives Mitglied
20. August 2019
483
62
So, ich habe eine Info von JTL bekommen.
Es ist so, wenn der EazyAuction das erste mal eingerichtet wird, werden beim Abgleich alle Metadaten übertragen und in die Ebay_xx Tabellen gespeichert.
Der Server merkt sich nun, dass die Metadaten übertragen wurden und werden kein 2tes mal übertragen. Dieses muss man beim Support anfragen, dass das Flag erneut gesetzt wird.
Schön wäre es, wenn die Wawi abfragen würde ob die Tabelle leer ist und sich dann die Metadaten erneut zieht. Vielleicht ist das was für kommenden Versionen.

Gruß und Danke, es kann nun weitergehen.
 
  • Gefällt mir
Reaktionen: Rico Giesler
Ähnliche Themen
Titel Forum Antworten Datum
Neu Fehler bei der Anlage einer Ebay-Angebotsvorlage - Nicht genug Quoten verfügbar um Befehl zu verarbeiten... JTL-Wawi - Fehler und Bugs 0
eBay/ Amazon Plattformen Inaktiv bzw. deaktivieren JTL-Wawi 1.9 2
Neu eBay Kaufabbruch und Erstattung eBay-Anbindung - Ideen, Lob und Kritik 0
Neu Ebay Varianten nicht auswählbar eBay-Anbindung - Ideen, Lob und Kritik 0
Neu Vermerk auf Druckvorlagen wenn Bestellung durch eBay Dienstleistung, Jobs und Ähnliches 1
Neu Artikel bei ebay und in Shop Arbeitsabläufe in JTL-Wawi 0
Neu Artikel werden bei Hermes versendung bei ebay nicht als verschickt makiert JTL-ShippingLabels - Fehler und Bugs 1
Neu eBay Lagerbestand wird nicht reduziert eBay-Anbindung - Fehler und Bugs 0
Neu Kindartikel mehrfach bei Ebay User helfen Usern - Fragen zu JTL-Wawi 0
Eine Rechnungsvorlage für ebay und Amazon JTL-Wawi 1.8 0
Neu ebay Abgleich dauert ewig Arbeitsabläufe in JTL-Wawi 3
Neu eBay Managed Payments in Rechnungen User helfen Usern - Fragen zu JTL-Wawi 1
Neu +++ Ebay Artikelmerkmale aktualisieren... per Ameise ? ++ User helfen Usern - Fragen zu JTL-Wawi 2
Neu Artikel aktualisieren nach Einschränkung bei ebay eBay-Anbindung - Ideen, Lob und Kritik 1
Neu Steuerberechnung bei eBay-Verkäufen Arbeitsabläufe in JTL-Wawi 1
eBay Angebot aus Vorlage erstellen Ausnahmefehler eBay-Anbindung - Fehler und Bugs 0
Neu Ebay Feld "Produkt" User helfen Usern - Fragen zu JTL-Wawi 3
eBay Vorlagen weg !! Hilfe JTL-Wawi 1.7 1
Neu eBay Vorlagen weg !! Hilfe JTL-Wawi - Ideen, Lob und Kritik 7
Neu Käufer von eBay.co.uk: Wawi erzeugt falsche USt Werte JTL-Wawi - Fehler und Bugs 15
Neu Globale Angebotsvorlage: Individuelle Mengen auf eBay hochladen? eBay-Anbindung - Ideen, Lob und Kritik 0
Neu ebay Synch - 504 Gateway Time-out - seit gestern Mittag eBay-Anbindung - Fehler und Bugs 2
Kein ebay Abgleich seit Update auf 1.9.4.1 - error calling EaEbayNegotiationEligibleItemPost eBay-Anbindung - Fehler und Bugs 10
Neu Track & Trace spricht mit eBay nur national ? JTL-Track&Trace - Fehler und Bugs 0
Neu Ebay neue Farben hinzufügen eBay-Anbindung - Fehler und Bugs 8
Neu Versandstaffel für ebay einstellen eBay-Anbindung - Ideen, Lob und Kritik 0
Neu ebay Fehler 240 - nicht öffentliche Bieter-/Käuferliste eBay-Anbindung - Fehler und Bugs 5
Neu Dotliquid Otto Merkmale aus eBay Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Ebay keine Übernahme von Bestand eBay-Anbindung - Fehler und Bugs 20
Neu Wie kann ich mit der Wawi Ebay Rechnungen erstellen und nach ebay hochladen? eBay-Anbindung - Fehler und Bugs 3
Artikelmerkmale pro Variation in Ebay-Angebot JTL-Wawi 1.8 2
Neu Ebay: Laufende Angebote leer. eBay-Anbindung - Fehler und Bugs 2
Neu Automatische Sortierung der Bilder & Anzahl der Ebay Bilder eBay-Anbindung - Fehler und Bugs 0
Neu 2 ebay Konten, 1x B2B 1xB2C User helfen Usern - Fragen zu JTL-Wawi 1
Neu Wie gebrauchte Waren bei Ebay einstellen? Workflow User helfen Usern - Fragen zu JTL-Wawi 0
Neu Artikel von JTL mit Ebay verbinden in Easy Action Einrichtung und Installation von JTL-eazyAuction 2
Mailing ohne Ebay-Alias-Email-Adressen durchführen JTL-Wawi 1.8 0
Neu eBay zusammenfassen von Aufträgen und Buchhaltung User helfen Usern - Fragen zu JTL-Wawi 0
Neu Selbstabholer und eBay User helfen Usern - Fragen zu JTL-Wawi 10
Neu Frage zu Designvorlage JTL-Adept - Slider (für Ebay) eBay-Designvorlagen - Fehler und Bugs 4
Neu [BUG] Erweiterter Filter "Laufend bei Ebay" funktioniert nicht mehr [v1.8.xx & 1.9.x.x] Gelöste Themen in diesem Bereich 7
Neu Was steckt hinter der Zahl von 53 Bildern auf Ebay bei Variationsartikeln (und einer unsinnigen Fehlermeldung der Wawi)? eBay-Anbindung - Fehler und Bugs 5
Neu überflüssige Gefahrenhinweise in ebay Kategorie Attributen eBay-Anbindung - Fehler und Bugs 1
Wo befindet sich das Feld mit der Information für "Zustandsbeschreibung" auf Ebay? JTL-Wawi 1.8 9
Neu Probleme mit Artikelzustand bei Ebay Laufene Artikel ändern Einrichtung und Installation von JTL-eazyAuction 4
Neu eBay Plus Angebote per Ameise steuerbar ? Eigene Übersichten in der JTL-Wawi 6
Neu ebay Bestellimport läuft nicht eBay-Anbindung - Fehler und Bugs 19
19% Umsatzsteuer fehlen in Text von "Rechnungsnachricht" JTL-Wawi 1.8 0
Neu H1 Überschriften fehlen bei (Top Produkte, Sonderangebote, Neu im Sortiment, Kontakt) - 5.3.1 JTL-Shop - Fehler und Bugs 0
Ameisen-Export Buchungsdaten (Rechnungen) - Mahndatum und Mahnstufe fehlen JTL-Ameise - Fehler und Bugs 0

Ähnliche Themen