Neu Ebay Angebotsvorlage (generelle Frage; ggf. Bugmeldung)

  • Wenn Ihr uns das erste Mal besucht, lest euch bitte zuerst die Foren-Regeln durch.

lord_icon

Gut bekanntes Mitglied
21. Juli 2007
171
5
#1
Hi,

ich habe verschiedene "Globale Angebotsvorlagen" erstellt.
Eine davon sieht wie folgt aus:
HHG_Ebay_vorlage.jpg

Hierzu jetzt mal 2 Fragen.
Oben rechts bei der Menge. Dort sollen immer 2 übermittelt werden die sich wieder auf 2 erhöhen, wenn der Bestand auf 1 gesunken ist.
Frage 1: Ist meine Annahme korrekt, dass ich das Ranking einer Ebay-Auktion verliere, wenn ich nur 1 Stk einstelle und dieser dann verkauft wird. Die Auktion beendet sich ja dann und die WAWI stellt neu ein.
Somit wäre doch 2 Stk die bessere Wahl. Oder sehe ich das falsch ?

In diesen Bereich habe ich im Übrigen auch das Problem, dass diese Angaben nicht übernommen werden.

Ich wähle einen x-beliebigen Artikel aus und mappe diese auf diese Vorlage. Dies sieht dann so aus.
Soweit gehe ich dieser Funktion noch nach. Da es sich in dieser Ansicht um den Hauptartikel handelt, ist das Feld "Menge zu eBay" deaktiviert und auf 0.
HHG_Ebay_vorlage2.jpg
ABER:.. die Variationen werden ja sehr wohl verkauft. Und hier scheint entweder ein Bug zu sein oder ich verstehe die Sinnhaftigkeit der ursprünglichen Abfrage nicht.
HHG_Ebay_vorlage3.jpg
Es wird hier jetzt der GESAMTE Bestand hochgeladen. Das will ich natürlich nicht.
Frage 2: Hat die Einstellung aus Bild 1 hier überhaupt verwendung ?
Wenn nein... warum nicht? Wofür steht dann dieser Einstellung aus Bild 1 ?


Frage 3: Oben nochmal zum ersten Bild.
Da habe ich den Hacken bei "Stelle Angebote auotmatisch ein .... , wenn verfügbarer Lagerbestand mindestens 1 beträgt"
Sehe ich das richtig, dass der vorletzte Artikel (im letzen Bild) automtisch eingestellt wird, sobald ein Lagerbestand vorhanden ist?
Denn hier steht ja die "Anzahl zu Ebay" auf 0


Danke für Tipps und Hilfestellung
 

Rico Giesler

Administrator
Mitarbeiter
10. Mai 2017
9.341
836
#2
Frage 1: Ja, allerdings sollte man Festpreisangebote nicht mit dieser Option starten, sondern nur Auktionen.
Frage 2: In der 1.4.20.0 wird die Einstellung bezüglich Max Menge korrekt übernommen.
Frage 3: Das automatische Einstellen bezieht sich auf das Angebot selbst. Nicht auf die Komponenten.
 
Zustimmungen: lord_icon

lord_icon

Gut bekanntes Mitglied
21. Juli 2007
171
5
#3
Hallo Rico,

danke für deine Antworten.
Allerdings gibt es hier gleich ein paar Rückfragen

Frage 1: Ja, allerdings sollte man Festpreisangebote nicht mit dieser Option starten, sondern nur Auktionen.
Verstehe hier die logik nicht. Wenn ich diesen Hacken mit den Mengen nicht setze, dann übermittelt mir die WAWI ja den gesamten Bestand. Wäre ja dumm, wenn bei Ebay alles rausgeht und nichts für amazon bleibt.

Frage 2: In der 1.4.20.0 wird die Einstellung bezüglich Max Menge korrekt übernommen.
Hast du dich vertippt ? Wir sind ja erst bei 1.3.20.0. Und diese Version läuft auch
Falls kein Tippfehler = Wann wird diese Version erwartet ?

Frage 3: Das automatische Einstellen bezieht sich auf das Angebot selbst. Nicht auf die Komponenten.
Das ist Blöd. Kann das dann die 1.4.20er Version ?
Irgendwann kommt ja eine Variation mengentechnisch wieder rein. Will ja nicht 45K Artikel täglich prüfen, wo es eine Bestandsmenge gab und eingestellt werden könnte
 

Rico Giesler

Administrator
Mitarbeiter
10. Mai 2017
9.341
836
#4
Frage 1: bezog sich auf das automatische einstellen.
Hast du Festpreisangebote, dann ist es hier die beste Option mit "Nicht mehr vorrätig" zu arbeiten (Marktplatz->Kontoeinstellungen). Dann werden Angebote nicht beendet, wenn der Bestand mal auf 0 geht.

Frage 2: war kein Tippfehler. Ich habe es mit der 1.4.20.0 getestet und dort geht es. Wann sie offiziell raus kommt kann ich dir nicht sagen, aber sie ist bereits in der Pilotphase.

Frage 3: Muss ich nochmal testen. Eigentlich sollte es so sein, dass Variationen die es beim Erstellen des Angebotes gab wieder online gehen wenn der Bestand wieder verfügbar ist nach dem er auf 0 ging.
 
Zustimmungen: lord_icon

lord_icon

Gut bekanntes Mitglied
21. Juli 2007
171
5
#5
Antwort zu 1 + 2 = ok. Vielen Dank. Besonders für den Tipp in 1

Frage 3: bitte mal z.B. in der 1.4.20 testen.
Bitte mal so testen wir im 3ten Bild. Also ein Artikel einstellen, was kein Lager hat. Dann ein Lager pflegen.
In der aktuellen stable Version brauchst du es nicht testen. Der Artikel erscheint bei mir nicht. Vlt. hat sich diesbezgl. in der 1.4.20 auch schon was getan.