Neu DPD Cloud Service Fehlerhafter Druck / Cloud anbindung

phfrankfurt

Mitglied
24. März 2021
51
4
Hallo schönen Guten Tag,

ich habe nach Anleitung JTL Shipping für DPD Cloud Service eingerichtet. Die Anmelde Creditnials und den Token eingerichtet. Nun habe ich einen Auftrag probiert, zu bearbeiten und über DPD zu versenden. Den jeweiligen Drucker habe ich ebenfalls eingerichtet.
Wenn ich den Versand bearbeite und freigebe, druckt mein Drucker ein Versandettiket, aber die Daten sind zusammengequtscht und die Verbindung zu DPD funktioniert anscheinend nicht, weil ein komisches Logo zu sehen ist und wenn ich im Online Bereich von der DPD
nachschaue wurde auch kein Versandettiket angelegt.

Ich habe zu dem Fall ein paar Screenshots gemacht.
Wäre super, wenn es die Möglichkeit gebe, herauszufinden wo der Fehler liegen könnte,
Vielen Dank schonmal

Viele Grüße

Dario
 

Anhänge

  • nnn.jpg
    nnn.jpg
    1,1 MB · Aufrufe: 15
  • 2.PNG
    2.PNG
    42,2 KB · Aufrufe: 15
  • 3.PNG
    3.PNG
    24,4 KB · Aufrufe: 13
  • Unbenannt.PNG
    Unbenannt.PNG
    36,8 KB · Aufrufe: 15

HDSS

Mitglied
6. September 2020
3
0
Hi,

schau mal bei dir in den Druckereinstellungen auf dem Rechner nach, on hier dein Labeldrucker richtig eingrichtet ist. Wir mussten hier auch die entsprechenden Werte für die Größe der Labels einstellen.

Gruß
 

Kangal

Neues Mitglied
28. Januar 2022
1
0
Hallo,
ich habe ein ähnliches Problem mit der Druckqualität und finde im forum keine passenden Antworten.
Wir nutzen einen bixolon Drucker via RDP. Alles korrekt eingestellt, Druckerauflösung ist 200 dpi, keine Graustufen, usw. 100fach überprüft. Drucker Testseite ist gestochen scharf. Doch die Labels von DHL und dpd sind verpixelt. Aber auf Seite der Versanddienste ist ebenfalls alles sauber konfiguriert. Das Problem: dpd ist so frech und berechnet sehr viel extra wegen angeblicher "Unleserlichkeit" der Versandlabels. Wir reklamieren das zwar grundsätzlich, dpd lehnt alles grundsätzlich ab. Das Spielchen läuft seit 7 Monaten so. Es reicht jetzt.
Kleiner Hinweis: Wir hatten der Bixolon testweise auch unter CUPS an einem Mac laufen - brillanter Ausdruck! Daraus schließe ich, dass es irgendwie an der RDP Konstellation oder an Windows oder an den Windows-Treibern liegt.
Hat jemand einen Plan?
Grüße,