Cookie Hinweistext

Roddi

Sehr aktives Mitglied
14. Juli 2012
480
48
Moin, mal eine Frage:
Hat jemand für mich einen Tip für nen Cookie Hinweistext Plugin für Shop 4 was kein Ioncube braucht?
Ist leider bei mir nicht Installiert aufm Webserver und nach x-maligen Versuchen die Fehlschlugen hab ich es aufgegeben deshalb meine Suche nach obigen Plugin ohne Ioncube.

Danke schonmal im vorraus....

Mfg. Mario

P.S. Bitte kein Hinweis auf das Plugin von Visitmedia ! Warum kann ich gerne näher Beschreiben wenn gewünscht, hab ich kein Problem damit.....
 

NETZdinge.de

Sehr aktives Mitglied
7. April 2010
1.836
228
Wofür brauchst Du das? In D nicht im nationalen Recht verankert, daher nicht nötig...

Nur wenn Du Google Adsense einsetzt bräuchtest Du es, aber nur weil Google das so will...

Mich nervt das immer extrem diese Hinweise...
 

Roddi

Sehr aktives Mitglied
14. Juli 2012
480
48
Hi. Hast du schon das von solution360 getestet?
https://shop.solution360.de/EU-Cookie-Integration-JTL-Shop3-Plugin
Soweit ich das kanne, ist das unverschlüsselt.
Danke für den Typ ist aber leider nur für JTL- Shop 3.x verwendbar und ich benutze den 4.x

Wofür brauchst Du das? In D nicht im nationalen Recht verankert, daher nicht nötig...
Nur wenn Du Google Adsense einsetzt bräuchtest Du es, aber nur weil Google das so will...
Mich nervt das immer extrem diese Hinweise...
Lieber auf Nummer Sicher gehn bevor was ins Haus flattert. Hab schon noch ein anderes Problem (zzgl. USt im Warenkorb) aber das ist wieder ein anderes Thema wo keine Lösung kommt.

Ich Danke aber trotzdem....

Mfg. Mario
 

NETZdinge.de

Sehr aktives Mitglied
7. April 2010
1.836
228
Naja, aber wenn’s nicht sein muss, muss man auch keine Kunden nerven... sonst frag lieber nen Anwalt, wenn du dir unsicher bist... aber die UX deswegen zu versauen, kann auch nickt der richtige Weg sein...

Was ist das mit der Ust?
 

Roddi

Sehr aktives Mitglied
14. Juli 2012
480
48
Unser Cookie-Plugin ist in der aktuellen Version auch ohne ioncube-Verschlüsselung
Gerade mal Probiert leider Fehlermeldung.
Lässt sich Installieren, aber sobald man in Einstellung geht kommt weiße Seite. Wenn man zurück geht ist das Plugin unter Probleme aufgeführt.
"AGWS EU Cookie Richtlinie Fehlerhaft 4.20 02.11.2017 08:41 agws_eu_cookiebar"
Geht dann wohl auch nicht aber trotzdem Danke....
 

Roddi

Sehr aktives Mitglied
14. Juli 2012
480
48
Kann es sein, dass du das schon mal (in einer früheren Version) installiert hattest und du dabei die Testphase aufgebraucht hast?!
Kann durch aus möglich sein, ich hatte den Shop bis 2o14/2o15 dann aufgegeben und Anfang 2017 mit ner einfachen Webseite wieder angefangen und bin jetzt dabei wieder einen Aufzubauen.
Aber hat sich erledigt, hab jetzt eins Installiert und läuft (zwar nicht wie es soll aber so wie es jetzt geht reicht es).

Danke nochmal an alle hier.....

Ich mach mich auf zu nächsten Shopbaustelle......
Mfg. Mario