Gelöst Versandkosten Preis zzg. USt. wird angezeigt.

minne6

Aktives Mitglied
25. November 2014
81
1
Hallo zusammen,

ich habe einen JTL Shop 4.04 und betreibe ihn als Kleinunternehmer. MwSt. bzw. USt. werden daher nicht ausgewiesen. Beim Bestellvorgang wird mir allerdings bei den Versandkosten folgendes angezeigt. Ich habe schon wie wild gesucht, aber nichts gefunden... Wie erhalte ich auch bei den Versandkosten den "Endpreis" inkl. Steuern. Also nur 6,90€

Danke für die Antworten.

Gruß
Simon
versand.JPG
 

Anhänge

  • versand.JPG
    versand.JPG
    32,7 KB · Aufrufe: 70

minne6

Aktives Mitglied
25. November 2014
81
1
Schieb Schieb.. :) Keiner eine Idee wie ich das zzgl. USt. in inkl. oder gänzlich weg bekomme?

Gruß
Simon
 

minne6

Aktives Mitglied
25. November 2014
81
1
Kann mir mittlerweile einer helfen? Ggf. kann mir ja jemand sagen in welcher PHP oder TPL oder sonst wo ich das "zzgl. ust." bei den Versandkosten raus bekomme. Gruß Simon
 

deliman

Sehr aktives Mitglied
13. Februar 2016
884
95
Bei der Steuerdarstellung der Versandkosten gibt es noch ein Bug im Shop, zumindest was die Funktionsattribute wie artikelabhängiger Versand betrifft, wie wir heute erfahren haben. Ob das auch Dein Problem tangiert kann ich nicht genau sagen. Am Besten dazu mal ein Ticket aufmachen.

Evt. soll es da eine Lösung im Shopupdate 4.05 geben, wenn ich das richtig gelesen habe.
 

Roddi

Sehr aktives Mitglied
14. Juli 2012
480
48
Moin, ich kram den alten Beitrag mal raus um keinen neuen zu Starten.
Bin gerade dabei einen neuen Shop (4.06 Community Free) zu installieren und finde einfach nicht wo man diese Anzeige rausbekommt.
Gibt es denn eine Lösung wie man die Anzeige dahingehend ändern kann das dieses zzgl. USt. rausbekommt?
Mfg.
 

deliman

Sehr aktives Mitglied
13. Februar 2016
884
95
Stellt man das nicht direkt in den Versandarten ein? Da kann man doch wählen, ob der Preis direkt Brutto angezeigt werden soll oder ob die hinterlegten Versandkosten netto zzgl. Steuer sind. Die Einstellung sollte dann natürlich entsprechend der grundsätzlichen Preisanzeige im Shop vorgenommen werden.

Da wir nicht das EVO-Template nutzen bin ich mir nicht sicher, wie da die normale Anzeige aussieht.
 

Roddi

Sehr aktives Mitglied
14. Juli 2012
480
48
Nee das ist es ja,hatte das auch schon gesehen aber egal was man da Einstellt (ob Netto oder Brutto) die Anzeige bleibt....
Und ja Cache usw. wurde von mir alles geleert was man leeren kann aber wie gesagt ohne Erfolg.....
 

wawi-dl

Sehr aktives Mitglied
29. April 2008
5.296
403
Darf man den Grund erfahren, warum dies stört?
Wie stellst du dann deine Rechnungen aus?
Orientieren sich dann die Umsatzsteuer auf die Versandkosten auch am entsprechenden Umsatzsteuersatz, der in einer Bestellung überwiegt?

Ich hoffe du kennst die Regelungen zur Besteuerung der Versandkosten?!
Bei pauschalen Versandkosten hast du Umsatzsteuerpflicht, hier fallen dann 7 oder 19% USt an, je nachdem wie das Verhältnis ist.

http://www.jurarat.de/sind-versandkosten-umsatzsteuerpflichtig
 

gutberle

Sehr aktives Mitglied
29. März 2011
1.288
385
@wawi-dl - Er ist Kleinunternehmer (siehe Post #1) und hat für den Verzicht auf Umsatzsteuer-Ausweis optiert. Damit darf er dann ja auch keine Umsatzsteuer ausweisen, sonst gibt's Ärger mit dem Finanzamt ...
 
  • Gefällt mir
Reaktionen: wawi-dl

wawi-dl

Sehr aktives Mitglied
29. April 2008
5.296
403
Sorry, überflogen :confused: ... dann sollte man dies JTL melden, sofern die Einstellung so im Shop gesetzt ist und nicht greift.
 

Roddi

Sehr aktives Mitglied
14. Juli 2012
480
48
@wawi-dl - Er ist Kleinunternehmer (siehe Post #1) und hat für den Verzicht auf Umsatzsteuer-Ausweis optiert. Damit darf er dann ja auch keine Umsatzsteuer ausweisen, sonst gibt's Ärger mit dem Finanzamt ...

Ich bin zwar nicht der Ersteller des Post, aber gilt für mich auch deshalb habe ich mich dran gehangen um keinen neuen zu erstellen.

Die Frage ist ob denn das JTL schon bekannt gemacht worden ist oder nicht?

Edit: Ich hab mal nen Ticket aufgemacht. Mal sehen was rauskommt....
 
Zuletzt bearbeitet:

Roddi

Sehr aktives Mitglied
14. Juli 2012
480
48
Ich hab mal schnell nen Bild gemacht. Steht zzgl. USt. nicht inkl. USt , was aber auch nicht gehen würde bei mir, deshalb muss es wech wenn möglich. Warum und weshalb steht ja weiter oben...
Hoffe es Hilft...
 

Anhänge

  • musswech.JPG
    musswech.JPG
    39,9 KB · Aufrufe: 16

NETZdinge.de

Sehr aktives Mitglied
7. April 2010
1.882
238
Inkl. Ust. müsste gehen... bei dir ist die halt nur 0%...

Dazu bei den Versandkosten einstellen, dass diese brutto angezeigt werden sollen... mit Steuersatz 0% eben...

Bei Hinweis für die Versandkosten könntest du deinen Kleinunternehmer Satz einbauen...

Oder: in den Sprachvarianten für inkl. Ust bzw. zzgl. Ust. Ein leerzeichen rein machen oder eine Fußnote (dann halt im fussnotentext was entsprechendes rein schreiben) oder was du willst...
 

Roddi

Sehr aktives Mitglied
14. Juli 2012
480
48
Inkl. Ust. müsste gehen... bei dir ist die halt nur 0%...
Dazu bei den Versandkosten einstellen, dass diese brutto angezeigt werden sollen... mit Steuersatz 0% eben...
Das geht halt im Shop nicht mit der Einstellung bzw. greift die nicht. Alle Einstellungen probiert ohne Erfolg ( Cache usw. abgeschalten und geleert trotzdem keine Änderung)
Bei Hinweis für die Versandkosten könntest du deinen Kleinunternehmer Satz einbauen...
Das steht ja auf der Startseite schon weshalb es ja raus muss denn sonst Widerspricht sich das ja (Stress vorprogrammiert)
Oder: in den Sprachvarianten für inkl. Ust bzw. zzgl. Ust. Ein leerzeichen rein machen oder eine Fußnote (dann halt im fussnotentext was entsprechendes rein schreiben) oder was du willst...
In den Sprachvariablen findet sich "zzgl. USt" nicht, da hatte ich als erstes gesucht....
 

Roddi

Sehr aktives Mitglied
14. Juli 2012
480
48
Ich würde hier mal JTL befragen, weil das sollte ja generell nicht so sein.
Ist es ja schon mittels eines Tickets, nach 3 Mails (mit Tips die ich selber schon probiert hatte) kam dann leider nichts mehr....Schade
Evtl. liest auch @Rico Giesler mit, damit er das mitnehmen kann.
Keine Ahnung wer das ist, aber wenn mir (und vllt. anderen) geholfen werden kann dann bitte......

Mfg. Mario
 

Rico Giesler

Offizieller Servicepartner
SPBanner
10. Mai 2017
13.237
1.486
Hallo @Roddi
Die Kollegen sind an dem Thema dran. Die letzte Antwort von euch kam gegen 17 Uhr am Montag. Dann war Di und Mi Feiertag in NRW. Ich gehe davon aus, dass es zeitnah eine Klärung geben wird.
Ich hoffe um Verständnis für die Verzögerung.
 
Ähnliche Themen
Titel Forum Antworten Datum
Versandkosten ausblenden bei Lieferung ab Werk EXW (Ex Works) Einrichtung JTL-Shop5 2
Beantwortet Ebay: Versandkosten werden im Auftrag nicht aufgeführt Einrichtung und Installation von JTL-eazyAuction 1
Neu B2B Shop - Versandkosten/Spedition - wie umsetzen? Allgemeine Fragen zu JTL-Shop 0
Neu Versandkosten zeigt leere Seite JTL-Shop - Fehler und Bugs 0
Neu Lilfoot Idealo Plugin - Fehler Versandkosten Technische Fragen zu Plugins und Templates 0
Neu Rechenoperationen mit varchar | Versandkosten aus csv-Spalte User helfen Usern - Fragen zu JTL-Wawi 6
Neu E-Preis auf 4 Nachkommastellen abändern (Auftragspos.NettopreisEinzel) Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu EK-Preis in der Artikelübersicht für jeden Benutzer sichtbar JTL-Wawi - Fehler und Bugs 1
Neu Preis auf Pickliste Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu 5.21 - Min. - Max. Preis / PriceRange wird nicht mehr angezeigt JTL-Shop - Fehler und Bugs 0
Neu Vorgabe: Sortierung von Artikeln. z.B. Preis aufsteigend, absteigend, Verfügbarkeit etc. Allgemeine Fragen zu JTL-Shop 1
Beantwortet Workflow wenn sich Preis eines Artikels mit kundenspezifischen Preisen ändert JTL-Workflows - Ideen, Lob und Kritik 4
Neu Höchster Preis auf Ebay DE Individuelle Listenansichten in der JTL-Wawi 0
Neu Preis auf Anfrage trotzdem bestellbar Allgemeine Fragen zu JTL-Shop 2
Artikel Preis im Shop anzeigen aber nicht an der Kasse kassieren JTL-Wawi 1.6 8
In Diskussion Manueller Workflow - Preisänderung (EK-Preis) JTL-Workflows - Ideen, Lob und Kritik 3
EK Preis von Stücklisten/Kinderartikel & Vaterartikel speichert nicht JTL-Wawi 1.6 1

Ähnliche Themen