Neu Connectior noch Kompatibel mit JTL-WAWI 1.3?

die-andis

Gut bekanntes Mitglied
26. März 2010
519
3
Guten Morgen,

wir planen einen alten Shop langsam auf JTL umzustellen.

Im ersten Schritt möchten wir JTL-WAWi an diesen alten OSCommerce Shop anbinden um die Artikel und Bestellungen syncronisieren zu können. Als zweiter Schritt soll dann mittelfristig der Shop auf JTL-Shop "umgezogen" werden.

Daher die Frage, funktioniert der Connector mit der aktuellen WAWI 1.3.X noch? Wenn ja, gibt es bekannte Probleme bzw. Einschränkungen?

Gruß
Andreas
 

daniel.jtl

Moderator
Mitarbeiter
12. März 2014
1.277
26
Das können wir dir nicht beantworten. Der OSC Connector ist seit 10 Jahren veraltet und nicht mehr weiterentwickelt worden. Er wird weder von uns supported noch getestet.
 

bork

Gut bekanntes Mitglied
26. Januar 2007
472
7
Der funktioniert ziemlich sicher NICHT mehr, schon allein weil du die PHP-Version deines Webhosters vermutlich nicht mehr tief genug setzen kannst. Vermutlich geht es hauptsächlich um Artikel? Da wirst du vermutlich händisch dran müssen, aber die JTL Ameise könnte dir die Arbeit etwas erleichtern, wenn du die Artikeldaten direkt aus der OsCommerce Datenbank ausliest und in einer csv Datei ablegst