Neu Achtung vor Update bitte bei PHP die Intl Version prüfen, sonst keine Kunden Registrierung möglich

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

Janine

Sehr aktives Mitglied
9. November 2015
206
46
Ich habe ja meinen Shop von 4 auf 5 umgestellt.
Jetzt hat ein Kunde sich gemeldet, er kann sich nicht registrieren.
Bei mit läuft (Plesk) die PHP Version 7.3.2.23
Ich dachte damit wäre ich auf der sicheren Seite.
Leider nicht, https://issues.jtl-software.de/issues/SHOP-4519
JTL sagt ich soll den Provider das Updaten lassen.
Jedoch ist dies kein Fehler des Shop Systems sondern auf Ihrem Hosting wird eine veraltetes inil-Mudul verwendet. Bitte wenden Sie sich an Ihren Hoster diesbezüglich und lassen Sie dieses Modul auf dem Server aktualisieren.
Der Provider sagt:
da hätte man aber auch vor der Aktualisierung prüfen sollen ob auch wirklich alles kompatibel ist.
> ...wird eine veraltetes inil-Mudul verwendet.
Ich denke mal das das ein Schreibfehler ist und Intl gemeint ist.
Bei https://issues.jtl-software.de/issues/SHOP-4519 wird auch inil-Modul geschrieben, gemeint wird aber Intl
Bei sk15 hat es systembedingt eine kleinere intl-Version. Ich kann das nicht aktualisieren da das PHP von Plesk kommt und gegen die ältere Version kompiliert ist.
Wurde bereits vor längerem schon bemängelt aber nicht behoben ( https://talk.plesk.com/threads/intl-ext-compiled-against-old-icu.346937/ )
Somit ist der Shop 5 für mich unbrauchbar und ich muss wohl auf 4 zurück setzten.
Das kostet viel Zeit (Geld) und Nerven, überprüft es bei Euch unbedingt vor dem Update.
Ich werde sicher nicht alleine mit diesem Problem da stehen.
 

Janine

Sehr aktives Mitglied
9. November 2015
206
46
nur zum verständnis, wolltest du den 5er shop in der beta version für deinen produktiv shop nutzen?
Ja, das Risiko ist ja bekannt und wurde von JTL auch beschrieben.
Aus unserer Sicht spricht nichts mehr dagegen, den rc.3 auch produktiv einzusetzen. Beachtet aber bitte, dass man damit als "Early Adopter" ggf. auch noch Fehlern ausgesetzt sein kann. Sollte etwas Kritisches auftreten, helfen wir natürlich schnellstmöglich.
Grundsatzdiskussionen ob man das machen sollte oder nicht, bitte in einem anderen Thema führen. Danke
 

Janine

Sehr aktives Mitglied
9. November 2015
206
46

JulianG

Administrator
Mitarbeiter
14. November 2013
1.164
295
@Janine Bei welchem Hoster bist du? Das ist schon sehr merkwürdig.

Laut unserer Entwicklung kommt intl eigentlich sogar im Bundle und somit dürfte die ICU Version eigentlich nicht zu gering sein können. Wir benutzen da eigentlich auch vorgefertigte Pakete und mit PHP 7.3 ist da die ICU Version 60.2 bei.
 

Janine

Sehr aktives Mitglied
9. November 2015
206
46
@Janine Bei welchem Hoster bist du? Das ist schon sehr merkwürdig.

Laut unserer Entwicklung kommt intl eigentlich sogar im Bundle und somit dürfte die ICU Version eigentlich nicht zu gering sein können. Wir benutzen da eigentlich auch vorgefertigte Pakete und mit PHP 7.3 ist da die ICU Version 60.2 bei.
Via PM, da ich mit meinem Provider sonst Glücklich bin, will ich hier keine Anti Werbung betreiben. :)
 
  • Gefällt mir
Reaktionen: JulianG

Vermessungsartikel

Gut bekanntes Mitglied
23. Februar 2014
118
6
PHP 7.4 sollte schon bei jeden Provider druf sein :)
Leider nicht bei allen, wir sind auch noch mit der 7.3 unterwegs, und obwohl wir bisher immer mit unserem Hoster zufrieden waren, dauert momentan jede Anfrage dort gefühlt ewig und das mit der PHP-Version ist auch noch nicht überarbeitet, somit können wir den 5er noch nicht testen... Aber bis zur stable Version haben wir ja zum Glück noch Zeit :)
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu wawi 1.5.37 Achtung, Rechnungen können unter umständen nicht mehr erstellt werden JTL-Wawi - Fehler und Bugs 10
Neu ACHTUNG gravierender Fehler in 1.9.9.4 Fragen rund um LS-POS 1
Neu Update 4.06 -> 5.0.1: Fehler 500 bei Admin-Anmeldung vor System-Update Installation / Updates von JTL-Shop 3
Neu [Frage] Zahlungsabgleich korrigieren - Kontoeingang vor Bestelldatum User helfen Usern - Fragen zu JTL-Wawi 1
Neu Kurzbezeichnung wird vor Artikelbezeichnung gedruckt Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
In Diskussion Storno vor auslieferung JTL-Workflows - Ideen, Lob und Kritik 1
Gelöst nach Update auf Shop 5.0.1: kein CSS nach Wechsel auf NOVA Template Upgrade JTL-Shop4 auf JTL-Shop5 2
Neu Fehler beim Update der WAWI auf eine Version ab 1.5.40 Installation von JTL-Wawi 5
Neu SQL-Fehlermeldung beim Update einer DB auf Version 1.5.30.0 bei FOREIGN KEY-Einschränkung 'FK_dbo_tMerchantVersandRef_kVersand' JTL-Wawi - Fehler und Bugs 2
Neu Update bricht mit Fehler ab JTL-Wawi - Fehler und Bugs 11
Neu Falsche Zahlungsart wird übertragen seit Update WooCommerce-Connector 0
Update von Shop 4 mit Salepix auf Shop 5 mit Nova Template problemlos? Upgrade JTL-Shop4 auf JTL-Shop5 4
Mollie letztes Update auf die Version 1.0.0 beta 3 Upgrade JTL-Shop4 auf JTL-Shop5 2
nach Update von JTL Shop 4 auf 5 keine Kategoriebilder mehr Upgrade JTL-Shop4 auf JTL-Shop5 5
Neu Nach Update auf Shop 5 geht Paypal nicht mehr Installation / Updates von JTL-Shop 6
PHP Fehler nach Update - Sitemapexport Upgrade JTL-Shop4 auf JTL-Shop5 2
Gelöst Seit gestrigem Win10 Update Fehler beim DHL Label Druck JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 3
Neu Update auf 1.5.37.0 : Stücklisten Artikel weg !? JTL-Wawi - Fehler und Bugs 2
Kundenlogin kaputt nach Testshop Update auf 5.0.1 Upgrade JTL-Shop4 auf JTL-Shop5 0
Neu update 5.0.0 auf 5.0.1 Installation / Updates von JTL-Shop 5
Neu Wann wird das es das nächste/erste (?) Bugfix/Update für Shop 5.0.0 geben? Installation / Updates von JTL-Shop 2
Neu Fehler bei Update von 1.5.36.2 auf 1.5.38.1 User helfen Usern - Fragen zu JTL-Wawi 1
Neu Probleme seit Update auf 1.5.38.1 : keine Amazon FBA Bestellungen mehr und Fehler beim Zugriff auf Wawi Logbuch Amazon-Anbindung - Fehler und Bugs 1
Fehler bei DB Update: Cannot load template no-template Upgrade JTL-Shop4 auf JTL-Shop5 3
Falsche Bildgrösse nach Update auf JTLSHOP 5 Upgrade JTL-Shop4 auf JTL-Shop5 9
Gelöst Update auf neue Version Gelöste Themen in diesem Bereich 1
In Bearbeitung Fehlende Elemente im Fenster der eBay-Vorlagen seit Update eBay-Anbindung - Fehler und Bugs 1
Neu Artikel nach WaWi-Update und Umzug auf Server im Shop plötzlich gesperrt --> trotzdem verfügbar, aber grüne Markierung fehlt User helfen Usern - Fragen zu JTL-Wawi 5
Neu Nach JTL Shop 5 Update nicht mehr in google zu finden ? Allgemeine Fragen zu JTL-Shop 24
Neu Update 4 auf 5- Datenbankupdate - SQL Fehler Installation / Updates von JTL-Shop 0
Neu Problem Update von Version 4 auf 5 - Admin Seite weiß Installation / Updates von JTL-Shop 0
Neu Etiketten für Warensendung kommen seit gestrigem Update nicht mehr Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu Fehler nach Update von gehostetem Shop 4 auf 5 Installation / Updates von JTL-Shop 1
Neu Update Shop5 RC3 -> 5.0.0 kein Cookie Consent Manager mehr JTL-Shop - Fehler und Bugs 1
Neu Problem Update von Version 4 auf 5 - Plugin Manager - Admin Seite weiß Installation / Updates von JTL-Shop 2
Neu JTL Shop Update 4.06 zu 5.0 Front End Internal Server Error Installation / Updates von JTL-Shop 7
Gelöst Grafik in allen Vorlagen seit Update auf 1.5.36.2 nicht mehr in den Dokumenten Gelöste Themen in diesem Bereich 5
Neu Nach upDate nur noch Fehler JTL-Shop - Fehler und Bugs 10
Neu Hilfe UpDate shop 4 auf 5 JTL-Shop - Fehler und Bugs 2
Neu Fehler Prob.Mache gerade UpDate auf 5.0 Installation / Updates von JTL-Shop 1
Neu Update des MSSQL Servers - muss ich mit Problemen rechnen? Installation von JTL-Wawi 5
Neu Rückfrage zu Gambio Connector-Update Gambio-Connector 3
Neu Shop5 Update: Probleme im Backend/Versandarten JTL-Shop - Fehler und Bugs 7
Neu Artikelnummern werden nicht fortlaufend vergeben (Update 08.01. 10:14) User helfen Usern - Fragen zu JTL-Wawi 0
Beantwortet [JTL Shop 5] Nach Update zu JTL Shop 5 keine Abgleiche mehr mit der Wawi JTL-Shop - Fehler und Bugs 29
Neu Seit dem Update auf 1.5.36.2 "Bestellung im Seller Central öffnen" geht nicht. User helfen Usern - Fragen zu JTL-Wawi 0
Neu BUG: JTL Shop 4 build 17 Update auf JTL Shop 5 JTL-Shop - Fehler und Bugs 0
Neu NOVA Template zeigt Footer nicht an nach Update auf Shop 5. Installation / Updates von JTL-Shop 15
Neu SHOP5 Paypal Rundungsfehler seit Update auf Shop5 Plugins für JTL-Shop 5
Beantwortet Update schlägt fehl - der Wert NULL Installation von JTL-Wawi 26
Ähnliche Themen