shop 5 plugins

  1. Neu Anpassungen an Google Shopping Feed zum 13.06.

    Google schickte ja in den letzten Tagen diese Mail raus, worauf wir ja reagieren müssen: Im Shop 5 ist es kein großes Problem. Da wird eine Datei im PlugIn angepasst und schon passt es. Im Shop4 ist es etwas schwieriger. Preise können einfach per Replace in der PHP Datei bearbeitet werden...
  2. Neu Nach update auf 5.1. lassen sich keine PlugIns mehr installieren

    Hallo Community, Seit dem Update von 5.0 auf 5.1. können wir keine PlugIns mehr installieren. Wir haben es mit verschiedenen versucht. Die PlugIns lassen sich wie bisher reibungslos im PlugIn-Manager hochladen. Bei klick auf "installieren" kommt allerdings die Server-Fehlermeldung 500 (Server...
  3. Neu JTL Shop5 Paypal Express Checkout PayerID is missing

    Hallo, bei uns wurden 2 Zahlungen nicht ausgeführt. Meldung war: [Errors] => Array ( [0] => PayPal\EBLBaseComponents\ErrorType Object ( [ShortMessage] => Express Checkout PayerID is missing. [LongMessage] => Express...
  4. Neu Shop 5 NOVA: Plugin oder updatesichere Child-Datei für Artikeldetail-Preisanzeige gesucht

    Hallo zusammen, wir möchten in einem Shop auf der Artikeldetailseite sowohl den Netto- als auch den Bruttopreis anzeigen (ist ein reiner B2B-Shop). Weiterhin werden im Shop häufig Gebinde verkauft (bspw. eine Palette Red Bull mit 24 Dosen), bei solchen Gebinden soll zusätzlich auch der...
  5. Neu neues Google Shopping Plugin für Shop 5 - alter Fehler bei den Versandkosten

    Hallo, leider hat auch das neue Google Shopping Plugin für Shop 5 noch immer den alten und bekannten Fehler aus dem 4er Plugin... Wenn man mit Nettopreisen arbeitet und somit auch die Versandkosten netto angibt, werden diese im Plugin auch nur netto an Google übergeben ohne das dabei die...
  6. Neu JTL Zahlungsarten Fatal Error

    Nach der Aktualisierung auf JTL Shop 5.0 wird mir folgender Fehler angezeigt, sobald ich Zahlungnsarten einrichten möchte. Fatal error: Uncaught InvalidArgumentException: Cannot find plugin with ID 9 in /"ADRESSE"/includes/src/Plugin/LegacyPluginLoader.php:79 Stack trace: #0...
  7. Neu Neuer JTL SHOP - Version 4 oder 5?

    Hallo zusammen, ich starte bald mit einem neuen Shop und frage mich gerade, ob die Version 5 wirklich schon die richtige Wahl ist, oder auf Shop 4 aufbauen soll. Daher die Frage, ob der Shop mit den "Standard" Plugins wie PayPal etc. korrekt funktioniert? Evtl. hat ja jemand schon Erfahrungen...