Neu Zahlungsverkehr, EBICS frisch eingerichtet, keine Umsätze werden abgeholt

  • Wichtiger Hinweis Liebe Kunden, solltet Ihr den DATEV Rechnungsdatenservice 2.0 nutzen, dann müsst Ihr bis zum 30.06.2024 JTL-Wawi 1.9 installieren. Danach wird die Schnittstelle für ältere Versionen nicht mehr unterstützt.

forumjtlolshopag

Sehr aktives Mitglied
6. Juni 2018
617
164
Ich wollte mal allgemein in die Runde fragen, welche JTL Wawi 1.5.x mit Zahlungsverkehr und EBICS nutzen:
Wir haben das seit letzte Woche erfolgreich und ohne Fehler einbinden können.
Abgleich läuft über den Worker. In der Log sind keine Fehler zu sehen, und im Debug sieht man das es läuft.
Wir bekommen aber nun keine Umsätze rein, wir haben eingestellt, das es die vorgemerkten nicht ziehen soll.
Wir gehen jetzt davon aus, das bei der Bank noch was nicht klappt.
Hatte das jemand schonmal im JTL, das keine Umsätze reingezogen wurden?

Edit: Gerade eine Rückmeldung der Bank erhalten. Es soll am Format ggf. liegen, der nicht abgerufen wird. Die Bank legt das Format "CAMT" vor, wird jetzt aber auf "MT940" (STA) umgestellt. Mal schauen ob das der Grund ist und es jetzt läuft. Ansonstne müssten wir den JTL Support anschreiben. Diese Infos wären übrigens im Guide super hilfreich gewesen, da ist alles eher dürftig hinterlegt / beschrieben.
 
Zuletzt bearbeitet:

hextheone

Neues Mitglied
10. Mai 2023
4
0
Selbes Problem habe ich auch, nur das die Bank keine Kunden mehr auf STA umstellt da STA Mitte 2025 Deutschlandweit von allen Banken abgeschaltet wird. Hoffentlich schafft es JTL bis dahin auf CAMT umzustellen.