Gelöst WooCommerce-Connector – Fehlermeldung nach Serverumzug "Invalid Request"

kevinschoen

Aktives Mitglied
10. April 2017
6
0
Hallo zusammen,

wir sind mit unserem WooCommerce vor einigen Tagen auf einen neuen Server umgezogen. Nachdem nun ein erstes Problem mit Schreibrechten gelöst wurde (siehe hier im Forum), erzeugt der JTL-Connecter bei direktem Aufruf über den Browser folgende Fehlermeldung:
{"result":null,"error":{"code":-32600,"message":"Invalid Request","data":"Exception: RpcException - File: phar:\/\/\/usr\/local\/www\/apache24\/noexec\/zimmer-fahrradtaschen.de\/wp-content\/plugins\/jtlconnector\/connector.phar\/vendor\/jtl\/connector\/src\/jtl\/Connector\/Core\/Rpc\/RequestPacket.php - Line: 173"},"jtlrpc":"2.0","id":"unknown"}

Versuchen wir einen Abgleich über JTL, dann hängt sich JTL leider auf.

Hat jemand eine Idee?

Tausend Dank!
 

Sven M.

Gut bekanntes Mitglied
14. September 2015
165
10
Guten Tag @kevinschoen,

dies ist die Standardausgabe des Conenctors im Browser. Wenn du diese siehst, ist es schon einmal ein Zeichen dafür, dass dieser von der Wawi erreicht wird.

Viele Grüße
 

kevinschoen

Aktives Mitglied
10. April 2017
6
0
Hi Sven,

danke für den Hinweis. Haben es nun auch wieder zum Laufen bekommen. War dann wohl nur noch ein Client-Problem.

Danke!
 

vin

Mitglied
14. März 2018
2
0
Hallo @kevinschoen , was genau meinst du mit Client-Problem. Wir haben dasselbe Problem und finden leider keine Lösung. JTL Support als auch Hosting-Anbieter sind schon kontaktiert.
 

Ähnliche Themen