Neu Wichtiger Hinweis zu Konfiguratorproblem mit JTL-Wawi

Status
Es sind keine weiteren Antworten möglich.

Diane B.

Administrator
Mitarbeiter
28. Juli 2021
161
86
Liebe Community,

beim letzten Update von JTL-Wawi auf die Versionen 1.5.53.0 und 1.5.53.1 bzw. die Beta-Version 1.6.34.0 kam es bei der Bereinigung der Datenbank zu einem Fehler. Dabei wurden alle Konfigurationskomponenten entfernt, die nicht mit einem Artikel in JTL-Wawi verknüpft waren.


Seid Ihr betroffen?
Wenn Ihr Euer System auf eine der oben genannten Versionen von JTL-Wawi aktualisiert habt und Ihr den Konfigurator aktiv nutzt, seid Ihr möglicherweise betroffen.


Das müsst Ihr tun
Bitte prüft zunächst Eure Konfigurationsgruppen auf Vollständigkeit. Falls Ihr nur Komponenten nutzt, die auch als Artikel in JTL-Wawi definiert sind, seid Ihr nicht betroffen und Eure Daten sind wie gewohnt verfügbar.

Sofern Ihr feststellt, dass Konfigurationskomponenten bei Euch entfernt wurden, erhaltet Ihr mit unseren Hotfix-Versionen 1.5.53.2 und 1.6.34.1 die Möglichkeit, die fehlenden Komponenten manuell wieder nachzupflegen. Die Version 1.5.53.2 findet Ihr auf der
Downloadseite von JTL-Wawi. Alternativ wendet Euch bitte an unseren Support, der Euch bei der Wiederherstellung Eurer Daten aus einem Backup via JTL-Ameise gerne zur Seite steht.

Bitte erstellt dafür wie gewohnt ein
Support-Ticket im JTL-Kundencenter. Um Euch anschließend bestmöglich zu unterstützen, bitten wir Euch, ein Backup Eurer Datenbank bereitzuhalten, das Ihr vor dem betroffenen Update erstellt habt.

Wir entschuldigen uns für die aufgetretenen Störungen!



Herzliche Grüße
Euer Team der JTL-Software-GmbH
 
Status
Es sind keine weiteren Antworten möglich.