Neu weiße Seite oder nur einzelne Worte nach Installation

tanjana

Aktives Mitglied
29. November 2016
8
2
Ich habe einen Shop installiert. Er lief abends 25.11.16 und es wurde auch alles angezeigt. Am nächsten Morgen 26.11.16 dann die Überraschung, der Kopfteil war noch da und der Rest Hauptteil mit Footer alles weg ohne dass ich Änderungen vorgenommen hatte.
Nach dem ich nun heute alles noch mal neu hochgeladen habe (ftp-Abgleich, alle Dateien wurden korrekt hochgeladen), ist alles weg und nur noch eine weiße Seite, ab und zu mal ein einzelnes Wort oder hinter der Website erscheint ein #-Zeichen.

Ich habe alles durch geschaut, Cache gelöscht. Wawi alles noch mal neu hochgeladen. Kein Fehler in Datenbank Shopdateien und Verzeichnis-check.

Ich weiß nicht mehr weiter. Vielleicht kann mir hier jemand helfen.

LG
 

tanjana

Aktives Mitglied
29. November 2016
8
2
Ach so die Daten noch
  • Shopversion: 4.04 (Build: 1)

  • Templateversion: 4.04

  • Datenbankversion: 4.04
  • Confixx 3.3.1
    PHP-Version(en): 5.5, 5.6, 7.0
    Perl-Version: 5.20
    MySQL-Version: 5.7
 

tanjana

Aktives Mitglied
29. November 2016
8
2
www.tanjanashop.de

Die logs haben Fehler bei der Aktualisierung der AGB usw. (Händlerbund-plugin) gemeldet, was ich beendet habe

(haendlerbund) kUpdate 7 war nicht erfolgreich.
Fehler
29.11.2016 - 08:49:57
Fehler (haendlerbund): Kein Inhalt fuer 134CBB4D101, html vorhanden. (das ist für die Battriehinweise, die ich nicht habe)

oder alle auch debugs?
 

tanjana

Aktives Mitglied
29. November 2016
8
2
Da keine Errorslogs vorhanden, habe ich einfach beim Hoster mal angerufen und siehe da, es funktioniert wieder.
Der Fehler lag in den Servereinstellungen des Hosters insbesondere diese:
  • Maximale PHP Übertragungsgröße (FILE): 44M

  • Maximale PHP Übertragungsgröße (POST): 44M
geändert und nun geht es.

Vielen Dank für die Hilfe, da nun über einen kleinen Umweg (die errorlogs) durch sie das Problem gelöst werden konnte.
 

Ähnliche Themen