Neu Versandlabel deutsche Post nicht sortiert...

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

Rektor

Sehr aktives Mitglied
22. November 2011
259
64
Seit der vorletzten, aktuellen Version der Wawi werden bei uns die ausgedruckten Versandlabel (Warenpost national tracked, Individualvertrag) nicht mehr sortiert ausgedruckt. Vorher wurden Rechnungen unter Versand-Lieferscheine-offen ausgedruckt, gleiche Reihenfolge hatten auch die Versandlabel. Aktuell werden die Versandlabel allerdings unkontrolliert gedruckt, wobei Rechnung Kunde Max Mustermann als erstes ausgedruckt wird, jedoch das Versandlabel z.B. an 100. er Stelle ausgedruckt wird. Das ist sehr aufwändig, den Kunden aus den unzähligen Versandlabels heraus zu suchen. Die Markierung der Kunden für den Rechnungsdruck und der Versandlabel bleibt gleich.
 

Rico Giesler

Offizieller Servicepartner
SPBanner
10. Mai 2017
13.213
1.386
Schau mal in den globalen Einstellungen ob im Reiter Vorgänge recht unten bei Lieferscheine der Haken für " Shipping-Labels in die Druckreihenfolge einbeziehen" gesetzt ist oder ob der fehlt.
 

Rektor

Sehr aktives Mitglied
22. November 2011
259
64
Hallo Rico,

genau das war es. Vielen Dank.

Eventuell könntet Ihr, gemäß eurer Button-Benennung in der Wawi, z.B. Artikel, Einkauf, Lager, Kunden, Verkauf, Zahlungen usw., Hilfen genau unter diesen Benennungen einbringen. Klickt der Kunde z.B. auf "alle Hilfen, Mitteilungen" zu "Einkauf", erhält er alle Informationen zu diesem Wawi-Vorgang. Besser noch, aktuelle Informationen beim anklicken der rechten Maustaste eines Wawi-Reiters oder Vorgangs, auf die JTL Seite mit entsprechenden Informationen zu verweisen. Somit erspart Ihr euch viele Anfragen, bezüglich meiner jetzigen Anfrage.
 

Rektor

Sehr aktives Mitglied
22. November 2011
259
64
Leider funktioniert das " Shipping-Labels in die Druckreihenfolge einbeziehen" seit 3 Tagen nicht mehr, obwohl der Haken in der Wawi gesetzt ist. Wawi-Version ist 1.5.14.1 und wurde vor dem Problem bis dato nicht geändert.
 

Rektor

Sehr aktives Mitglied
22. November 2011
259
64
Wir haben wirklich nichts geändert. Ich denke, dass das an eurem Server liegt. Eventuell das Problem mal der Technik mitteilen.
 

Rico Giesler

Offizieller Servicepartner
SPBanner
10. Mai 2017
13.213
1.386
Laut den Kollegen ist beim Server alles ok. Sie würden sich das gern mal bei dir anschauen.
Daher bitte wie oben schon erwähnt ein Ticket im Kundencenter dazu auf machen.