Inaktiv Übertragung des Warenpost Sendungsnachweises funktioniert nicht

  • Wichtiger Hinweis Liebe Kunden, solltet Ihr den DATEV Rechnungsdatenservice 2.0 nutzen, dann müsst Ihr bis zum 30.06.2024 JTL-Wawi 1.9 installieren. Danach wird die Schnittstelle für ältere Versionen nicht mehr unterstützt.
  • JTL-Connect 2024: Ihr habt noch kein Ticket? Jetzt Early Bird Ticket zum Vorzugspreis sichern! HIER geht es zum Ticketverkauf

Olissar

Gut bekanntes Mitglied
11. Januar 2011
159
3
Hallo zusammen,

ich nutze die Wawi in der Version 1.4.16.3 und habe folgendes Anliegen. Wenn ich als Versandart für ebay die Warenpost verwende, wird der Sendungsnachweis nicht an ebay übertragen. In der Wawi ist die ID mit JTL Shipping sauber hinterlegt worden. Schaue ich mir in ebay die Käufer an, dem ich die Ware mit Warenpost zugesendet haben, ist das Feld der Sendungsnummer immer leer (wir verwenden bei ebay die Versandart "Paketversand", da ich immer am Auftragvolumen per Workflow entscheiden, wie wir versenden (DHL, DPD oder Deutsche Post) und es somit neutral ist. Ich hatte erst gedacht, dass ebay damit vielleicht ein Problem hat (z.B. akzeptiert keinen Sendungsnachweis der Deutschen Post). Ich kann allerdings die Sendungsnummer in ebay manuell eintragen und als Versandunternehmen auch die Deutsche Post auswählen. D.h. ebay hat damit anscheinend zumindest manuell kein Problem.

Ist das ein Bug? Ist das Problem bekannt? Oder muss man etwas anders einstellen in eazyauction?

Vielen Dank für Eure Hilfe im Voraus.
 

Stephan K.

Sehr aktives Mitglied
14. Mai 2014
1.180
269
Also bei uns funktioniert die ID-Übergabe. Und das sogar auch bei Maxibriefen seit der 1.4, wo es überhaupt keinen Sinn ergibt.
 

Olissar

Gut bekanntes Mitglied
11. Januar 2011
159
3
mmhhh komisch....@Stephan K. welche Version der Wawi nutzt Ihr? Nicht, dass wir gerade die Version erwischt haben, die vielleicht hier noch einen Bug hat....
 

Stephan K.

Sehr aktives Mitglied
14. Mai 2014
1.180
269
mmhhh komisch....@Stephan K. welche Version der Wawi nutzt Ihr? Nicht, dass wir gerade die Version erwischt haben, die vielleicht hier noch einen Bug hat....

Ich hab ja geschrieben, dass es seit der 1.4 bei uns geht ;)
Habt Ihr bei den Versandarten auch den "Carrier-Code" richtig hinterlegt?

EDIT: Völlig unabhängig davon wird bei uns aber auch ohne hinterlegtes tracking bei Großbriefen "Sendungsreferenz" und Tracking ID" mit dem gleichen ausgefüllt. Das wiederum kann auch ein Bug sein (einfache Großbriefe haben kein tracking)
 
Zuletzt bearbeitet:

KRAXLA

Aktives Mitglied
14. April 2016
24
0
Frage an die die Deutsche Warenpost bei EBAY verwenden. Ich kann die Versandart leider nicht für den Versand in die EU aktivieren. Ich bekomme dann den Fehler: "[Code:12519] Versandservice Deutsche Post Warensendung(57713) ist nicht verfügbar." ausgegeben. Habt ihr bei Artikel was spezielles einstellen müssen?

Viele Grüße
Danny
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Übertragung Eigenschaften und Freitextfelder Shopware-Connector 0
Neu Artikel nach Übertragung von JTL auf geplant im Jahr 2030 WooCommerce-Connector 2
Neu JTL Übertragung zu Shopify funktioniert nicht Shopify-Connector 0
Neu Standartbereiche des Novatemplates verschieben Technische Fragen zu Plugins und Templates 8
Beantwortet Abfrage des Verkaufskanals als Bedingung JTL-Workflows - Fehler und Bugs 2
Neu Probleme mit der mobilen Ansicht des Shops Allgemeine Fragen zu JTL-Shop 3
Neu Anordnung des Elementes für Anzahl der Ergebnisse für Kategorieseiten User helfen Usern - Fragen zu JTL-Wawi 1
In Diskussion Wechsel des Tablet / Datensicherung und Import Einrichtung / Updates von JTL-POS 2
Neu Template des Adminmenus im Plugin zeigt keine Variablen an Technische Fragen zu Plugins und Templates 6
Beantwortet Auftrag - Email versenden, wenn sich Inhalt des Anmerkungsfelds ändert JTL-Workflows - Ideen, Lob und Kritik 8
Stücklistenartikel - keine Übernahme des ek JTL-Wawi 1.8 1
Neu Abfrage des Lieferantenbestands Eigene Übersichten in der JTL-Wawi 4
Aufträge zusammenfassen - Bestellnummern des Kunden werden nicht übernommen JTL-Wawi 1.8 1
Ausgabe des Warenbestandes mit Fulfillment Lager JTL-Wawi 1.8 0
Verknüpfung des variantenbildenden Merkmals Otto.de - Anbindung (SCX) 0
Neu Umlagerung waehrend des Prozesses eingefroren User helfen Usern - Fragen zu JTL-Wawi 0
Neu Änderung des Auftrags nach Zahlungseingang Paypal Arbeitsabläufe in JTL-Wawi 7
Neu Pulsierender Punkt bei Aufruf des Backends Gelöste Themen in diesem Bereich 12
Neu Update des JTL shops aus der Wawi funktioniert nicht Allgemeine Fragen zu JTL-Shop 1
Neu DHL, DPD, Warenpost Labels kommen extrem zeitverzögert 2 min JTL-ShippingLabels - Fehler und Bugs 56
Neu Artikel wird als Warenpost erkannt, obwohl er keine Warenpost ist JTL-ShippingLabels - Fehler und Bugs 11

Ähnliche Themen