Neu Transporteur: Deutsche Post ist jetzt zu Transporteur: Rhenus Freight bei amazon geworden.

  • Wenn Ihr uns das erste Mal besucht, lest euch bitte zuerst die Foren-Regeln durch.

surus

Gut bekanntes Mitglied
28. September 2016
236
2
#1
Es ist uns heute aufgefallen, dass der name des Transporteurs an amazon von JTL falsch übertragen wird.
Früher war alles richtig:
Transporteur: Deutsche Post
und jetzt steht bei amazon
Transporteur: Rhenus Freight

Wurde etwas geändert wovon wir nichts wissen?
 

Dominic Nelle

Moderator
Mitarbeiter
18. Januar 2016
101
33
#2
Hallo,

nein von unserer Seite aus wurde nichts geändert.
Es scheint bei Amazon zu einer Änderung gekommen zu sein. In den bisherigen Fällen die wir dazu analysiert haben haben wir den korrekten Versanddienstleister "Deutsche Post" zu Amazon übermittelt.
Warum, wieso - weshalb Amazon dies zu Rhenus Freight ändert ist uns noch nicht klar.

Für jeden dieser Fälle stellen wir Euch aber ein Textbeispiel zur Verfügung mit den exakten Referenzdaten damit ihr bei Amazon einen Supportfall eröffnen könnt.

Wir werden dies auch mit Amazon klären!
 
1. Mai 2019
3
0
#4
Hallo,

wir haben nun auch das selbe Problem, der Amazon Verkäuferservice konnte uns nicht weiterhelfen. Die Sendungsnummern werden inzwischen leider auch nicht mehr übernommen.

Vielen Dank und beste Grüße
 

AlexMT-Commerce

Aktives Mitglied
11. August 2017
11
0
#5
Gibts hierzu mittlerweile was neues? Bei unseren Amazon-Kunden steht auch schon seit mitte Mai einfach "Rhenus Freight" als Transporteur und bei den ausländischen Kunden "Tuffnells". Haben wir vielleicht irgendwo einen Haken gesetzt oder nicht gesetzt? Vorher ging das alles ohne Probleme.
 

tunershop

Aktives Mitglied
13. Oktober 2016
41
0
#6
Gibt nichts neues. Seit 2 Monaten bekomme ich jede Woche eine Mail mit - Wir kümmern uns gerade darum - Das nervt wirklich. Hab viele Nachfragen und schon eine 2 Sterne Bewertung, weil der Kunde meint es ist unseriös einen falschen Transportdienstleister anzugeben...danke
 

AlexMT-Commerce

Aktives Mitglied
11. August 2017
11
0
#8
Hi, ich konnte das Problem bei uns mittlerweile selbst lösen. Ich hab im Endeffekt einfach nochmal den Carrier Code raus und wieder reingenommen über Versand->Versandarten. Da stand bei uns zwar schon vorher "Deutsche Post" als Carrier Code drin aber den hab ich einfach gelöscht und nochmal neu hinzugefügt. Dann gings wieder.
 

Anhänge

tunershop

Aktives Mitglied
13. Oktober 2016
41
0
#9