Neu Spezialseite lässt Linkgruppen verschwinden

albi123

Sehr aktives Mitglied
7. Dezember 2009
623
57
Wenn ich die Spezialseite "Datenschutz" aufrufe fehlen im Footer die Linkgruppen.

Soweit ich bisher festgestellt habe ist das nur bei dieser einen Seite so. Alle anderen funktionieren normal.

Shop5 Version v5.1.1, NOVA Template

Ist das nur bei mir so oder kann das jemand bestätigen?
 
Zuletzt bearbeitet:

MHillmann

Moderator
Mitarbeiter
11. Oktober 2018
856
252
Hallo,

kannst du mal die Sichtbarkeit der entsprechenden Box prüfen? Dazu im Backend unter "Darstellung > Standardelemente > Footer / Boxen" bei "Seite" Datenschutz einstellen und dann schauen ob die Box sichtbar ist.

Viele Grüße
Michael
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Spezialseite - Gratisgeschenk weiße Seite JTL-Shop - Fehler und Bugs 3
Neu Amazon Pay - Shop 5 Plugin lässt sich nicht installieren Plugins für JTL-Shop 5
Neu Backup lässt sich nicht auf neuen Server installieren Installation von JTL-Wawi 1
Neu Extension Store lässt sich nicht verknüpfen Technische Fragen zu Plugins und Templates 2
Neu Newsletter lässt sich nicht erstellen JTL-Shop - Fehler und Bugs 1
Beantwortet JTL Packtisch 1.5.48.2 Pickliste lässt sich nicht löschen/picken User helfen Usern - Fragen zu JTL-Wawi 1
Neu WAWI 1.6.32.0 Amacon VCS Auftrag lässt sich nicht stornieren JTL-Wawi - Fehler und Bugs 1
Neu GELÖST Connector Plugin lässt sich nicht aktivieren. WooCommerce-Connector 0
Neu Trustpilot lässt sich nicht installieren Plugins für JTL-Shop 0
Neu Stücklisten Artikel lässt sich nicht Einkaufsliste setzen User helfen Usern - Fragen zu JTL-Wawi 5
Neu Reihenfolge der Artikelbilder lässt sich nicht ändern JTL-Wawi - Fehler und Bugs 5
JTL PayPal lässt sich nicht installieren Einrichtung JTL-Shop5 9
Neu Bildbranding lässt sich nicht entfernen Betrieb / Pflege von JTL-Shop 0
Neu EK lässt sich nicht ändern/setzen JTL-Wawi - Fehler und Bugs 2
In Bearbeitung Kasse lässt sich nicht anbinden JTL-POS - Fehler und Bugs 2
Gelöst Wareneingang lässt sich nicht buchen Fehlermeldung: Von den Bilddaten wurde bei der Verarbeitung ein Überlauf generiert User helfen Usern - Fragen zu JTL-Wawi 1
Neu Versandland Einstellung lässt sich nicht entfernen JTL-Wawi - Fehler und Bugs 1
Gelöst Workflow lässt nicht drucken JTL-Workflows - Fehler und Bugs 23
Neu NOVA Template lässt sich nicht aktivieren JTL-Shop - Fehler und Bugs 4
Neu Kann Linkgruppen/Seiten nicht übersetzen JTL-Shop - Fehler und Bugs 2

Ähnliche Themen