Neu Release 1.5.47.0

Tiger_Joe

Aktives Mitglied
26. Mai 2013
21
0
Hi. Gestern um 18.00 Uhr habe ich noch mit JTL Wawi 1.5.46.4 gearbeitet. Als ich mich eine Stunde später einloggen wollte, sagte mir das Programm, dass ich eine alte Version verwende, obwohl ich die Wawi/Datenbank sonst nirgendwo upgedatet habe, und verlangt die Installation von 1.5.47.0, die ich jedoch nirgendwo finden kann. Hat jemand eine Idee ?

Vielen Dank vorab.
 

Shopworker.de

Offizieller Servicepartner
SPBanner
4. Januar 2011
3.764
444
Arnsberg, Sauerland
r habe ich noch mit JTL Wawi 1.5.46.4 gearbeitet. Als ich mich eine Stunde später einloggen wollte, sagte mir das Programm, dass ich eine alte Version verwende,

Du musst nicht jedes Mal, wenn die Wawi meldet, dass eine neue Version da ist updaten ... das ist ein "kann" ... oftmals, wie in diesesm Fall ( Version 1.5.47.0 und 1.5.47.1 ) sind die Versionen noch fehlerbehaftet, da macht es durchaus Sinn einige Tage zu warten bis man das Update einspielt.
 

Tiger_Joe

Aktives Mitglied
26. Mai 2013
21
0
Ja und was mache ich jetzt ? Ich kann mich ja nicht einloggen mit der1.5.46.4, da die Datenbank, warum auch immer die 1.5.47.0 verlangt, die nirgendwo downloadbar ist. Downloadbar ist ja aktuell nur die 1.5.46.4, und drehe ich mich ja im Kreis und komme nicht mehr in die Wawi rein. Das hört bei mir dann schon beim Login Screen auf. Die Datenbank liegt bei einem JTL Wawi Hoster in der Cloud.
 

Shopworker.de

Offizieller Servicepartner
SPBanner
4. Januar 2011
3.764
444
Arnsberg, Sauerland
Hallo Joe,

schick mir mal ne PN, ich kann Dir den Downloadlink schicken.

Die 1.5.47.0 wird verlangt, weil du schon ein Update auf die Version gemacht hast.

Aber es kann Dir keiner garantieren, dass die Version fehlerfrei läuft; es gibt Gründe, warum JTL den Download zurückgezogen hat ...
 

Marius.

Aktives Mitglied
23. September 2018
32
2
Wir benötigen dringend eine Fehlerbehebung für die Probleme, die seit Donnerstag mit der Version 1.5.47.0 bestehen! Es kann doch nicht sein, dass man ein Update macht und dann 4 Tage nicht arbeiten kann. Wo finde ich den Download zu 1.5.47.1, warum gibt es keine Informationen zu JTL für Leute die schon geupdated haben? Warum gibt es keine Information das Versionen zurückgezogen wurden und es wird einfach still und heimlich der Download Link gelöscht? Wann können wir weiter arbeiten, Stücklisten können aktuell nicht verpackt werden.
 
Zuletzt bearbeitet:

MichaelH

Sehr aktives Mitglied
17. November 2008
12.316
966
JTL sollte schon mal versuchen eine 0er Version rauszubringen in der die letzten Bugs der Vorversion korrigiert sind und die dann so etwas wie ein " Stable" ist.

Mittlerweile ist das schon ein kleines Chaos mit den Versionen ...
 

MichaelH

Sehr aktives Mitglied
17. November 2008
12.316
966
Hi Stephan !

Es gab doch mal was wie ein Release-Candidate und ein Release ?

Eine 0er sollte schon so etwas wie ein Release sein auf das man sich verlassen kann ?
 

Rektor

Sehr aktives Mitglied
22. November 2011
405
90
Auch wir haben am Donnerstag den 15.07.21 die Version 1.5.47.1 installiert. Bisher ist uns jedoch kein Fehlverhalten der Wawi aufgefallen, kommt vielleicht noch...
Wenn JTL gleich 2 veröffentlichte Versionen aus dem Verkehr zieht, muss es wohl schwerwiegende Gründe geben.

JTL sollte, die Kunden aufklären, welche bereits diese Versionen installiert haben. Um eventuelle Folgeschäden zu vermeiden, ein Hotfix zur Verfügung stellen. Oder einfach hier im Forum eine Klarstellung bereitstellen, wofür das Forum ja auch u.a. betrieben wird.

Offensichtlich versteht JTL nicht, dass durch die Rücknahme der Versionen einige Kunden stark verunsichert sind und eine zeitnahe Aufklärung erwarten, gerade wenn durch das Update die Datenbank nicht mehr funktionsfähig ist, oder falsch befüllt wird.
 
Zuletzt bearbeitet:

Ähnliche Themen