Neu Rechner neu aufgesetzt und nun wegen SQL??

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

teddy

Aktives Mitglied
30. Dezember 2013
24
1
Hallo Gemeinde
Ich habe meinen Rechner auf Windows 10 Upgedatet und brauche nun ja alles neu für die Wawi.
Welchen SQL Server oder Datei brauche ich um die Wawi auf meinem rechner wieder zum laufen zu bringen?
Bitte um euer Wissen, da ich momentan ohne Wawi bin, dem neuen Betriebsystem sei es geschuldet.
Lg.Teddy
 

John

Sehr aktives Mitglied
3. März 2012
1.364
128
Berlin
Hast Du ein Backup der Datenbank gemacht? Ohne das zu machen und in Sicherheit (auf eine exteren Platte) zu bringen, solltest Du bitte bei einem schief gegangenen Windows Upgrade gar nicht weiter machen.
 

teddy

Aktives Mitglied
30. Dezember 2013
24
1
Hast Du ein Backup der Datenbank gemacht? Ohne das zu machen und in Sicherheit (auf eine exteren Platte) zu bringen, solltest Du bitte bei einem schief gegangenen Windows Upgrade gar nicht weiter machen.
Hallo
Ja ein Backup hab ich gemacht.
Hab gerade gesehen, das die Wawi einen Uhralten SQL Server dabei hat. Da ich dann aber auf die aktuellste Wawi version möchte, welchen SQL server soll ich nehmen? Oder reicht der in der Wawi vorhandene.
 

MichaelH

Sehr aktives Mitglied
17. November 2008
11.396
560
" Ich habe meinen Rechner auf Windows 10 Upgedatet und brauche nun ja alles neu für die Wawi. "

Wenn es eine leere W10 Installation war und du nichts selbst etwas mit SQL herumgewurstelt hast, dann muss das klappen.
Was genau hast du also getan ?
 

teddy

Aktives Mitglied
30. Dezember 2013
24
1
" Ich habe meinen Rechner auf Windows 10 Upgedatet und brauche nun ja alles neu für die Wawi. "

Wenn es eine leere W10 Installation war und du nichts selbst etwas mit SQL herumgewurstelt hast, dann muss das klappen.
Was genau hast du also getan ?
Hab es nochmal probiert, Instalation läuft alles glatt. Wenn ich mich aber anmelden will geht es nicht, was letztendlich darin endet, das er den Server nicht findet
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
4.902
696
@teddy evtl. solltest Du Dein Problem mit Screenshots schildern. Den bisherigen Lösungsversuchen entnehme ich, dass wir nicht wirklich sicher sind, an welcher Stelle Du nicht weiter kommst.

Evtl. noch als Denkansatz: Hast du die Datenbankverwaltung mal gestartet? Hast du da ein neues Profil angelegt?
 

teddy

Aktives Mitglied
30. Dezember 2013
24
1
@teddy evtl. solltest Du Dein Problem mit Screenshots schildern. Den bisherigen Lösungsversuchen entnehme ich, dass wir nicht wirklich sicher sind, an welcher Stelle Du nicht weiter kommst.

Evtl. noch als Denkansatz: Hast du die Datenbankverwaltung mal gestartet? Hast du da ein neues Profil angelegt?
Hallo
Also, ich habe einen SQL Server von Windows Installiert, dann die Wawi wieder installiert. Soweit, sogut.
Wawi findet SQL Server nicht, musste ich Manuell machen, dann findet die Wawi die Datenbank nicht....
Ich dreh so langsam durch.
Wenn von euch jemand weiß was da los ist, bitte ich um hilfe.
Gerne auch via Team Viewer....
Lg.
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
4.902
696
Solltest Du das Angebot von John nicht annehmen noch einmal die Bitte: Mach einen Screenshot, damit wir sehen, an welcher Stelle Du bist.
 

teddy

Aktives Mitglied
30. Dezember 2013
24
1
Nix geht, irgendwie klappts nicht, obwohl ich wirklich alles genau nach der Anleitung von JTL gemacht hab.
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
4.902
696
Öhem - welche Wawi-Version hast du vorher genutzt und welche willst du jetzt nehmen?
Ansonsten ist der Tip mit dem Ticket nicht der Schlechteste.
 

teddy

Aktives Mitglied
30. Dezember 2013
24
1
Hallo
Das Problem ist behoben, Tausend Dank an Tom, der mir da wirklich sehr geholfen hat.
Problem war der SQL Server.
 
  • Gefällt mir
Reaktionen: Mike.K
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Super-GAU, Systemlaufwerk (SSD) vom Server-Rechner kaputt Installation von JTL-Wawi 24
Neu Artikelpreise neu übertragen Modified eCommerce-Connector 0
Neu Handhabung Neu- und Gebrauchtwaren User helfen Usern - Fragen zu JTL-Wawi 4
Neu Attribute werden bei neu angelegten Artikeln nicht angezeigt Betrieb / Pflege von JTL-Shop 0
In Bearbeitung Wawi Ameise "Rechnungen (Neu)"-Export lahmt und bricht ab JTL-Wawi - Fehler und Bugs 8
Neu Bug Geschwindigkeit: Export > Rechnungen bzw. Rechnungen (Neu) JTL-Ameise - Fehler und Bugs 2
Neu Artikel und Kunden neu synchronisieren Shopware-Connector 2
In Diskussion Retouren - Artikelzustände nach Eintreffen der Ware ändern und Artikelnummer neu vergeben JTL-Workflows - Ideen, Lob und Kritik 6
Neu Retoure - Artikelzustände wie neu, aufbereitet, desinfiziert, ... unter dem original Bestand laufen lassen? Arbeitsabläufe in JTL-Wawi 2
Gelöst Shop 5 Startseite "Neu im Sortiment" lässt sich nicht entfernen JTL-Shop - BETA - Feedback und Bugmeldungen 12
Neu Bonkopf neu wg. Umfirmierung Fragen rund um LS-POS 5
Gelöst Boxen TOP Angebote, Neu im Sortiment etc. einfach nur zentriert anzeigen, z. Z. rechtsbündig Gelöste Themen in diesem Bereich 2
Neu Einzelne Bestellung aus Shopware neu in Wawi importieren Shopware-Connector 7
Gelöst Neu erstellte E-Mailvorlagen greifen nicht Gelöste Themen in diesem Bereich 2