Neu Received invalid response: 8 Abgleich jtlshop 5

ritt2002

Aktives Mitglied
10. Mai 2011
2
0
Hallo,
wir haben beim Wechsel des shops es geschafft, dass wir einen Auftrag in der Wawi aus dem shop haben, der nicht mehr im shop ist.
Bei Abgleich kommt folgende Meldung im Log-file.

Received invalid response: 8
Keine Bestellung in Shop gefunden:Array

Gibt es eine Möglichkeit in der Wawi 1.6.45 diesen Auftrag vom shop zu "lösen"?

Danke für jede Hilfe.
 

AndreasKlankert

Aktives Mitglied
18. Juni 2020
7
0
Hallo, leider haben wir aktuell einen ähnlichen Fehler nach update von 5.1.5 zu 5.2.2.
Unsere Subscription ist abgelaufen aber hängt das wirklich an der Lizenz das kein Abgleich der Wawi mehr geht?
Vielen Dank an Alle die einen Tipp geben.
 

Anhänge

  • Screenshot 2023-01-28 133057.png
    Screenshot 2023-01-28 133057.png
    24,6 KB · Aufrufe: 5

elster-service

Gut bekanntes Mitglied
25. März 2006
102
0
Elsterwerda
Hallo,
im Fehlerlog kann man herauslesen, um welche(n) Auftrag es sich handelt. Wenn der Auftrag in der Wawi nicht mehr vorhanden ist, wird auch der Fehler verschwunden sein.
Den Auftrag kann man später mit den gleichen Daten wieder in der WaWi anlegen.
 

Qwartz

Sehr aktives Mitglied
29. August 2012
464
79
Bayern
Hallo, leider haben wir aktuell einen ähnlichen Fehler nach update von 5.1.5 zu 5.2.2.
Unsere Subscription ist abgelaufen aber hängt das wirklich an der Lizenz das kein Abgleich der Wawi mehr geht?
Vielen Dank an Alle die einen Tipp geben.
Sieht eher so aus als verwendest du eine zu niedrige Wawi Version.
Oder... wir hatten den Fall und mussten die Kundencenter- Anbindung mit JTL im Shop Backend neu machen.