Neu Mermalwerte lassen sich nicht verschieben

Rayblaster

Sehr aktives Mitglied
31. Juli 2015
374
34
Leider lassen sich in WaWi 1.5.55.0 die Werte in den Mermalen nicht mehr frei verschieben.
Wenn man z.B. den Wert 150cm mit den Pfeiltasten der Größe nach über 30cm verschieben will, geht das nicht mehr.
Die Wawi erkennt wohl nicht mehr dass durch die vorne angestellte 1 bei 150cm, der Wert größer ist als 30cm.
Ist das Problem bekannt?
 

Anhänge

  • merkmalwerte.jpg
    merkmalwerte.jpg
    96,1 KB · Aufrufe: 9

OPUS

Aktives Mitglied
11. Juni 2019
55
6
Servus,
evtl. "alphabetische Sortierung" angehakt?
Dann dürfte m.E. keine manuelle Sortierung mehr möglich sein.

ciao
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
6.674
1.163
Im Merkmal selbst gibt es auch noch eine Option für die Sortierung der Merkmalwerte.
Diese musst Du ggf. entfernen.
Ansonsten ist die Sortierung nach derzeitigem Stand korrekt, da die alphanummerisch ist - und danach kommt die 1 immer vor der 3.

1651487785109.png
 

Rayblaster

Sehr aktives Mitglied
31. Juli 2015
374
34
Im Merkmal selbst gibt es auch noch eine Option für die Sortierung der Merkmalwerte.
Diese musst Du ggf. entfernen.
Ansonsten ist die Sortierung nach derzeitigem Stand korrekt, da die alphanummerisch ist - und danach kommt die 1 immer vor der 3.
Also ich habe die alphabetische Sortierung sowohl bei den Merkmalen wie auch bei den Werten deaktiviert und ich kann die 100 cm, 107 cm und 150 cm nicht nach unten verschieben.
So macht es aber keinen Sinn denn im Filter sollen die Größen von klein bis Groß der Reihe nach angezeigt werden.
Dafür sind doch die grünen Pfeiltasten da oder?

merkmalwerte_1.jpg
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
6.674
1.163
Das ist richtig. Es gab mal einen Fehler, der damit beseitigt werden konnte, dass man die alphabetische Sortierung mal eingeschaltet hatte.
Setz doch bitte mal den Haken und speichere die Merkmalverwaltung - und dann geh wieder rein.
Kann durchaus sein, dass das dann erst wieder funktioniert.
 
  • Gefällt mir
Reaktionen: Rayblaster

Rayblaster

Sehr aktives Mitglied
31. Juli 2015
374
34
Das ist richtig. Es gab mal einen Fehler, der damit beseitigt werden konnte, dass man die alphabetische Sortierung mal eingeschaltet hatte.
Setz doch bitte mal den Haken und speichere die Merkmalverwaltung - und dann geh wieder rein.
Kann durchaus sein, dass das dann erst wieder funktioniert.
Vielen Dank!
Ich musste in den Werten einmal den Haken bei alphabetische Sortierung setzen und speichern. Dann wieder in die Merkmalverwaltung und den Haken entfernen. Nun kann ich die Werte verschieben.
Sollte so ein Bug nicht behoben werden?
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
6.674
1.163
Man müsste sehen, woran das liegt - ein Blick in die DB vor dem "Fix" wäre dafür notwendig gewesen. Ich vermute mal, dass das durch eine inkonsistente Nummerierung ausgelöst worden sein könnte.
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Wie kann ich die Artikelmerkmale auf der Produktseite im Reiteranzeigen lassen anstatt unter der Beschreibung? Templates für JTL-Shop 0
Neu Lange Positionsnamen werden nicht komplett angezeigt und lassen sich nicht gut bearbeiten JTL-Wawi - Fehler und Bugs 0
Neu Verkaufseinheit anzeigen lassen Templates für JTL-Shop 0
Shop 5.1.2 Katekoriebaum links anzeigen lassen Einrichtung JTL-Shop5 2
Seid 1.6 exportiert er Versandetiketten, die außen wie vorher allerdings sich nicht einscannen lassen von DPD aus ? JTL-Wawi 1.6 3
Neu (WooCommerce) JTL Connector Aufträge lassen sich nicht bearbeiten "Fehler beim MARS-Batch" User helfen Usern - Fragen zu JTL-Wawi 0
Neu Artikel | Attribute/Merkmale | Merkmale lassen sich nur noch einzeln entfernen JTL-Wawi 1.6 1
Neu Artikelnummer bei Suchergebnissen anzeigen lassen Allgemeine Fragen zu JTL-Shop 1
Neu Workflow Versandettiket Drucken lassen Arbeitsabläufe in JTL-Wawi 1
Neu Verfügbarkeitsfilter anzeigen lassen Allgemeine Fragen zu JTL-Shop 3
Neu Bestimmten Artikel anzeigen lassen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Mollie Banktransfer (Vorkasse) Aufträge lassen sich nicht bearbeiten JTL-Wawi - Ideen, Lob und Kritik 10
Neu Kategorien "Neu" und "Sale" automatisiert anzeigen lassen Allgemeine Fragen zu JTL-Shop 5
Neu Vaterartikel Bild anzeigen lassen wenn Variationskombination ausgesucht wird User helfen Usern - Fragen zu JTL-Wawi 3
Kundenbuttons lassen sich nicht öffnen Einrichtung JTL-Shop5 0
Offen Rechnungssumme im Packtisch anzeigen lassen Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 2
Neu Eigenen Text je Warengruppe ausgeben lassen auf Lieferschein Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 5
Neu Bilder nach checkboxen aussteuern und anzeigen lassen eBay-Designvorlagen - Fehler und Bugs 0
Neu JTL SHOP5 | noch "€ xx" für kostenlose Lieferung im Warenkorb anzeigen lassen Betrieb / Pflege von JTL-Shop 2
Neu foren thread lässt sich nicht löschen Allgemeine Fragen zu JTL-Shop 0
Amazon Artikel lässt sich nicht dem Wawi Artikel zuordnen JTL-Wawi 1.6 1
Neu Bundesländer ändern sich nicht JTL-Shop - Fehler und Bugs 1
Neu Rechnungskorrektur Bestand im WMS ändert sich nicht User helfen Usern - Fragen zu JTL-Wawi 0
Neu WaWi 1.6 Artikel "Rabatte ignorieren" lässt sich mit Coupon im JTL 5 Shop umgehen Allgemeine Fragen zu JTL-Shop 1
Gelöst Versandetikett lässt sich nach WaWi 1.6 Update nicht mehr drucken JTL-ShippingLabels - Fehler und Bugs 1
Neu Mollie-Backend im 5er Shop lässt sich nur schwer aufrufen Plugins für JTL-Shop 1
Neu PROBLEM HILFE Angebot enthält zu viele Varianten über Jtl und verbindet sich nicht mehr mit ebay ! error code 21919314 User helfen Usern - Fragen zu JTL-Wawi 4
Neu Grundpreisverordnung ändert sich. Betrieb / Pflege von JTL-Shop 9
Neu Bei Angeboten lässt sich die Steuer nicht einstellen? [WAWI 1.6.36.0] JTL-Wawi - Fehler und Bugs 0
Neu Rechnung lässt sich nicht bearbeiten oder korrigieren JTL-Wawi - Fehler und Bugs 3
Neu Neuer Kunde kann sich nicht anmelden Allgemeine Fragen zu JTL-Shop 4
Neu HTTP Error 500 beim Versuch sich einzuloggen JTL-Shop - Fehler und Bugs 1
Neu jtl_getvar lässt sich nicht vergleichen User helfen Usern - Fragen zu JTL-Wawi 3
Neu ODT Datei lässt sich nicht hochladen Allgemeine Fragen zu JTL-Shop 0

Ähnliche Themen