libzip/ ziparchive/ ZIP für Shop5

musaza

Aktives Mitglied
13. Januar 2018
33
4
Hallo werte Forumsmitglieder,

Ich habe wegen Zeitmangel den Update in Auftrag gegeben und bekomme folgende Nachricht vom zertifizierten JTL Partner:

"Wir brauchen libzip und zip für PHP 7.4.. Eventuell wenden Sie sich an den Strato-Support."
Auf die Frage:"Brauchen wir ZIP nur um die Programmdaten hoch zu laden oder weiter im Betrieb genauso?"
kam vom Partner:"Auch für den Betrieb des JTL Shop5"

So melde ich mich bei Strato mit (meinem Managed Server) und deren Antwort: " Libzip und Zip stehen nur bis zur PHP Version 7.3 zur Verfügung."...

bin ich nun verdammt ein altes System weiterhin zu benutzen? :)

VG
Zafer
 

artm

Mitglied
22. Februar 2021
76
15
Soweit bekannt, JTL Shop 5 soll auf 7.3 laufen, das ist die erforderliche Mindestversion, 7.4 wird nur empfohlen.